Overclock.net › Forums › Graphics Cards › AMD/ATI › 280x crossfire reboot every time I play a video on 15.x drivers. Is fine on 14.12 drivers...
New Posts  All Forums:Forum Nav:

280x crossfire reboot every time I play a video on 15.x drivers. Is fine on 14.12 drivers...

post #1 of 5
Thread Starter 
Hey guys,

Recently I got an MSI 280x to go with my Gigabyte one. Everything is fine apart from the small issue of if Crossfire is enabled the PC will reboot everytime a video is just starting to play. Happens whether VSR is on or off so I don't think it's that.

This happens on all 15.x drivers I have tested. However if I revert back to 14.12 drivers the issue does not occur (even with VSR enabled via Enable VSR - since 280x didn't get official VSR until 15.7 drivers - I think).

The other issue is... Battlefront. Will hang/crash on start up on 15.x drivers. Revert back to 14.12 drivers and it at least loads (but I'm guessing since the drivers are old) Battlefront does not display properly and is laggy. Crysis 3 works fully on either drivers with crossfire enabled - along with a few other games and Valley/Heaven benches etc.

Anyone had any similar issues?

Cheers.
post #2 of 5
Thread Starter 
So just to updare this it appears that any driver/catalyst version after this is when the crossfire video playback/Battlefront issues occur...

Driver Packaging Version 14.502.1014.1001-150619a-185635E
Catalyst Version 15.6 Beta

Now I could use this (any 14.5 driver packaging version) or any previous Catalyst version from 15.1 to 15.6 with no issues - except for one thing. It's missing VSR. I have VSR enabled via a special tool and it works on the desktop but not in game (at least, not in Battefront). Haven't tried any other games yet.

Very frustrating... Any one have any ideas at all what else I could try or am I pretty much screwed until AMD fixes this?
post #3 of 5
Thread Starter 
Back on 15.11.1 drivers and issue still happening...

If I create a profile for PotPlayer in Radeon Settings - Gaming - Disable crossfire, nothing changes. Still BSOD/Reboot when I try to play a video.

If I disable crossfire totally from the system videos play fine.

Surely someone out there has had an issue along these lines before? Anyone?

By the way... I've tried various players (WMP, MPC-HC, VLC, Media Monkey, etc) and all have the same issue. So it's not isolated to just PotPlayer.
Edited by Tobe404 - 12/6/15 at 7:10am
post #4 of 5
Thread Starter 
So I've sorted out the video playback issue at least.

Running 15.11.1 drivers and using Media Player Classic and Basic K-Litte Codec Pack works fine - even with crossfire enabled.

I don't know what it is in the other (newer) players that causes the Crash/Reboot to be honest.

Still having Crash/Reboot issues with Battlefront though - with crossfire enabled on anything above 15.6 drivers.

Edit: Turns out Potplayer was the sole reason for the Crash/Reboots on newer AMD drivers. Since uninstalling it every other player now works fine with the newer AMD drivers.

For anyone wondering. I first used PotPlayer because every other player I tried could not play x265 - either at all - or it was choppy and just unwatchable. Hopefully they've since improved.
Edited by Tobe404 - 12/6/15 at 7:20am
post #5 of 5
Thread Starter 
Thought I would give this one more updare... Wiped Windows 10 and reinstalled Windows 8.1.3 and the crossfire issues are gone completely.

SVP now works, Pot Player now works, every game now works and no crashes or crossfire issues at all. I have no idea what it is in Windows 10 that caused it.

But there you go. Guess I'll be staying on 8.1.3 for now until DX 12 games come out. Hopefully the crossfire issues are ironed out by then.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 280x crossfire reboot every time I play a video on 15.x drivers. Is fine on 14.12 drivers...