Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Bad card? Looking for ideas. (Solved)
New Posts  All Forums:Forum Nav:

Bad card? Looking for ideas. (Solved)

post #1 of 8
Thread Starter 
Hello a friend of mine upgraded from a GTX 670 to a GTX 970. Everything looked fine (beside the low resolution from installing a card with no drivers) until he updated drivers, then moving lines appeared followed by white boxes then black screen, the computer still ran, just no visuals.

That's when I was called.

System:
Intel i7 4790
GIGABYTE GA-H81M-HD2
EVGA GeForce GTX 970 04G-P4-3975-KR
Crucial Ram 8 gigs
WD 1 TB hhd
Corsair 750 watt P/S

Things tried:
Clearing drivers normally and with 3rd party drive cleaners
Installing old drivers
updated motherborad bios
different power supply
tried switching bios modes on card

Still has lines, even with no drivers, even in safe mode. But while in safe mode the screen does not go black. Putting the old card in, everything is fine. He said everything was normal unit the driver finished installing the first time. I've only seen it with lines and they will not go away. Any ideas or is this a bad card?

These are the lines and they move horizontally, in normal mode it gets to windows login, white squares, then black screen. In safe mode, boots normally to desktop, but still moving lines.

Trooper 2.0
(18 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 5930k EVGA X99 Classified Nvidia GTX Titan X Nvidia GTX Titan X 
RAMHard DriveHard DriveCooling
KIngston HyperX DDR4 2133 16G Samsung 840 EVO 1tb WD 4TB Black Series Alphacool XT45 560 
CoolingCoolingCoolingOS
Alphacool XT45 280 Aquacomputer Aquearo 6 Pro Koolance RP-452X2  Windows 7  
MonitorMonitorKeyboardPower
Acer Predator XB270HU LG 27MB85Z-B Corsair K70 EVGA SUPERnova 1300w G2 
CaseMouse
Caselabs SMH10 EVGA Torqx 10 
CPUMotherboardRAM
Intel i7 4790k MSI Z97M  Corsair Vengeance 8G 
  hide details  
Reply
Trooper 2.0
(18 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 5930k EVGA X99 Classified Nvidia GTX Titan X Nvidia GTX Titan X 
RAMHard DriveHard DriveCooling
KIngston HyperX DDR4 2133 16G Samsung 840 EVO 1tb WD 4TB Black Series Alphacool XT45 560 
CoolingCoolingCoolingOS
Alphacool XT45 280 Aquacomputer Aquearo 6 Pro Koolance RP-452X2  Windows 7  
MonitorMonitorKeyboardPower
Acer Predator XB270HU LG 27MB85Z-B Corsair K70 EVGA SUPERnova 1300w G2 
CaseMouse
Caselabs SMH10 EVGA Torqx 10 
CPUMotherboardRAM
Intel i7 4790k MSI Z97M  Corsair Vengeance 8G 
  hide details  
Reply
post #2 of 8
Hi there,

Have you tried different outports of your GPU? and different monitor and cables? just to rule out a problem in the connection?
Genesis
(11 items)
 
   
CPUMotherboardGraphicsRAM
AMD 9590 Asus Crosshair V Formula-Z AMD Firepro W8000 16Gb Mushkin Red Line @2400Mhz  
Hard DriveHard DriveCoolingOS
SanDisk Extreme 240Gb SSD WD RED 1Tb x2  Custom Liquid Cooling Loop Win7 Ultimate x64 
MonitorPowerCase
Dual Asus VN247H 24" CoolMax 1600w 80+ Fractal Design Define R4 
CPUCPUMotherboardGraphics
Intel Xeon Quadcore X5350 Intel Xeon Quadcore X5350 TYAN S5376 Tempest i5100w AMD FirePro V7750 
RAMHard DriveCoolingPower
12Gb 2*6 REG/ECC DDR-2 667Mhz Cl5 Hitachi 256Gb Sata II Dual Custom Loop Cooler Master w1000 
Case
RocketFish Aluminum Full Tower 
  hide details  
Reply
Genesis
(11 items)
 
   
CPUMotherboardGraphicsRAM
AMD 9590 Asus Crosshair V Formula-Z AMD Firepro W8000 16Gb Mushkin Red Line @2400Mhz  
Hard DriveHard DriveCoolingOS
SanDisk Extreme 240Gb SSD WD RED 1Tb x2  Custom Liquid Cooling Loop Win7 Ultimate x64 
MonitorPowerCase
Dual Asus VN247H 24" CoolMax 1600w 80+ Fractal Design Define R4 
CPUCPUMotherboardGraphics
Intel Xeon Quadcore X5350 Intel Xeon Quadcore X5350 TYAN S5376 Tempest i5100w AMD FirePro V7750 
RAMHard DriveCoolingPower
12Gb 2*6 REG/ECC DDR-2 667Mhz Cl5 Hitachi 256Gb Sata II Dual Custom Loop Cooler Master w1000 
Case
RocketFish Aluminum Full Tower 
  hide details  
Reply
post #3 of 8
Thread Starter 
Yup, tried a different hdmi cable, and the card only has the one hdmi port. I don't have an hdmi to displayport adapter to try the display ports. Still has lines, thanks for the help.
Trooper 2.0
(18 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 5930k EVGA X99 Classified Nvidia GTX Titan X Nvidia GTX Titan X 
RAMHard DriveHard DriveCooling
KIngston HyperX DDR4 2133 16G Samsung 840 EVO 1tb WD 4TB Black Series Alphacool XT45 560 
CoolingCoolingCoolingOS
Alphacool XT45 280 Aquacomputer Aquearo 6 Pro Koolance RP-452X2  Windows 7  
MonitorMonitorKeyboardPower
Acer Predator XB270HU LG 27MB85Z-B Corsair K70 EVGA SUPERnova 1300w G2 
CaseMouse
Caselabs SMH10 EVGA Torqx 10 
CPUMotherboardRAM
Intel i7 4790k MSI Z97M  Corsair Vengeance 8G 
  hide details  
Reply
Trooper 2.0
(18 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 5930k EVGA X99 Classified Nvidia GTX Titan X Nvidia GTX Titan X 
RAMHard DriveHard DriveCooling
KIngston HyperX DDR4 2133 16G Samsung 840 EVO 1tb WD 4TB Black Series Alphacool XT45 560 
CoolingCoolingCoolingOS
Alphacool XT45 280 Aquacomputer Aquearo 6 Pro Koolance RP-452X2  Windows 7  
MonitorMonitorKeyboardPower
Acer Predator XB270HU LG 27MB85Z-B Corsair K70 EVGA SUPERnova 1300w G2 
CaseMouse
Caselabs SMH10 EVGA Torqx 10 
CPUMotherboardRAM
Intel i7 4790k MSI Z97M  Corsair Vengeance 8G 
  hide details  
Reply
post #4 of 8
I would guess it's some sort of defect. I assume the lines do in fact appear as soon as a screen is visible, even before booting to Windows. If that's the case, then driver issues can be all but ruled out. It could have been coincidence that it only showed visible signs of defect after installing drivers.

I would simply try reinstalling the card and making sure it's secure and see if it works in another PC if that's an option. It's probably best to just do a return as soon as possible.
post #5 of 8
Thread Starter 
Unfortunately he is hours away from me so I can't test the card myself, been doing all this over the phone and skype. He's currently going through evga tech support and will probably start the RMA process after he hears back.
Trooper 2.0
(18 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 5930k EVGA X99 Classified Nvidia GTX Titan X Nvidia GTX Titan X 
RAMHard DriveHard DriveCooling
KIngston HyperX DDR4 2133 16G Samsung 840 EVO 1tb WD 4TB Black Series Alphacool XT45 560 
CoolingCoolingCoolingOS
Alphacool XT45 280 Aquacomputer Aquearo 6 Pro Koolance RP-452X2  Windows 7  
MonitorMonitorKeyboardPower
Acer Predator XB270HU LG 27MB85Z-B Corsair K70 EVGA SUPERnova 1300w G2 
CaseMouse
Caselabs SMH10 EVGA Torqx 10 
CPUMotherboardRAM
Intel i7 4790k MSI Z97M  Corsair Vengeance 8G 
  hide details  
Reply
Trooper 2.0
(18 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 5930k EVGA X99 Classified Nvidia GTX Titan X Nvidia GTX Titan X 
RAMHard DriveHard DriveCooling
KIngston HyperX DDR4 2133 16G Samsung 840 EVO 1tb WD 4TB Black Series Alphacool XT45 560 
CoolingCoolingCoolingOS
Alphacool XT45 280 Aquacomputer Aquearo 6 Pro Koolance RP-452X2  Windows 7  
MonitorMonitorKeyboardPower
Acer Predator XB270HU LG 27MB85Z-B Corsair K70 EVGA SUPERnova 1300w G2 
CaseMouse
Caselabs SMH10 EVGA Torqx 10 
CPUMotherboardRAM
Intel i7 4790k MSI Z97M  Corsair Vengeance 8G 
  hide details  
Reply
post #6 of 8
Quote:
Originally Posted by kingcrabmeat View Post


I would simply try reinstalling the card and making sure it's secure and see if it works in another PC if that's an option. It's probably best to just do a return as soon as possible.

Did he tried running the GPU on another PCIe slot? double check that the slot is clean and doesnt have dust inside.
Genesis
(11 items)
 
   
CPUMotherboardGraphicsRAM
AMD 9590 Asus Crosshair V Formula-Z AMD Firepro W8000 16Gb Mushkin Red Line @2400Mhz  
Hard DriveHard DriveCoolingOS
SanDisk Extreme 240Gb SSD WD RED 1Tb x2  Custom Liquid Cooling Loop Win7 Ultimate x64 
MonitorPowerCase
Dual Asus VN247H 24" CoolMax 1600w 80+ Fractal Design Define R4 
CPUCPUMotherboardGraphics
Intel Xeon Quadcore X5350 Intel Xeon Quadcore X5350 TYAN S5376 Tempest i5100w AMD FirePro V7750 
RAMHard DriveCoolingPower
12Gb 2*6 REG/ECC DDR-2 667Mhz Cl5 Hitachi 256Gb Sata II Dual Custom Loop Cooler Master w1000 
Case
RocketFish Aluminum Full Tower 
  hide details  
Reply
Genesis
(11 items)
 
   
CPUMotherboardGraphicsRAM
AMD 9590 Asus Crosshair V Formula-Z AMD Firepro W8000 16Gb Mushkin Red Line @2400Mhz  
Hard DriveHard DriveCoolingOS
SanDisk Extreme 240Gb SSD WD RED 1Tb x2  Custom Liquid Cooling Loop Win7 Ultimate x64 
MonitorPowerCase
Dual Asus VN247H 24" CoolMax 1600w 80+ Fractal Design Define R4 
CPUCPUMotherboardGraphics
Intel Xeon Quadcore X5350 Intel Xeon Quadcore X5350 TYAN S5376 Tempest i5100w AMD FirePro V7750 
RAMHard DriveCoolingPower
12Gb 2*6 REG/ECC DDR-2 667Mhz Cl5 Hitachi 256Gb Sata II Dual Custom Loop Cooler Master w1000 
Case
RocketFish Aluminum Full Tower 
  hide details  
Reply
post #7 of 8
Thread Starter 
He only has a single PCI slot, it's on a mATX board, his old 670 works in it, so I believe it's ok. Evga told him to do all things already tried with the exception of trying the card in another computer, which he doesn't have. So he's looking for a local source to test it.
Trooper 2.0
(18 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 5930k EVGA X99 Classified Nvidia GTX Titan X Nvidia GTX Titan X 
RAMHard DriveHard DriveCooling
KIngston HyperX DDR4 2133 16G Samsung 840 EVO 1tb WD 4TB Black Series Alphacool XT45 560 
CoolingCoolingCoolingOS
Alphacool XT45 280 Aquacomputer Aquearo 6 Pro Koolance RP-452X2  Windows 7  
MonitorMonitorKeyboardPower
Acer Predator XB270HU LG 27MB85Z-B Corsair K70 EVGA SUPERnova 1300w G2 
CaseMouse
Caselabs SMH10 EVGA Torqx 10 
CPUMotherboardRAM
Intel i7 4790k MSI Z97M  Corsair Vengeance 8G 
  hide details  
Reply
Trooper 2.0
(18 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 5930k EVGA X99 Classified Nvidia GTX Titan X Nvidia GTX Titan X 
RAMHard DriveHard DriveCooling
KIngston HyperX DDR4 2133 16G Samsung 840 EVO 1tb WD 4TB Black Series Alphacool XT45 560 
CoolingCoolingCoolingOS
Alphacool XT45 280 Aquacomputer Aquearo 6 Pro Koolance RP-452X2  Windows 7  
MonitorMonitorKeyboardPower
Acer Predator XB270HU LG 27MB85Z-B Corsair K70 EVGA SUPERnova 1300w G2 
CaseMouse
Caselabs SMH10 EVGA Torqx 10 
CPUMotherboardRAM
Intel i7 4790k MSI Z97M  Corsair Vengeance 8G 
  hide details  
Reply
post #8 of 8
Thread Starter 
So update for those who care, he got a new card and it resolved the problem. So it was a bad card. So if anyone else has this problem it is the card and not the drivers.
Trooper 2.0
(18 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 5930k EVGA X99 Classified Nvidia GTX Titan X Nvidia GTX Titan X 
RAMHard DriveHard DriveCooling
KIngston HyperX DDR4 2133 16G Samsung 840 EVO 1tb WD 4TB Black Series Alphacool XT45 560 
CoolingCoolingCoolingOS
Alphacool XT45 280 Aquacomputer Aquearo 6 Pro Koolance RP-452X2  Windows 7  
MonitorMonitorKeyboardPower
Acer Predator XB270HU LG 27MB85Z-B Corsair K70 EVGA SUPERnova 1300w G2 
CaseMouse
Caselabs SMH10 EVGA Torqx 10 
CPUMotherboardRAM
Intel i7 4790k MSI Z97M  Corsair Vengeance 8G 
  hide details  
Reply
Trooper 2.0
(18 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 5930k EVGA X99 Classified Nvidia GTX Titan X Nvidia GTX Titan X 
RAMHard DriveHard DriveCooling
KIngston HyperX DDR4 2133 16G Samsung 840 EVO 1tb WD 4TB Black Series Alphacool XT45 560 
CoolingCoolingCoolingOS
Alphacool XT45 280 Aquacomputer Aquearo 6 Pro Koolance RP-452X2  Windows 7  
MonitorMonitorKeyboardPower
Acer Predator XB270HU LG 27MB85Z-B Corsair K70 EVGA SUPERnova 1300w G2 
CaseMouse
Caselabs SMH10 EVGA Torqx 10 
CPUMotherboardRAM
Intel i7 4790k MSI Z97M  Corsair Vengeance 8G 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Bad card? Looking for ideas. (Solved)