Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › [Build Log] Reactor - Intel 5930k - ASRock X99 OC Formula - In Win S-Frame - 2-way SLI Titan X
New Posts  All Forums:Forum Nav:

[Build Log] Reactor - Intel 5930k - ASRock X99 OC Formula - In Win S-Frame - 2-way SLI Titan X - Page 4

post #31 of 45
Looking snazzy thumb.gif I would go for gold as well, so long as you can get it matching, right now it being beside the solid black terminal kind of detracts from the build imo, and did I read correctly that you will be getting the metal part of the pump plated as well? Look forward to seeing more progress on this build!
post #32 of 45
Thread Starter 
Quote:
Originally Posted by GHADthc View Post

Looking snazzy thumb.gif I would go for gold as well, so long as you can get it matching, right now it being beside the solid black terminal kind of detracts from the build imo, and did I read correctly that you will be getting the metal part of the pump plated as well? Look forward to seeing more progress on this build!

Thanks thumb.gif

Yeah, i am a bit worried about trying to get a paint that will match the gold, but I think that that would end up looking better next to the black terminal block.

After plating, the tubes should match the metal of the angle fittings, pump cover, and the metal on the pump/res fixture
post #33 of 45
Thread Starter 
Playing with some fluids. I think I might actually do a blue to give the fluid some pop. Might make it uv reactive too, since I can get away with just accenting the res and not making the whole case purple
post #34 of 45
Thread Starter 
Fluid example, sorry for phone pic quality, but was in a hurry

Without UV on


With UV on


Think I like it quite a bit thumb.gif

You can also see where I'm staying to add case lighting in the drive bays that will have no drives
post #35 of 45
Great job on the updates. I can't wait to see more, and also agree that you should try painting the SLI bridge. That area is lacking some contrast. The blue fluid looks great under the UV. How will the gold in that area look under the UV though? I know you don't plan on accenting the whole case.
post #36 of 45
Looks awesome! subbed!
post #37 of 45
Thread Starter 
Quote:
Originally Posted by USMC Modder View Post

Great job on the updates. I can't wait to see more, and also agree that you should try painting the SLI bridge. That area is lacking some contrast. The blue fluid looks great under the UV. How will the gold in that area look under the UV though? I know you don't plan on accenting the whole case.

Nice thing is that where the res is, there isn't much gold, really just 1 fitting on the pump will be visible. I'm going to mount UV LED directly to res, so it's unidirectional light going directly to the fluid. This should minimize the purple light being cast elsewhere in the case. The great setup I did, there was barely any people ambient light thumb.gif

As far as drops go, i honestly didn't count, lol. I rigged up the test res and just added it until it looked right. Keep in mind i have the uv led directly on the setup, so I probably can get away with less than if you were wanting to have it on the whole loop
post #38 of 45
Thread Starter 
Hello all! It has been some time, but I do have several updates on this build! I've unfortunately been extremely busy traveling for work (95% of the last 6mo I've been on the road), so it definitely has been difficult to get good work done. That being said, things are coming together!


First of all, I got my storage media. Went with the Samsung SSD 950 Pro M.2 500GB drive. Absolutely love the M.2 form factor as it fits neatly right into the mobo.








I also went ahead and repainted the SLI bridge. I like the yellow color much better, especially next to the black EK terminal


I didn't take pics, but I did hand-make some very thing dust filters for the fans in the bottom of the case, which will significantly help with keeping the rad blades clean.

In addition to that, I went through Ensourced to get some cables made, which should be here later this week. I have a company lined up to do the plating on the tubing and shipped the tubing off to them, so hopefully I will get those back relatively soon as well.


More to come and will hopefully have this build finished in the next couple of weeks!!
post #39 of 45
Thread Starter 
More updates for you this morning! I had Ensourced do some custom cables for me and they turned out excellent as usual! So, now I have the whole system wired up now and the tubing is getting the plating currently. Did a full system boot just to make sure all the wires were good and everything seems to be up and running. On to the pics:

24-pin


8-pin(EPS) + 4-pin


8-pin(PCI) + 6-pin


4-pin(MOLEX)


Testing Light Mod to the SLI Bridge. Turned out better than I had hoped!


Full Lighting


Closeup on CPU




I definitely need to do some dusting, the gold SSD trays are pretty bad, lol. Hope to get the tubing back soon and get this build up and running
Edited by cyphon - 6/1/16 at 9:21am
post #40 of 45
Oh man, that is looking sick! I`m loving everything about it...one thing though, its too late now, but the new G.skill trident ram with the asrock yellow accents would of been the cherry on top for this awesome theme, either way this is turning out amazing!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › [Build Log] Reactor - Intel 5930k - ASRock X99 OC Formula - In Win S-Frame - 2-way SLI Titan X