Overclock.net › Forums › Intel › Intel Motherboards › ASUS Z170 Sabertooth M1
New Posts  All Forums:Forum Nav:

ASUS Z170 Sabertooth M1

post #1 of 12
Thread Starter 
Hello,

I just returned my new ASUS Z170 Sabertooth mark 1, LED's all 5 kept staying a solid red like orange color, the one led was supposed to stay a green like color I think the Power.

I was having boot trouble but then all seemed to work. The ASUS tech said they were not supposed to stay red so they RMA'ed me a new replacement,

I got the new replacement and POW, all stayed lit again, no boot problems, install win7 pro like a charm, all running great but all led's staying red again, not green also!

I'm at wits end, don't know to rma again, get a different Z170 Mobo or just leave it an see what happens


set up

skylake 6700k with cyribor U1
16 gig ram 1-second slot 1 in 4th slot according to mobo
os boot drive 512gb 850pro sata to mobo and power from psu
2nd drive 2TB WD black sata to mobo and power from psu
evga 970 gtx 2 plugs hooked to from PSU
970 TO MONITOR by display port connection
PSU hooked up to 6 pin CPU plug on mobo and MOBO to PSU with cable

all win7pro updated great boots up fine, bios see's everything ok it seems


just checking to see if any owners of this mobo have the same led's staying on continuously
post #2 of 12
Have you tried updating the BIOS to the latest available?
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #3 of 12
6 pin CPU plug on mobo?

Did you mean 8-Pin CPU power plug from PSU to motherboard?
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
post #4 of 12
Thread Starter 
when I get back in town, I'll look at it again. Thanks for the reply!
post #5 of 12
they are supposed to stay lit orange
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #6 of 12
Thread Starter 
WOW, thanks, I've been going nut over this, even the ASUS tech said it's they are not supposed to be on.


They only thing now, is that why doesn't the bottom one turn green for power!
post #7 of 12
I bought sabertooth z170 Mark1. I have the same problem, all the leds stay Orange. No beeping from bios, I installed win10 without any problem.
Cpu i5-6600k
Ram corsair vengence 2400mhz
Gpu radeon r9 380
Psu corsair cs650m
post #8 of 12
Hi Guys,

Just got the Sabertooth z170 myself also had the qled prolem but no apparent issues so noticed a qled setting in bios under monitor in advanced settings where it will probably be set to on, it states when turning this to off that the qled will return to default behaviour so i tried this and hey presto the qleds flashed on at boot then went off after post so im thinking this should be set to off, as for the power light mine is orange too not green as stated in the manual.

Current Rig (just completed a day ago)

CM Storm Stryker
Sabertooth z170
i7 6700k
Corsair H100i GTX
MSI GTX 980ti Seahawk
2x8GB Corsair Dominator Platinum DDR4 3200
Corsair RM750i PSU
256GB Samsung Evo 850 M.2 ssd
1TB Samsung Evo 850 SATA6G ssd

So just built this system and seems to be working fine aside the slight head scratch with the qleds will update after a bit more usage if any further problems arise. Hope this maybe helps although im ot sure of its correct but for now I will stick with leaving the qled setting off and see how i get on.

Stakker1
    
CPUMotherboardGraphicsRAM
Intel Core i7 Skylake 6700k ASUS Sabertooth z170 MSI GTX980ti Seahawk 2x8GB DDR4 3200 Corsair Dominator Platinum CL16 
Hard DriveHard DriveCoolingOS
256GB Samsung Evo 850 M.2 SSD 1TB Samsung 850 Evo SATA6G SSD Corsair H100i GTX  Windows 10 Professional 64Bit 
MonitorKeyboardPowerCase
ASUS ROG Swift G-Sync Gaming Monitor 2560 x 1440 Corsair K95 RGB Cherry MX Red Mechanical Gaming... Corsair RM750i Modular PSU CoolerMaster Storm Stryker Full Tower White 
Mouse
Corsair Scimitar RGB Gamin Mouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 Skylake 6700k ASUS Sabertooth z170 MSI GTX980ti Seahawk 2x8GB DDR4 3200 Corsair Dominator Platinum CL16 
Hard DriveHard DriveCoolingOS
256GB Samsung Evo 850 M.2 SSD 1TB Samsung 850 Evo SATA6G SSD Corsair H100i GTX  Windows 10 Professional 64Bit 
MonitorKeyboardPowerCase
ASUS ROG Swift G-Sync Gaming Monitor 2560 x 1440 Corsair K95 RGB Cherry MX Red Mechanical Gaming... Corsair RM750i Modular PSU CoolerMaster Storm Stryker Full Tower White 
Mouse
Corsair Scimitar RGB Gamin Mouse 
  hide details  
Reply
post #9 of 12
Hi Stakker1,

Your post has been a life saver.
I just saw all my QLED on this morning by accident. They must have defaulted to "on all times" with the bios update 2 days ago.
This did drive me nuts, because I was searching for an hardware problem all day.
Also have same Orange power LED. I think the manual is pretty sloppy at times :-(

Cheers,
post #10 of 12
mine is also orange. Is your guys' pwr light on at all times?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS Z170 Sabertooth M1