post #1 of 1
Thread Starter 
My computer wasn't staying asleep like I wanted it to, so I set it to hibernate instead. I had never messed around with hibernation before, maybe I should have done some research. When I woke up this morning, my computer was peacefully in hibernation, but when I started it back up, it got stuck on "resuming windows" The animation was moving, but there was no hard drive activity at all. I suspect, that it has something to do with using the M2 SSD drive as my boot drive? Once it was clear that windows wasn't going to resume, I did a ctrl-alt-del.

I then got a Windows Resume Loader screen with two options (continue with resume, or delete resume info and boot from scratch). I tried to select the second option, but there was no response from my arrow keys on my computer. I hit the num lock button and it still lit up, but I couldn't move the cursor or hit enter and select without moving. The weird part is, I could hit ctrl-alt-del just fine! It would restart. I went into the BIOS and switched all of the fast boot options to full initialization thinking that might help, but still couldn't hit enter or move with the arrow keys. I tried to switch to the USB ports on the back instead of the front, no change.

Last thing to try, I went into my garage and dug around until I found a PS/2 keyboard. I plugged that into the computer and rebooted. The PS/2 keyboard lit up like it was working, but after boot even it couldn't move the cursor or hit enter. BUT THE WEIRD PART is now my USB keyboard WORKED. Huh? With the PS/2 keyboard plugged in, I could suddenly use the arrows and the enter key just fine.

I had to jump through a lot of hoops to get the M2 drive to work in the first place, and I think that being unable to resume from hibernation might be a consequence. If anyone has any thoughts on the subject, I'm definitely all ears. (or eyes in this case)