Overclock.net › Forums › Intel › Intel Motherboards › Asus Z170 Deluxe Code00 after latest BIOS 1602 flashback
New Posts  All Forums:Forum Nav:

Asus Z170 Deluxe Code00 after latest BIOS 1602 flashback

post #1 of 2
Thread Starter 
hi, at first i´m new to this forum... I build my first PC 2 month ago with an asus z170 deluxe mainboard, intel 6700k, corsair vengeance lpx ram, asus nvidia titan x. it startet with the problem that the dual channel did not work, only get code 55. in single channel everything worked well. tried the xmp profile, single channel worked well, dual channel code 41 boot loop. because i´m new to overclocking i decided not to do too many changes trying to get dual channel working. startet to read about it in some forums and have my pc just running in single channel so far. i´ve read that asus may release a new bios to solve some of the problems.
yesterday i saw a new release 1602, downloaded it and flashed my bios by the usb function. after the bios flashback my pc only gets code 00, no boot possible (the cpu fan is working). tried again the bios flashback, cleared cmos by the button onboard, still just code 00. so i decided to reset to the old bios i was running before (version 1502) by usb-flashback, cleared cmos again, but still code 00.
today i tried it again by taking everything from the board and flashed the bios on the naked board, then build only the cpu, cpu fan and ram on the board, still code 00.

i could´t find a threat or any solutions to this problem on the internet yet, may you know some help. thanks a lot, and i hope my english isn´t too bad ^^
post #2 of 2
So I'm running 1402 and this is how I got my OC and XMP to work. Don't ask why it worked cuz I don't know. I booted up with only one DIMM installed. Set my multiplier and voltage for my 6700K and enabled XMP. Shut down the computer and unplugged the PSU. Installed a second DIMM. Plug power back in and boot computer. Ran AIDA64 stability test and confirmed OC and XMP with CPU-Z. Shutdown, unplug computer, add 3rd DIMM, repeat. Then 4th DIMM, repeat. Now my computer boots to Windows and OC/XMP is fine. Debating on trying 1602 but think I'm going to leave it on 1402 now since it's working.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Z170 Deluxe Code00 after latest BIOS 1602 flashback