Overclock.net › Forums › Graphics Cards › AMD/ATI › Booted up pc and screen from bios and full boot up remains a red color/tinge?
New Posts  All Forums:Forum Nav:

Booted up pc and screen from bios and full boot up remains a red color/tinge?

post #1 of 3
Thread Starter 
Hi guys, so I have a Asus R9 290 and today I booted up my pc and through bios into windows and it remained that way it was a red screen, I have 2 monitors though and the secondary was normal but main one was red. when I unplugged my main one it showed main screen to the secondary monitor and colors were fine, plug in my main screen again and it was red. and by red I mean I can see windows but it's a transparent red hue kinda thing.

Now my main monitor is on a HDMI port on the video card, my secondary is a regular DVI port. So If my card was failing... would both be red? Or maybe my HDMI cable? Orrr... my HDMI port....., I mean computer ran fine, shut off over night and boot up in the am and it did that.

It also did it for about 2-3 boots then It went back to normal and I've booted it up about 3-4 times since then and the color has been normal.


So yeah, I'm not sure what it could be or could of been. I read if it was when windows boots up and then turns a color, it's generally drivers ,but from bios up it's generally more hardware? Or... I'm thinking or wondering... hdmi cable....? Thing is, its a HDMI-DVI cable so I can't just simply swap it out with a spare as this is the only one. But also wiggling it around did not change anything either so it didn't seem like a break or short in the cable. Thanks for any replies or info! thumb.gif
Custom
(15 items)
 
  
CPUMotherboardGraphicsRAM
amd Fx-8350 4.6 ghz Asrock Fatal1ty 990fx professional series Asus R9 290 Directcu II Gskill 2x4gb sticks ddr3 
Hard DriveOptical DriveCoolingOS
Samsung 840 pro SSD 256GB cheaper LG with lightscribe Liquid Windows 7 ult 64bit 
MonitorKeyboardPowerCase
Acer X233H & samsung syncmaster 170n G15 Corsair TX750W Coolermaster NV690 
MouseAudio
G5 bf2142 ed 5.1 gaming headset by Tritton 
  hide details  
Reply
Custom
(15 items)
 
  
CPUMotherboardGraphicsRAM
amd Fx-8350 4.6 ghz Asrock Fatal1ty 990fx professional series Asus R9 290 Directcu II Gskill 2x4gb sticks ddr3 
Hard DriveOptical DriveCoolingOS
Samsung 840 pro SSD 256GB cheaper LG with lightscribe Liquid Windows 7 ult 64bit 
MonitorKeyboardPowerCase
Acer X233H & samsung syncmaster 170n G15 Corsair TX750W Coolermaster NV690 
MouseAudio
G5 bf2142 ed 5.1 gaming headset by Tritton 
  hide details  
Reply
post #2 of 3
Maybe the monitor is bad?
post #3 of 3
Thread Starter 
that was something I had thought about. It has not done it for a couple of days now, this monitor is an older ACER LED monitor, nothing great but It's done me very good for the time I've had it, It hasn't been worth upgrading it yet,
Custom
(15 items)
 
  
CPUMotherboardGraphicsRAM
amd Fx-8350 4.6 ghz Asrock Fatal1ty 990fx professional series Asus R9 290 Directcu II Gskill 2x4gb sticks ddr3 
Hard DriveOptical DriveCoolingOS
Samsung 840 pro SSD 256GB cheaper LG with lightscribe Liquid Windows 7 ult 64bit 
MonitorKeyboardPowerCase
Acer X233H & samsung syncmaster 170n G15 Corsair TX750W Coolermaster NV690 
MouseAudio
G5 bf2142 ed 5.1 gaming headset by Tritton 
  hide details  
Reply
Custom
(15 items)
 
  
CPUMotherboardGraphicsRAM
amd Fx-8350 4.6 ghz Asrock Fatal1ty 990fx professional series Asus R9 290 Directcu II Gskill 2x4gb sticks ddr3 
Hard DriveOptical DriveCoolingOS
Samsung 840 pro SSD 256GB cheaper LG with lightscribe Liquid Windows 7 ult 64bit 
MonitorKeyboardPowerCase
Acer X233H & samsung syncmaster 170n G15 Corsair TX750W Coolermaster NV690 
MouseAudio
G5 bf2142 ed 5.1 gaming headset by Tritton 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Booted up pc and screen from bios and full boot up remains a red color/tinge?