Overclock.net › Forums › Intel › Intel - General › Pc NOT shutting down after initiating "Shut down" command
New Posts  All Forums:Forum Nav:

Pc NOT shutting down after initiating "Shut down" command

post #1 of 82
Thread Starter 
So I have a Asus P8Z68-V PRO/GEN3 Motherboard and I recently updated the Bios , chipset and Atheros Bluetooth Driver.

Ever since then when ever I press the shut down button in windows the screen goes blank and the pc stays on fans and leds are on . I have to hold down the power button to turn it off.

I also went into safe mode and when i pressed shut down it freezes on the part where it says computer is shutting down.

Im stuck pls help.
post #2 of 82

This is a blind shot in the dark, but try disabling the Bluetooth controller in the UEFI BIOS.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 82
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

This is a blind shot in the dark, but try disabling the Bluetooth controller in the UEFI BIOS.


ok I will try that for sure.
post #4 of 82
Quote:
Originally Posted by Adam R View Post


ok I will try that for sure.

 

Ok cool. I'll be here to see if anything changes. I doubt it, of course, but hey it's just kind of a first quick thing I thought of.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 82
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

Ok cool. I'll be here to see if anything changes. I doubt it, of course, but hey it's just kind of a first quick thing I thought of.

Just disabled Bluetooth in bios I'm still having the same problem frown.gif
post #6 of 82
Quote:
Originally Posted by Adam R View Post


Just disabled Bluetooth in bios I'm still having the same problem frown.gif

 

It was just a shot in the dark.

 

What about extra peripherals (other than the keyboard and mouse)? Is there anything connected that you can disconnect, leaving you with just the basics? Like, USB stuff.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #7 of 82
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

It was just a shot in the dark.

What about extra peripherals (other than the keyboard and mouse)? Is there anything connected that you can disconnect, leaving you with just the basics? Like, USB stuff.

no worries


Nope nothing else except head phone in the audio jack.

I did have the usb connected when i was updating bios and right after that i updated the drivers for the chipset and bluetooth while the usb was connected
post #8 of 82
Quote:
Originally Posted by Adam R View Post


no worries


Nope nothing else except head phone in the audio jack.

I did have the usb connected when i was updating bios and right after that i updated the drivers for the chipset and bluetooth while the usb was connected

 

The USB?

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #9 of 82
could try to upgrade USB drivers and graphics drivers if they aren't already fairly new. (Sorted the issue for a friends computer who was experiencing the same thing)
post #10 of 82
Is there anything in Event Viewer's Windows Logs/System tab to indicate what's going on? Right click System tab and Filter Current Log with Event Levels; Critical, Warning and Error checked.
So Quiet
(16 items)
 
Router
(10 items)
 
 
CPUMotherboardGraphicsRAM
5820K X99-A EVGA GTX 1060 6GB SSC GSkill Ripjaw V 4x8GB 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB Noctua NH-D15S 10 EDU 2x Dell U2715H 
KeyboardPowerCaseMouse
CM Storm gunmetal and browns Cooler Master V850 Cooler Master XB EVO Logitech G403 
Mouse PadAudioAudioOther
TECKNET Fluance SX6  S.M.S.L SA-60 Intel PRO/1000 PT Quad Port 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1225 V3 Gigabyte H81M-DS2V Crucial Ballistix Sport 2X2GB  Hitachi Deskstar 320GB 
CoolingOSPowerCase
Cryorig M9i pfSense Capstone 450W Rosewill RSV-L4500 
OtherOther
Intel 9301CT Intel 9301CT 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1225 V3 Asrock Rack C226 WS HD P4600 Crucial 16GB ECC  
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX100  4 WD Red 2TB RAID 0+1 HGST Deskstar NAS 4TB Yep 
CoolingOSPowerCase
Stock Windows Server 2012 R2 Standard Seasonic 450RM Rosewill RSV-L4500 
Other
Intel PRO/1000 PT Quad Port 
  hide details  
Reply
So Quiet
(16 items)
 
Router
(10 items)
 
 
CPUMotherboardGraphicsRAM
5820K X99-A EVGA GTX 1060 6GB SSC GSkill Ripjaw V 4x8GB 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB Noctua NH-D15S 10 EDU 2x Dell U2715H 
KeyboardPowerCaseMouse
CM Storm gunmetal and browns Cooler Master V850 Cooler Master XB EVO Logitech G403 
Mouse PadAudioAudioOther
TECKNET Fluance SX6  S.M.S.L SA-60 Intel PRO/1000 PT Quad Port 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1225 V3 Gigabyte H81M-DS2V Crucial Ballistix Sport 2X2GB  Hitachi Deskstar 320GB 
CoolingOSPowerCase
Cryorig M9i pfSense Capstone 450W Rosewill RSV-L4500 
OtherOther
Intel 9301CT Intel 9301CT 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1225 V3 Asrock Rack C226 WS HD P4600 Crucial 16GB ECC  
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX100  4 WD Red 2TB RAID 0+1 HGST Deskstar NAS 4TB Yep 
CoolingOSPowerCase
Stock Windows Server 2012 R2 Standard Seasonic 450RM Rosewill RSV-L4500 
Other
Intel PRO/1000 PT Quad Port 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Pc NOT shutting down after initiating "Shut down" command