Overclock.net › Forums › Intel › Intel - General › Pc NOT shutting down after initiating "Shut down" command
New Posts  All Forums:Forum Nav:

Pc NOT shutting down after initiating "Shut down" command - Page 5

post #41 of 82
Quote:
Originally Posted by Adam R View Post


ok speaking with Asus will let you know the outcome smile.gif

 

I hope you're getting FREE support. I think you're kind of wasting your time, but ok.

 

You still need to try that shut down command.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #42 of 82

Do you have another power supply you can try? I had a similar problem and it turned out to be power related.

 
Cinema-Plex
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsGraphics
Xeon E3-1245v2 Gigabyte Sniper 3 Z77 EVGA GTX 950 FTW EVGA GTX 950 FTW 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green 
Hard DriveHard DriveHard DriveCooling
WD 5TB Red WD 5TB Red Seagate 1TB Constellation Noctua D15 
OSMonitorKeyboardPower
Windows 10 Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova P2 850w 
CaseAudioAudio
Lian-Li P343b Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
 
Cinema-Plex
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsGraphics
Xeon E3-1245v2 Gigabyte Sniper 3 Z77 EVGA GTX 950 FTW EVGA GTX 950 FTW 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green 
Hard DriveHard DriveHard DriveCooling
WD 5TB Red WD 5TB Red Seagate 1TB Constellation Noctua D15 
OSMonitorKeyboardPower
Windows 10 Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova P2 850w 
CaseAudioAudio
Lian-Li P343b Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
post #43 of 82
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

I hope you're getting FREE support. I think you're kind of wasting your time, but ok.

You still need to try that shut down command.


true lol they told me to reset cmos smile.gif .

I wanted to leave that as a last optiion as i do not like poking my finger on my motherboard.

Thanks for sticking with me twocables smile.gif
post #44 of 82
Thread Starter 
Quote:
Originally Posted by PR-Imagery View Post

Do you have another power supply you can try? I had a similar problem and it turned out to be power related.


naaa just gonna reset cmos and i think that should do it! smile.gif
post #45 of 82
Thread Starter 
What the heck there is no battery on my Asus 0
post #46 of 82
Quote:
Originally Posted by Adam R View Post

What the heck there is no battery on my Asus 0

 

Your P8Z68-V PRO/GEN3 has no battery?

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #47 of 82
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

Your P8Z68-V PRO/GEN3 has no battery?

Yeah seems like it. There is no place to install the battery
post #48 of 82

Should be between the dark blue x16 slot and the pci slot

 

C2Uqblp9iP7AyCsl_500.jpg

 
Cinema-Plex
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsGraphics
Xeon E3-1245v2 Gigabyte Sniper 3 Z77 EVGA GTX 950 FTW EVGA GTX 950 FTW 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green 
Hard DriveHard DriveHard DriveCooling
WD 5TB Red WD 5TB Red Seagate 1TB Constellation Noctua D15 
OSMonitorKeyboardPower
Windows 10 Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova P2 850w 
CaseAudioAudio
Lian-Li P343b Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
 
Cinema-Plex
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsGraphics
Xeon E3-1245v2 Gigabyte Sniper 3 Z77 EVGA GTX 950 FTW EVGA GTX 950 FTW 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green 
Hard DriveHard DriveHard DriveCooling
WD 5TB Red WD 5TB Red Seagate 1TB Constellation Noctua D15 
OSMonitorKeyboardPower
Windows 10 Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova P2 850w 
CaseAudioAudio
Lian-Li P343b Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
post #49 of 82
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

Your P8Z68-V PRO/GEN3 has no battery?


Just Found it on google images, it's right under where the video card is damn it took me a whole hour to install as I was Being careful.


I'm starting to hate Asus out of all the places they just had to put it right under the video card ahahah
Quote:
Originally Posted by PR-Imagery View Post

Should be between the dark blue x16 slot and the pci slot

C2Uqblp9iP7AyCsl_500.jpg


Ah ha right where the video card is mad.gif. It took me a whole hour last week to install my new video card as i was being very careful.

I am starting to hate Asus!!!
post #50 of 82

Are you serious? An hour? All you have to do is stick it into the slot, screw the expansion slot bracket down, plug the power cable(s) in, put the side panel back on, and you're ready to go. That should take no more than 3-5 minutes.

 

Removing it is just as easy and as fast. Unplug the power cable(s), unscrew the screw, press the PCI-E tab in to release the card, and pull the card out.

 

I think it's even faster than that. If my computer didn't need to be cleaned (ugh), then I could turn my computer off RIGHT NOW, pull my card out, put it back in, and be back here in under 5 minutes. If you want, I can suffer through the disgusting dust to prove it. Actually, I don't know how I'd prove it without a video, but ...... you get the idea.


Edited by TwoCables - 1/25/16 at 10:08pm
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Pc NOT shutting down after initiating "Shut down" command