Overclock.net › Forums › Intel › Intel - General › Pc NOT shutting down after initiating "Shut down" command
New Posts  All Forums:Forum Nav:

Pc NOT shutting down after initiating "Shut down" command - Page 8

post #71 of 82
Quote:
Originally Posted by Adam R View Post

Hahaha your so funny "lay the computer down for surgery" and "Ok, get up! It's time for your screw!" smile.gif

Quote:
Originally Posted by TwoCables View Post

Interestingly, I came up with those lines as I typed it out. So, I kind of amused myself too. smile.gif Who needs external amusements and entertainments when you're a weirdo? hehe

You guys meeting together would make a better Bromance than Twilight.
post #72 of 82
Thread Starter 
Hahahahaa lmao

Best comment smile.gif
post #73 of 82
Thread Starter 
Guys the is resolved no more shutdown issues smile.gif
post #74 of 82
Thread Starter 
Thank you guys you have been a great help!!!
post #75 of 82
Quote:
Originally Posted by Adam R View Post

Guys the is resolved no more shutdown issues smile.gif

Please, elaborate how.
post #76 of 82
Quote:
Originally Posted by Dargonplay View Post

Please, elaborate how.

Haha yes please. I just struggled through 3 days worth of autism and OCD and don't know how he solved it. Guessing reseting the CMOS did the trick but I would like closure in this ordeal.
Works For Me!
(10 items)
 
Design Laptop
(5 items)
 
Antique
(13 items)
 
CPUMotherboardGraphicsRAM
FX-8320 @ 4.4ghz Gigabyte 970a-ud3p Sapphire R9 Fury Nitro 16gb(4x4gb) DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung 840 PRO 256gb Barracuda 1tb Logisys Ice Wind CPU Cooler Windows 8.1 64bit 
PowerCase
Capstone 550 Watt Thermaltake V3 Black 
CPUGraphicsRAMHard Drive
AMD A8 5557M Radeon 8750M G.Skill DDR3 1600 4GB x 2 Samsung 840 PRO 256gb 
OS
Windows 8- 64Bit 
CPUMotherboardGraphicsRAM
E7200 @ 3.8ghz (1.227v) Biostar p45 4850 512mb @ 690mhz core OCZ 2x2gb ddr2 800 
Hard DriveOptical DriveOSMonitor
320gb samsung sata Lite-on something or other. Windows Vista 64 Acer 20" Widescreen 
PowerCaseMouse
Rosewill 600watt Xclio A*380 Ocz Equalizer 
  hide details  
Reply
Works For Me!
(10 items)
 
Design Laptop
(5 items)
 
Antique
(13 items)
 
CPUMotherboardGraphicsRAM
FX-8320 @ 4.4ghz Gigabyte 970a-ud3p Sapphire R9 Fury Nitro 16gb(4x4gb) DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung 840 PRO 256gb Barracuda 1tb Logisys Ice Wind CPU Cooler Windows 8.1 64bit 
PowerCase
Capstone 550 Watt Thermaltake V3 Black 
CPUGraphicsRAMHard Drive
AMD A8 5557M Radeon 8750M G.Skill DDR3 1600 4GB x 2 Samsung 840 PRO 256gb 
OS
Windows 8- 64Bit 
CPUMotherboardGraphicsRAM
E7200 @ 3.8ghz (1.227v) Biostar p45 4850 512mb @ 690mhz core OCZ 2x2gb ddr2 800 
Hard DriveOptical DriveOSMonitor
320gb samsung sata Lite-on something or other. Windows Vista 64 Acer 20" Widescreen 
PowerCaseMouse
Rosewill 600watt Xclio A*380 Ocz Equalizer 
  hide details  
Reply
post #77 of 82
Thread Starter 
Just pull out the pc battery for 40 min then bingo!!
post #78 of 82
Quote:
Originally Posted by Adam R View Post

Just pull out the pc battery for 40 min then bingo!!

 

40 minutes? Why 40? Why not 40 seconds? Why not 10 seconds?

 

I'm very happy that this was the solution though.

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #79 of 82
Quote:
Originally Posted by TwoCables View Post

40 minutes? Why 40? Why not 40 seconds? Why not 10 seconds?

I'm very happy that this was the solution though.

I have see this with various boards where pulling the battery for a minute or two is not suffiecent to reset UEFI settings. Had to wait 30 minutes just to get settings to clear.
post #80 of 82
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

40 minutes? Why 40? Why not 40 seconds? Why not 10 seconds?

I'm very happy that this was the solution though.

you know me two cables I did not want to take any chances smile.gif

thanks!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Pc NOT shutting down after initiating "Shut down" command