Overclock.net › Forums › Graphics Cards › NVIDIA › Evga 980Ti SC not working so well(?)
New Posts  All Forums:Forum Nav:

Evga 980Ti SC not working so well(?)

post #1 of 2
Thread Starter 
Hi Guys! Recently updated my rig with new CPU and GPU

My system specs roughly:

MSI z87-G45 Mb
Intel i7-4790K @ 4,4ghz
Evga 980 Ti Sc Acx something something
Corsair vengeance 1600mhz 8 GB
Corsair AX 850W gold+
2 SSD's

120hz BenQ monitor


The thing is, I played some GTA V and tried to max out settings taken from youtube and found myself not even close to fps like the uploaders had.

Tried to force monitor different refreshrates and such with no luck.
With Vsync off I barely reach above 60fps on 4x msaa + max on everything else even though others do it with 8x msaa.



Then i Decided to try Unigine Heaven with ultra presets and max tesselation + 8x msaa

1805points stock core and 1600 something with clocked +100mhz core and +500mhz on the memory.

The card won't go over 74 degrees and the GPU load is at like 96%, memory usage at 4gb.

Why is this happening, am I missing something? Almost every post I've read about that bench on the same card will go over 2000 points.

Time to return card?
post #2 of 2
That seems odd you aren't getting over 96% toatal usage. What is your total clock and ram speed? I overclocked mine by going up in 50Mhz increments till i found something i was happy with. Then I upped the ram.

Maybe voltage is limiting your overclock and thats why power can't increase.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Evga 980Ti SC not working so well(?)