post #1 of 1
Thread Starter 
Hey guys, been having an issue lately on rig with Fury X. Everything else (games, benchmarks, regular life etc) works perfectly fine but whenever I start playing a Netflix movie, my main monitor (2560x1600 x 60hz) gets a full screen (including task bar and non-Netflix elements) barrage of artifacts. Blue/green lines over the movie, grey fuzz, black screen whole thing flashing between these options. The problem sometimes doesn't happen (seemingly randomly).

This only happens to my main monitor (I have 2x 1920x1200x60hz monitors on the sides and 1x 1920x1080x60hz monitor on top), and it happens both in Chrome and the Windows Store Netflix app. I vaguely recall getting BSODs in the past with at the END of netflix shows (the error might have been that atikmpag.sys failed if memory serves) but that hasn't happened lately.

Anyways, I can't find anything about this anywhere using every possible combination of search terms that comes to mind. If anybody has any ideas, please share.

edit: also broken in edge and internet explorer but just noticed that only main monitor causes the issue. If playing on the sides or above it works fine.
Edited by alcal - 1/26/16 at 3:24pm
Fractal Fury
(9 items)
 
TJ08-e Reborn!
(12 items)
 
CPUMotherboardGraphicsRAM
i7-5930k ASRock X99m Killer AMD Radeon Fury X G-Skill Ripjaws 4 32Gb 
Hard DriveCoolingKeyboardPower
Kingston Hyper-X Predator M.2 Corsair H100i GTX Ducky Shine III (MX Blue) EVGA Supernova 750 G2 
Case
Fractal Node 804 
  hide details  
Reply
Fractal Fury
(9 items)
 
TJ08-e Reborn!
(12 items)
 
CPUMotherboardGraphicsRAM
i7-5930k ASRock X99m Killer AMD Radeon Fury X G-Skill Ripjaws 4 32Gb 
Hard DriveCoolingKeyboardPower
Kingston Hyper-X Predator M.2 Corsair H100i GTX Ducky Shine III (MX Blue) EVGA Supernova 750 G2 
Case
Fractal Node 804 
  hide details  
Reply