Overclock.net › Forums › Components › Monitors and Displays › IPS panel display vertical lines on dark background
New Posts  All Forums:Forum Nav:

IPS panel display vertical lines on dark background - Page 2

post #11 of 18
hope you get better one (replacement) you two.

for comparison only, this is how my budget tv ( tongue.gif ) screen looks like :
screen (Click to show)


sorry for the compression, and nevermind those dark circles like on screen, those are from my camera phone lens. No vertical lines observed, but there're some color bandings if you really look for it, not really noticeable though.

could be qc issue from lg that you're having though, cmiiw.
Edited by Luciferxy - 1/27/16 at 4:39am
Shion
(18 items)
 
Faithful One
(10 items)
 
Office Rig
(8 items)
 
CPUMotherboardGraphicsRAM
i7-3770 MSI Z77A-G45 Thunderbolt MSI GTX 970 4GD5T OC Corsair CML8GX3M2A1600C9 
Hard DriveHard DriveHard DriveHard Drive
Seagate ST500DM002-1BD142 Maxtor STM380815AS WD Blue WD10EZEX WD Green WD30EZRX 
Optical DriveCoolingOSOS
ASUS DRW-24D3ST Thermalright True Spirit 120 Windows 7 Professional SP1 x64 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
LG 32LN5400 FHDTV Logitech K200 Enermax NAXN ENP-650AWT Thermaltake Suppressor F31 
MouseAudio
Logitech B100 Logitech Z103 
CPUCPUMotherboardGraphics
E5700 E2160 ASRock G31-MS Palit GT 220 
RAMOptical DriveCoolingOS
Deam DDR2 400  Samsung OEM DRW FOXCONN Win 7 Ultimate 32 
PowerCase
Generic 450W PSU Generic Budget Case 
CPUMotherboardRAMHard Drive
i3 3220 Dell Inc 042P49 Kingston KVT8FP-HYC Seagate Barracuda ST500DM002-1BD142 
OSMonitorKeyboardMouse
Microsoft Windows 7 Professional x64 LG Flatron L1742SE Dell SK-8115 Dell MS 111-L 
  hide details  
Reply
Shion
(18 items)
 
Faithful One
(10 items)
 
Office Rig
(8 items)
 
CPUMotherboardGraphicsRAM
i7-3770 MSI Z77A-G45 Thunderbolt MSI GTX 970 4GD5T OC Corsair CML8GX3M2A1600C9 
Hard DriveHard DriveHard DriveHard Drive
Seagate ST500DM002-1BD142 Maxtor STM380815AS WD Blue WD10EZEX WD Green WD30EZRX 
Optical DriveCoolingOSOS
ASUS DRW-24D3ST Thermalright True Spirit 120 Windows 7 Professional SP1 x64 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
LG 32LN5400 FHDTV Logitech K200 Enermax NAXN ENP-650AWT Thermaltake Suppressor F31 
MouseAudio
Logitech B100 Logitech Z103 
CPUCPUMotherboardGraphics
E5700 E2160 ASRock G31-MS Palit GT 220 
RAMOptical DriveCoolingOS
Deam DDR2 400  Samsung OEM DRW FOXCONN Win 7 Ultimate 32 
PowerCase
Generic 450W PSU Generic Budget Case 
CPUMotherboardRAMHard Drive
i3 3220 Dell Inc 042P49 Kingston KVT8FP-HYC Seagate Barracuda ST500DM002-1BD142 
OSMonitorKeyboardMouse
Microsoft Windows 7 Professional x64 LG Flatron L1742SE Dell SK-8115 Dell MS 111-L 
  hide details  
Reply
post #12 of 18
Thread Starter 
thanks for the pictures. I found this issue when I getting closer to the Monitor and take close range photo.

this photo is showing my X230 with LG panel, you can see it has the same issue


this is my T440p with AUO panel, no this issue.
post #13 of 18
hmm I think you're right, now that I look at it real close, it kinda form lines like you're showing, though I have to zoom the image for it to be visible. And I found the screen quite dirty now tongue.gif
panel issue ? (Click to show)


Bu it's not visible from the distance I usually sit anyway, which is just under 3ft. What's your screen type btw, matte or glossy ?
Shion
(18 items)
 
Faithful One
(10 items)
 
Office Rig
(8 items)
 
CPUMotherboardGraphicsRAM
i7-3770 MSI Z77A-G45 Thunderbolt MSI GTX 970 4GD5T OC Corsair CML8GX3M2A1600C9 
Hard DriveHard DriveHard DriveHard Drive
Seagate ST500DM002-1BD142 Maxtor STM380815AS WD Blue WD10EZEX WD Green WD30EZRX 
Optical DriveCoolingOSOS
ASUS DRW-24D3ST Thermalright True Spirit 120 Windows 7 Professional SP1 x64 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
LG 32LN5400 FHDTV Logitech K200 Enermax NAXN ENP-650AWT Thermaltake Suppressor F31 
MouseAudio
Logitech B100 Logitech Z103 
CPUCPUMotherboardGraphics
E5700 E2160 ASRock G31-MS Palit GT 220 
RAMOptical DriveCoolingOS
Deam DDR2 400  Samsung OEM DRW FOXCONN Win 7 Ultimate 32 
PowerCase
Generic 450W PSU Generic Budget Case 
CPUMotherboardRAMHard Drive
i3 3220 Dell Inc 042P49 Kingston KVT8FP-HYC Seagate Barracuda ST500DM002-1BD142 
OSMonitorKeyboardMouse
Microsoft Windows 7 Professional x64 LG Flatron L1742SE Dell SK-8115 Dell MS 111-L 
  hide details  
Reply
Shion
(18 items)
 
Faithful One
(10 items)
 
Office Rig
(8 items)
 
CPUMotherboardGraphicsRAM
i7-3770 MSI Z77A-G45 Thunderbolt MSI GTX 970 4GD5T OC Corsair CML8GX3M2A1600C9 
Hard DriveHard DriveHard DriveHard Drive
Seagate ST500DM002-1BD142 Maxtor STM380815AS WD Blue WD10EZEX WD Green WD30EZRX 
Optical DriveCoolingOSOS
ASUS DRW-24D3ST Thermalright True Spirit 120 Windows 7 Professional SP1 x64 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
LG 32LN5400 FHDTV Logitech K200 Enermax NAXN ENP-650AWT Thermaltake Suppressor F31 
MouseAudio
Logitech B100 Logitech Z103 
CPUCPUMotherboardGraphics
E5700 E2160 ASRock G31-MS Palit GT 220 
RAMOptical DriveCoolingOS
Deam DDR2 400  Samsung OEM DRW FOXCONN Win 7 Ultimate 32 
PowerCase
Generic 450W PSU Generic Budget Case 
CPUMotherboardRAMHard Drive
i3 3220 Dell Inc 042P49 Kingston KVT8FP-HYC Seagate Barracuda ST500DM002-1BD142 
OSMonitorKeyboardMouse
Microsoft Windows 7 Professional x64 LG Flatron L1742SE Dell SK-8115 Dell MS 111-L 
  hide details  
Reply
post #14 of 18
Thread Starter 
dear sir,i think your photo is showing pixel grid. please notice, these faint lines showing on my photo are wider than pixel grid. looks like nonuniform
backlight.
anyway, thanks your photo. it is helpful to me.

and all of my screens are matte
post #15 of 18
Okay, slight update, my U2515H is plugged in and everything is working, I tried a full black wallpaper, saw nothing weird, tried a green wallpaper found nothing weird etc, so I cant see any errors. This is my first ever 2560x1440 monitor and damn the difference, but I need some help lol, the text and all is fine and look normal when using the browser but using windows 10 stuff liket he start menu and such are huge, and the system icons from like steam,skype are a bit blurry, I tried to change the DPI but then it changed it all over so the text in the browser became very tiny,
post #16 of 18
I had the same issue, but not on a Dell Monitor, I found the problem was with my DVI cable.I'd suggest trying a different cable.
Monster HAF
(13 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX 6300 Gigabyte GA970A-D3 EVGA GrForce GTX 650 Kingston Hyber X Blue 
Hard DriveCoolingOSMonitor
WD Cavair Black Asetek 570LX Windows 7 Home Pro Acer G226HQL 21.5" 1920x1080 
MonitorKeyboardPowerCase
Acer G226HQL 21.5" 1920x1080 Azio Large print Tri-color LED Corsair CX500 Cooler Master HAF X 
Mouse
Corsair Vengence M60 
CPUMotherboardGraphicsGraphics
AMD FX 8350 ASUS CROSSHAIR V FORMULA EVGA GeForce GTX 680 FTW EVGA GeForce GTX 680 FTW 
RAMHard DriveCoolingOS
Vengeance® — 16GB Dual/Quad Channel DDR3 Memory... WD Corsair Black Corsair Hydro Series H100i High Performance Dua... Windows 7 Pro 
PowerCase
HX Series HX1050 Power Supply — 1050 Watt 80 PL... Cooler Master HAF X 
  hide details  
Reply
Monster HAF
(13 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX 6300 Gigabyte GA970A-D3 EVGA GrForce GTX 650 Kingston Hyber X Blue 
Hard DriveCoolingOSMonitor
WD Cavair Black Asetek 570LX Windows 7 Home Pro Acer G226HQL 21.5" 1920x1080 
MonitorKeyboardPowerCase
Acer G226HQL 21.5" 1920x1080 Azio Large print Tri-color LED Corsair CX500 Cooler Master HAF X 
Mouse
Corsair Vengence M60 
CPUMotherboardGraphicsGraphics
AMD FX 8350 ASUS CROSSHAIR V FORMULA EVGA GeForce GTX 680 FTW EVGA GeForce GTX 680 FTW 
RAMHard DriveCoolingOS
Vengeance® — 16GB Dual/Quad Channel DDR3 Memory... WD Corsair Black Corsair Hydro Series H100i High Performance Dua... Windows 7 Pro 
PowerCase
HX Series HX1050 Power Supply — 1050 Watt 80 PL... Cooler Master HAF X 
  hide details  
Reply
post #17 of 18
Quote:
Originally Posted by kyfire View Post

I had the same issue, but not on a Dell Monitor, I found the problem was with my DVI cable.I'd suggest trying a different cable.

 

i was actually going to ask him this. OP have you tried a different cable to make sure your cable is not the issue?

Intel
(17 items)
 
  
CPUMotherboardGraphicsRAM
2500K (4.2ghz) GIGABYTE GA-Z68AP-D3 Gigabyte 1060 3GB Adata XPG DDR3 1600 8GB 
Hard DriveHard DriveOptical DriveCooling
500GB Seagate PNY 128GB SSD LG M-Disc DEEPCOOL GAMMAXX S40 
OSMonitorKeyboardPower
Windows 10 Home LG 25um56 2560x1080 Ultrawide (IPS) Logitech k360 Seasonic S12II 520w (Bronze) 
CaseMouseMouse PadAudio
Rosewill Nautilus  Havit Magic Eagle Steel series (world of warcraft) GX Gaming 2.1 (Onboard Audio) 
  hide details  
Reply
Intel
(17 items)
 
  
CPUMotherboardGraphicsRAM
2500K (4.2ghz) GIGABYTE GA-Z68AP-D3 Gigabyte 1060 3GB Adata XPG DDR3 1600 8GB 
Hard DriveHard DriveOptical DriveCooling
500GB Seagate PNY 128GB SSD LG M-Disc DEEPCOOL GAMMAXX S40 
OSMonitorKeyboardPower
Windows 10 Home LG 25um56 2560x1080 Ultrawide (IPS) Logitech k360 Seasonic S12II 520w (Bronze) 
CaseMouseMouse PadAudio
Rosewill Nautilus  Havit Magic Eagle Steel series (world of warcraft) GX Gaming 2.1 (Onboard Audio) 
  hide details  
Reply
post #18 of 18
Thread Starter 
Thanks for all,

I using DP cable for now. And I confirm it is not cable issue. I got two Dell U2414H, all have this issue, My X230 too. and I tried different computer, different cable, no fix.
Edited by decemus - 1/27/16 at 12:21pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › IPS panel display vertical lines on dark background