post #11 of 11
CPU-Z looks fine. After you done some tests that were mentioned above, you can do the following :

Look for the following equivalents on your BIOS:
  1. Check is "display logo on startup" is disabled
  2. Check if "fast load-up" is enabled
  3. Check under your CPU-settings is "multicore" enabled

OS settings:
(I'm suspecting you have some bloatwares slowing things down from software-side not the hardware)
  1. In Windows search box, type "msconfig" and press enter.
  2. Go to "startup" tab and uncheck unnecessary applications.

If you still don't experience any change in performance, defrag your disk. And lastly, if the speed still bothers you, maybe freshly installing the OS is your best option.
    
CPUMotherboardGraphicsRAM
Q6600 @3.5 DFI DK LT P35 760 4GB G.SKILL DDR2 8000 
Hard DriveOSMonitorPower
SEAGATE 8.1 x64 SAMSUNG 22" Seasonic 550W 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @3.5 DFI DK LT P35 760 4GB G.SKILL DDR2 8000 
Hard DriveOSMonitorPower
SEAGATE 8.1 x64 SAMSUNG 22" Seasonic 550W 
Case
Antec 900 
  hide details  
Reply