Overclock.net › Forums › Components › Memory › showing as 2133mhz when it is a 266mhz
New Posts  All Forums:Forum Nav:

showing as 2133mhz when it is a 266mhz

post #1 of 5
Thread Starter 
i've just finished building my computer, Why is my bios showing 2133mhz for when it is 2666mhz ram? what is the issue? my computer detects it as a 2666mhz but on the top right corner it says 2133mhz.

these are the exact ram i bought. previous overclocked them to 3200mhz before.

http://www.amazon.com/Kingston-2666MHz-Non-ECC-HX426C15FBK4-32/dp/B00TPQPURS



post #2 of 5
You need to select a XMP profile to get 2666mhz.
post #3 of 5
Thread Starter 
enable the xmp to get 2666mhz? shouldn't it be 2666mhz off the bat? is this normal?
post #4 of 5
Quote:
Originally Posted by longthedrag0n View Post

enable the xmp to get 2666mhz? shouldn't it be 2666mhz off the bat? is this normal?

2133 is you motherboards maximum rated non overclocked speed. Your ram is faster then this thus you need to set the XMP. And yes totally normal.
    
CPUMotherboardGraphicsRAM
4930k EVGA X79 Dark EVGA GTX 980 Hydrocopper GSKILL 
Hard DriveHard DriveOptical DriveCooling
6 x 300 GB Western Digital Velociraptors Raid 0 Western Digital Velociratpr 10k LG Custom Water Cooled 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 AOC - 27" Widescreen Flat-Panel IPS Razer  EVGA 1300w G2 
CaseMouseAudio
Danger Den Torture Rack Razer Creative Sound Blaster X-FI Titanium HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4930k EVGA X79 Dark EVGA GTX 980 Hydrocopper GSKILL 
Hard DriveHard DriveOptical DriveCooling
6 x 300 GB Western Digital Velociraptors Raid 0 Western Digital Velociratpr 10k LG Custom Water Cooled 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 AOC - 27" Widescreen Flat-Panel IPS Razer  EVGA 1300w G2 
CaseMouseAudio
Danger Den Torture Rack Razer Creative Sound Blaster X-FI Titanium HD 
  hide details  
Reply
post #5 of 5
Thread Starter 
thanks! my computer wasn't booting or working at all and could only get into the bios. i noticed the difference in frequency. I think this was the issue. hopefully by turning on the xmp, it will resolve the issue. thanks again!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › showing as 2133mhz when it is a 266mhz