post #1 of 1
Thread Starter 
I swear that when I used to use Speedfan in the past, it would save the start values of all the fans on startup. For example, if I had my CPU at 15% before putting my PC to sleep, it would wake up and still be at 15%.

Unfortunately that's not the case anymore. Now every time I wake or restart my PC, Speedfan has my CPU fan default at 100%. The issue with this is that I have 3000RPM Noctua fans hooked up to my CPU cooler, so on restart or wake it sounds like jet until I turn down the %. This is also problematic because my PC will occasionally wake up on its own in the middle of the night and I'll find it in the morning having collected a lot of extra dust due to the fans roaring all night. Doing the powercfg -lastwake command tells me it's my USB Controller, and for some reason I have zero power management options with mine, so I can't prevent it from waking my PC.

Is there an option or something I'm missing? Why doesn't Speedfan remember my fan values anymore? I have 4 different fans hooked up via PWM so having to independently adjust each one every time I use my PC is getting old...