Overclock.net › Forums › Components › Hard Drives & Storage › SSD › 120GB Samsung 850 Evo Running slow?
New Posts  All Forums:Forum Nav:

120GB Samsung 850 Evo Running slow?

post #1 of 4
Thread Starter 

Any fixes, this isn't normal though. Correct? I was expecting 500mb+ at least.
post #2 of 4
have you trimmed your drive lately?
Daily Workhorse
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670K MSI Z87-GD65 Asus GTX 660 DC2-OC  G.Skill RipjawsX 4x4GB 1600 
Hard DriveOptical DriveCoolingOS
OCZ Agility 60GB none Noctua NH-U12P Windows 8 
MonitorKeyboardPowerCase
Dell U2312HM CoolerMaster Quick Fire CMStorm Red Corsair 650HX Lian Li PC-K9WX 
MouseAudio
Logitech G400 Creative X-Fi HD USB 
  hide details  
Reply
Daily Workhorse
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670K MSI Z87-GD65 Asus GTX 660 DC2-OC  G.Skill RipjawsX 4x4GB 1600 
Hard DriveOptical DriveCoolingOS
OCZ Agility 60GB none Noctua NH-U12P Windows 8 
MonitorKeyboardPowerCase
Dell U2312HM CoolerMaster Quick Fire CMStorm Red Corsair 650HX Lian Li PC-K9WX 
MouseAudio
Logitech G400 Creative X-Fi HD USB 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by Xiphos View Post

have you trimmed your drive lately?
Isn't trim on by default in Windows 10? Is it basically defragging for SSDs? I'm sorry, I just got this SSD recently from a friend.
post #4 of 4
Thread Starter 
Fixed: Was plugged into a Sata 3 slot instead of a 6. Silly me. rolleyes.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › 120GB Samsung 850 Evo Running slow?