Overclock.net › Forums › Components › Memory › BIOS won't load with new ram
New Posts  All Forums:Forum Nav:

BIOS won't load with new ram

post #1 of 3
Thread Starter 
Hi guys, I have an ASRock x99 Extreme 3 motherboard with 5960x oc to 4ghz. I have Crucial 4x4gb DDR4 2133 ram now and just got a G.Skill Ripjaws V 4x16gb DDR4 3000 ram. It won't even send a signal to the monitor. Everything is set to auto. Tried downclocking the speed with the old ram to 2133 before swapping, still no good. Tried upping the voltage too. Tried one stick in B1 slot and resetting the bios. Any ideas?

Secondary issue is my 4ghz with auto voltage was averaging 1.2v and a constant multiplier of x100 (though set to auto) on cpuid. After resetting bios, I put it back to 4ghz but voltage keeps stepping up/down consistently from 1.05v to 0.7v and while this is happening, multiplier goes from x100 to x33 if I remember correctly. I tried to do a voltage offset and nothing changes. I do a fixed voltage of 1.25v and the bios won't even attempt to boot. Is the cpu bad or the motherboard bad?
Edited by swong46 - 2/4/16 at 9:26am
Video Smasher
(12 items)
 
Sleeper
(13 items)
 
 
CPUMotherboardGraphicsRAM
5960x ASrock x99m Extreme4 GTX 980 G.SKILL Ripjaws V Series 64GB (4 x 16GB) DDR4 3000 
Hard DriveHard DriveHard DriveHard Drive
500gb evo 250gb evo red 1tb red 1tb 
Hard DriveHard DriveCoolingCase
red 1tb red 1tb h100i gtx corsair air 240 
CPUMotherboardGraphicsRAM
i5 2500 MSI P67A-G45 ATI 6950 Unlocked G.SKILL Ripjaws (4 x 4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB (2) LG GGC-H20L HD/BLU-RAY Windows 7 Ultimate 64 Bit Viewsonic VA2323wm, 7" Built-in Touch Screen 
PowerCaseMouse
Corsair 750HX Modular Silverstone Lascala SST-LC18S-V64 Razer Naga 
  hide details  
Reply
Video Smasher
(12 items)
 
Sleeper
(13 items)
 
 
CPUMotherboardGraphicsRAM
5960x ASrock x99m Extreme4 GTX 980 G.SKILL Ripjaws V Series 64GB (4 x 16GB) DDR4 3000 
Hard DriveHard DriveHard DriveHard Drive
500gb evo 250gb evo red 1tb red 1tb 
Hard DriveHard DriveCoolingCase
red 1tb red 1tb h100i gtx corsair air 240 
CPUMotherboardGraphicsRAM
i5 2500 MSI P67A-G45 ATI 6950 Unlocked G.SKILL Ripjaws (4 x 4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB (2) LG GGC-H20L HD/BLU-RAY Windows 7 Ultimate 64 Bit Viewsonic VA2323wm, 7" Built-in Touch Screen 
PowerCaseMouse
Corsair 750HX Modular Silverstone Lascala SST-LC18S-V64 Razer Naga 
  hide details  
Reply
post #2 of 3

Have you tried to isolate the memory modules and test one set? I suggest defaulting all your settings in the motherboard before doing so.  We've noticed anything above 2666MHz with X99 was a little unstable until recently. We got that sorted out now.  Also make sure you have the latest BIOS :thumb:

post #3 of 3
Thread Starter 
I tried using one stick alone or with only two sticks if that is what you are asking? It works with one stick of old memory in the B1 slot so I swapped it out for one of the new ones. No go on the bios
Video Smasher
(12 items)
 
Sleeper
(13 items)
 
 
CPUMotherboardGraphicsRAM
5960x ASrock x99m Extreme4 GTX 980 G.SKILL Ripjaws V Series 64GB (4 x 16GB) DDR4 3000 
Hard DriveHard DriveHard DriveHard Drive
500gb evo 250gb evo red 1tb red 1tb 
Hard DriveHard DriveCoolingCase
red 1tb red 1tb h100i gtx corsair air 240 
CPUMotherboardGraphicsRAM
i5 2500 MSI P67A-G45 ATI 6950 Unlocked G.SKILL Ripjaws (4 x 4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB (2) LG GGC-H20L HD/BLU-RAY Windows 7 Ultimate 64 Bit Viewsonic VA2323wm, 7" Built-in Touch Screen 
PowerCaseMouse
Corsair 750HX Modular Silverstone Lascala SST-LC18S-V64 Razer Naga 
  hide details  
Reply
Video Smasher
(12 items)
 
Sleeper
(13 items)
 
 
CPUMotherboardGraphicsRAM
5960x ASrock x99m Extreme4 GTX 980 G.SKILL Ripjaws V Series 64GB (4 x 16GB) DDR4 3000 
Hard DriveHard DriveHard DriveHard Drive
500gb evo 250gb evo red 1tb red 1tb 
Hard DriveHard DriveCoolingCase
red 1tb red 1tb h100i gtx corsair air 240 
CPUMotherboardGraphicsRAM
i5 2500 MSI P67A-G45 ATI 6950 Unlocked G.SKILL Ripjaws (4 x 4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB (2) LG GGC-H20L HD/BLU-RAY Windows 7 Ultimate 64 Bit Viewsonic VA2323wm, 7" Built-in Touch Screen 
PowerCaseMouse
Corsair 750HX Modular Silverstone Lascala SST-LC18S-V64 Razer Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › BIOS won't load with new ram