Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › Subscriptions page wont remain on my last setting
New Posts  All Forums:Forum Nav:

Subscriptions page wont remain on my last setting

post #1 of 6
Thread Starter 
  • What happened?
    This has never been an issue until maybe a week ago so something was recently changed on your end.
    If i click my subscriptions link, it will go to the "activity" tab instead of the "threads" tab which was my last used tab and where I always have and will leave it.
    On firefox at home I think it happens once a day or in some timeout period, but once I correct it to the "threads" tab it will work fine if I return to it later, but the next day or after X amount of hours of not going to it, it will revert back to "activity".
    At work I use Chrome and I believe it always goes to "activity" every time I start fresh in the browser, minimally it acts the same as home with it at least once a day.
    I need it to go back to the way it was because it is very frustrating.
    I do need to add the potential difference, but I don't believe it should affect it, I am running the PMs and Subs as a link right on the header like we had before the facelift, this is being done through I believe the javascript addon, otherwise it is css. In my case, I am running my OCN High Contrast Theme. Again I don't see this being the reason it isnt working right and I have not made a single change to the theme or code in over a week so it is nothing I altered.

  • Are you able to reproduce this problem consistently?
    Yes, minimally on a daily basis and for at least 3 days now.


  • What steps did you take to reproduce this problem?
    Go to subscriptions at least once a day and see which tab it goes to initially, knowing that I left it on "threads" as my last choice.
    Sometimes closing and reopening the browser to test it that way as well and see if it happens in a short window of say 2 hours later it reverts back.

  • What action did you expect to occur when this bug appeared?
    Going to the tab that I last had it on, "threads", and staying there 100% of the time unless I change it myself. Acting like it has for the past 2 years or however long I've been here.

  • Any additional information that will help us diagnose the issue:
    See "What Happened" in case my theme plays a part in it, but I don't have any reason to believe it would.

  • Browser, active browser addons, and operating system:
    Home: Firefox with Stylish, Greasemonkey, and Ad Block Plus on a Win7 64bit pro OS.
    Work: Chrome with Stylish, Greasemonkey, and maybe ABP on a Win7 64bit pro OS.

  • URL where the issue occurs:
    http://www.overclock.net/

Snowy Behemoth
(24 items)
 
Media-End-Table
(13 items)
 
PC4POPS
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core-i7 3770K @ 4.5 GHz @ 1.24v Asus Sabertooth Z77 Gigabyte GTX 1070 G1 Gaming 16GB Corsair Vengence DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 256GB SSD OCZ ARC 100 240GB SSD WD Black 1TB 7200RPM 64mb Sata 6Gb WD Green 3TB 
Optical DriveOptical DriveCoolingOS
LG Blu-Ray Burner Asus DVD Burner Corsair H100 Windows 7 Professional 64bit 
MonitorMonitorKeyboardPower
Asus PB278Q 27" 2560x1440 HP 23" 1920x1080 Microsoft Sidewinder X6 OCZ Fatal1ty 1000W 
CaseMouseMouse PadAudio
Thermaltake Level 10 GT Snow Edition Microsoft Sidewinder Razer eXactMat SteelSeries Siberia V2 Headset 
AudioAudioAudioOther
Onkyo TX NR727 Receiver KEF KHT5001 5 Speaker System + 2 JBL Loft 40s KEF Q400b Subwoofer CyberPower CP1350PFCLCD UPS 
CPUMotherboardGraphicsRAM
Intel Pentium G3258 Asus Gryphon Z87 With Armor XFX R7 250X 8GB HyperX Fury White  
Hard DriveOptical DriveCoolingOS
WD VelociRaptor 150GB 10000RPM ASUS DVD Burner Cooler Master Hyper T4 Windows 10 Professional (Insider Build) 
MonitorPowerCaseMouse
HP W2007 Corsair CS450M Custom Microsoft Wireless Laser Mouse 6000 
Other
TP-LINK Archer T9e AC1900 Wireless Card 
  hide details  
Reply
Snowy Behemoth
(24 items)
 
Media-End-Table
(13 items)
 
PC4POPS
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core-i7 3770K @ 4.5 GHz @ 1.24v Asus Sabertooth Z77 Gigabyte GTX 1070 G1 Gaming 16GB Corsair Vengence DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 256GB SSD OCZ ARC 100 240GB SSD WD Black 1TB 7200RPM 64mb Sata 6Gb WD Green 3TB 
Optical DriveOptical DriveCoolingOS
LG Blu-Ray Burner Asus DVD Burner Corsair H100 Windows 7 Professional 64bit 
MonitorMonitorKeyboardPower
Asus PB278Q 27" 2560x1440 HP 23" 1920x1080 Microsoft Sidewinder X6 OCZ Fatal1ty 1000W 
CaseMouseMouse PadAudio
Thermaltake Level 10 GT Snow Edition Microsoft Sidewinder Razer eXactMat SteelSeries Siberia V2 Headset 
AudioAudioAudioOther
Onkyo TX NR727 Receiver KEF KHT5001 5 Speaker System + 2 JBL Loft 40s KEF Q400b Subwoofer CyberPower CP1350PFCLCD UPS 
CPUMotherboardGraphicsRAM
Intel Pentium G3258 Asus Gryphon Z87 With Armor XFX R7 250X 8GB HyperX Fury White  
Hard DriveOptical DriveCoolingOS
WD VelociRaptor 150GB 10000RPM ASUS DVD Burner Cooler Master Hyper T4 Windows 10 Professional (Insider Build) 
MonitorPowerCaseMouse
HP W2007 Corsair CS450M Custom Microsoft Wireless Laser Mouse 6000 
Other
TP-LINK Archer T9e AC1900 Wireless Card 
  hide details  
Reply
post #2 of 6

It's working perfectly for me, so maybe it is your CSS script or maybe your JavaScript script.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 6
Thread Starter 
I can try it with out it on if I remember, but I haven't made a single change to them in over a week (probably more like 2+) so I wouldn't see why they would all of a sudden not work the same way.
Snowy Behemoth
(24 items)
 
Media-End-Table
(13 items)
 
PC4POPS
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core-i7 3770K @ 4.5 GHz @ 1.24v Asus Sabertooth Z77 Gigabyte GTX 1070 G1 Gaming 16GB Corsair Vengence DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 256GB SSD OCZ ARC 100 240GB SSD WD Black 1TB 7200RPM 64mb Sata 6Gb WD Green 3TB 
Optical DriveOptical DriveCoolingOS
LG Blu-Ray Burner Asus DVD Burner Corsair H100 Windows 7 Professional 64bit 
MonitorMonitorKeyboardPower
Asus PB278Q 27" 2560x1440 HP 23" 1920x1080 Microsoft Sidewinder X6 OCZ Fatal1ty 1000W 
CaseMouseMouse PadAudio
Thermaltake Level 10 GT Snow Edition Microsoft Sidewinder Razer eXactMat SteelSeries Siberia V2 Headset 
AudioAudioAudioOther
Onkyo TX NR727 Receiver KEF KHT5001 5 Speaker System + 2 JBL Loft 40s KEF Q400b Subwoofer CyberPower CP1350PFCLCD UPS 
CPUMotherboardGraphicsRAM
Intel Pentium G3258 Asus Gryphon Z87 With Armor XFX R7 250X 8GB HyperX Fury White  
Hard DriveOptical DriveCoolingOS
WD VelociRaptor 150GB 10000RPM ASUS DVD Burner Cooler Master Hyper T4 Windows 10 Professional (Insider Build) 
MonitorPowerCaseMouse
HP W2007 Corsair CS450M Custom Microsoft Wireless Laser Mouse 6000 
Other
TP-LINK Archer T9e AC1900 Wireless Card 
  hide details  
Reply
Snowy Behemoth
(24 items)
 
Media-End-Table
(13 items)
 
PC4POPS
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core-i7 3770K @ 4.5 GHz @ 1.24v Asus Sabertooth Z77 Gigabyte GTX 1070 G1 Gaming 16GB Corsair Vengence DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 256GB SSD OCZ ARC 100 240GB SSD WD Black 1TB 7200RPM 64mb Sata 6Gb WD Green 3TB 
Optical DriveOptical DriveCoolingOS
LG Blu-Ray Burner Asus DVD Burner Corsair H100 Windows 7 Professional 64bit 
MonitorMonitorKeyboardPower
Asus PB278Q 27" 2560x1440 HP 23" 1920x1080 Microsoft Sidewinder X6 OCZ Fatal1ty 1000W 
CaseMouseMouse PadAudio
Thermaltake Level 10 GT Snow Edition Microsoft Sidewinder Razer eXactMat SteelSeries Siberia V2 Headset 
AudioAudioAudioOther
Onkyo TX NR727 Receiver KEF KHT5001 5 Speaker System + 2 JBL Loft 40s KEF Q400b Subwoofer CyberPower CP1350PFCLCD UPS 
CPUMotherboardGraphicsRAM
Intel Pentium G3258 Asus Gryphon Z87 With Armor XFX R7 250X 8GB HyperX Fury White  
Hard DriveOptical DriveCoolingOS
WD VelociRaptor 150GB 10000RPM ASUS DVD Burner Cooler Master Hyper T4 Windows 10 Professional (Insider Build) 
MonitorPowerCaseMouse
HP W2007 Corsair CS450M Custom Microsoft Wireless Laser Mouse 6000 
Other
TP-LINK Archer T9e AC1900 Wireless Card 
  hide details  
Reply
post #4 of 6

I am currently unable to replicate this I will keep watch but I am not so sure it is our end and could be an issue with your particular settings/ add-ons.

post #5 of 6
Still working fine for me as well (I use threads page too). Google chrome, no plug ins or mods.

Sounds like it's time to try browsing for awhile without plugins, then add them back one by one to see which is causing it.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #6 of 6
Thread Starter 
I am not sure what was happening, but it seems to have corrected itself and is working fine the past 2 or 3 days.

I was sure to verify it happened multiple times before reporting it and did the obvious things like PC restart before the report.
I made no changes on my end even after this bug report so it came and left on its own or something minor on the back end changed that we aren't aware of.

Either way, all seems to be well again and is working properly for me, thank you for checking in on this earlier.
Consider the issue closed.
Snowy Behemoth
(24 items)
 
Media-End-Table
(13 items)
 
PC4POPS
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core-i7 3770K @ 4.5 GHz @ 1.24v Asus Sabertooth Z77 Gigabyte GTX 1070 G1 Gaming 16GB Corsair Vengence DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 256GB SSD OCZ ARC 100 240GB SSD WD Black 1TB 7200RPM 64mb Sata 6Gb WD Green 3TB 
Optical DriveOptical DriveCoolingOS
LG Blu-Ray Burner Asus DVD Burner Corsair H100 Windows 7 Professional 64bit 
MonitorMonitorKeyboardPower
Asus PB278Q 27" 2560x1440 HP 23" 1920x1080 Microsoft Sidewinder X6 OCZ Fatal1ty 1000W 
CaseMouseMouse PadAudio
Thermaltake Level 10 GT Snow Edition Microsoft Sidewinder Razer eXactMat SteelSeries Siberia V2 Headset 
AudioAudioAudioOther
Onkyo TX NR727 Receiver KEF KHT5001 5 Speaker System + 2 JBL Loft 40s KEF Q400b Subwoofer CyberPower CP1350PFCLCD UPS 
CPUMotherboardGraphicsRAM
Intel Pentium G3258 Asus Gryphon Z87 With Armor XFX R7 250X 8GB HyperX Fury White  
Hard DriveOptical DriveCoolingOS
WD VelociRaptor 150GB 10000RPM ASUS DVD Burner Cooler Master Hyper T4 Windows 10 Professional (Insider Build) 
MonitorPowerCaseMouse
HP W2007 Corsair CS450M Custom Microsoft Wireless Laser Mouse 6000 
Other
TP-LINK Archer T9e AC1900 Wireless Card 
  hide details  
Reply
Snowy Behemoth
(24 items)
 
Media-End-Table
(13 items)
 
PC4POPS
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core-i7 3770K @ 4.5 GHz @ 1.24v Asus Sabertooth Z77 Gigabyte GTX 1070 G1 Gaming 16GB Corsair Vengence DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 256GB SSD OCZ ARC 100 240GB SSD WD Black 1TB 7200RPM 64mb Sata 6Gb WD Green 3TB 
Optical DriveOptical DriveCoolingOS
LG Blu-Ray Burner Asus DVD Burner Corsair H100 Windows 7 Professional 64bit 
MonitorMonitorKeyboardPower
Asus PB278Q 27" 2560x1440 HP 23" 1920x1080 Microsoft Sidewinder X6 OCZ Fatal1ty 1000W 
CaseMouseMouse PadAudio
Thermaltake Level 10 GT Snow Edition Microsoft Sidewinder Razer eXactMat SteelSeries Siberia V2 Headset 
AudioAudioAudioOther
Onkyo TX NR727 Receiver KEF KHT5001 5 Speaker System + 2 JBL Loft 40s KEF Q400b Subwoofer CyberPower CP1350PFCLCD UPS 
CPUMotherboardGraphicsRAM
Intel Pentium G3258 Asus Gryphon Z87 With Armor XFX R7 250X 8GB HyperX Fury White  
Hard DriveOptical DriveCoolingOS
WD VelociRaptor 150GB 10000RPM ASUS DVD Burner Cooler Master Hyper T4 Windows 10 Professional (Insider Build) 
MonitorPowerCaseMouse
HP W2007 Corsair CS450M Custom Microsoft Wireless Laser Mouse 6000 
Other
TP-LINK Archer T9e AC1900 Wireless Card 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Submit a Bug Report
Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › Subscriptions page wont remain on my last setting