Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Trying to update?
New Posts  All Forums:Forum Nav:

Trying to update?

post #1 of 22
Thread Starter 
I'm trying to get my nieces computer to work after they had a tantrum and ripped the power cord from the PS,many times. It had a HDD code saying aaaaa cant remember,It would go online but was slow so I thought I'd bring it home to repair.
The comp is,
Intel2.2
GB EP43-DS3L
4g Dominator ram
GTX275
tx750 PSU
Win 7

I had this computer for yrs and never had problems. I passed it down to my neice to play low level games.
Now I replaced the PS with a corsair CX-500 (my extra) and tried to run again.I did better but still said something about HDD. So I replaced the drive and reloaded windows. Now It works and goes online ,but I cant get it to update from MS. Maybe some one has ran into this and could help out

***********(My neice and her family could brake a steal ball with a plastic hammer)*****
post #2 of 22

What exactly do you mean by "but I cant get it to update from MS"? What's happening, exactly? Drown me in details. Give me a huge post explaining everything.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 22
Go to the control panel and do the manual update from there. Sometimes there is no auto prompt.
3770K
(14 items)
 
R7 1700
(8 items)
 
 
CPUMotherboardGraphicsRAM
RYZEN 1700 ASROCK AB350 GAMING K4 ZOTAC 1080TI REFERENCE MODEL G SKILL 8 GIG (2X) 
Hard DriveOSPowerCase
WESTERN DIGITAL 250 M.2 2280 WINDOWS 10 64 CORSAIR SF600 LIAN LI PC-O10 
  hide details  
Reply
3770K
(14 items)
 
R7 1700
(8 items)
 
 
CPUMotherboardGraphicsRAM
RYZEN 1700 ASROCK AB350 GAMING K4 ZOTAC 1080TI REFERENCE MODEL G SKILL 8 GIG (2X) 
Hard DriveOSPowerCase
WESTERN DIGITAL 250 M.2 2280 WINDOWS 10 64 CORSAIR SF600 LIAN LI PC-O10 
  hide details  
Reply
post #4 of 22
Thread Starter 
My nieces family are freaks so anything you give then they brake so when I heard that the computer I gave them wasn't working I knew they did something to it. The comp was mine for many yrs and I really didn't have any problems. My niece is 12 and downloads junk and I have to wipe it down to get it running correctly again. This time it wouldn't work at all so I brought it home .I found out that the rip the power cord from the back when their mad and who knows what else.
I looked it over and the PSU looked questionable so I replaced it with my extra one(corsair CX500) I worked but had a code saying something about the HDD(didn't check it out) I just replaced the drive.
Loaded windows and all drivers then went to update it.....doesn't update at all from MS. I WILL go on line and surf so.... I'm at a loss.
I activated window and it went fine.

Things I've done,
Replaced HDD,PSU,
post #5 of 22
Thread Starter 
Quote:
Originally Posted by keikei View Post

Go to the control panel and do the manual update from there. Sometimes there is no auto prompt.

Did that.......thumb.gif
post #6 of 22
I assume the motherboard drivers have been installed?
3770K
(14 items)
 
R7 1700
(8 items)
 
 
CPUMotherboardGraphicsRAM
RYZEN 1700 ASROCK AB350 GAMING K4 ZOTAC 1080TI REFERENCE MODEL G SKILL 8 GIG (2X) 
Hard DriveOSPowerCase
WESTERN DIGITAL 250 M.2 2280 WINDOWS 10 64 CORSAIR SF600 LIAN LI PC-O10 
  hide details  
Reply
3770K
(14 items)
 
R7 1700
(8 items)
 
 
CPUMotherboardGraphicsRAM
RYZEN 1700 ASROCK AB350 GAMING K4 ZOTAC 1080TI REFERENCE MODEL G SKILL 8 GIG (2X) 
Hard DriveOSPowerCase
WESTERN DIGITAL 250 M.2 2280 WINDOWS 10 64 CORSAIR SF600 LIAN LI PC-O10 
  hide details  
Reply
post #7 of 22
Thread Starter 
Yes,
MB,video,lan,sound,sata
post #8 of 22
Thread Starter 
I thought maybe its MS not allowing me to update because I activated it three-four times,maybe???????
post #9 of 22

You didn't understand me.

 

What happens when you try to update? Give me all of the details. Don't tell me anything outside of that. Just tell me what happens from start to finish when you try to update. I don't need another repeat of your original post. ;)

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #10 of 22
Thread Starter 
Well its kinda simple....... after I load windows and the regular drivers. I go to the orb,all programs and click on "windows update" It take me to the window that shows "updating windows" most of the time it will came back with a list of updates that I install.
I know I'm not telling you anything you don't know but I've been doing this for years and this is the first time I;ve run into it
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Trying to update?