Overclock.net › Forums › AMD › AMD - General › AMD r9 280 / FX- 8350 running slow
New Posts  All Forums:Forum Nav:

AMD r9 280 / FX- 8350 running slow

post #1 of 48
Thread Starter 
Im having issues with my build
FX-8350
R9 280 Gigabyte
M5A99FX PRO R2.0
60 GB OCZ-SOLID3 (OS)
Western Digital 1tb 7200rpm(programs)
8gb ddr3 Ripjaws 1600mhz 2X4
Corsair Dominator Platinum 1600mhz 2X2
750w Coolermaster GX Semi Modular
Raven RV03 9 fans total
H100i pull
nzxt sentry Fan controller

Benchmark: http://www.3dmark.com/3dm11/10902277

I mostly play Diablo 3 and Heroes of the storm, I recently upgraded my monitor to a AOC 144hz 1ms Model. This past week i have been testing my system and have seen FPS drops and sub par performance, After Running the 3d mark 11 Performance im not satisfied with my results so my questions are.

1. Am i stressing my PSU too much

2. What could i do to improve Performance

3. Should i just suck it up and get an i5/i7
post #2 of 48
If you have one of these get rid of it.
Why you should not buy a Cooler Master GX
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Dali Opticon Vokal x2 Dali Opticon 2 x2 Dali Opticon 1 
AudioOtherOther
Dali E12 F Subwoofer CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Dali Opticon Vokal x2 Dali Opticon 2 x2 Dali Opticon 1 
AudioOtherOther
Dali E12 F Subwoofer CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #3 of 48
Thread Starter 
Very interesting! I am currently away from my Gaming Machine so i cant see what generation i have BUT. The Modular 750w GX has a gold grill and GX in parenthesis. I have tried looking for it online but i cant find a single thing.

The psu grill looks like the following but with GX Branding instead of the TT
http://www.newegg.com/Product/Product.aspx?Item=N82E16817153212&nm_mc=KNC-GoogleAdwords-PC&cm_mmc=KNC-GoogleAdwords-PC-_-pla-_-Power+Supplies-_-N82E16817153212&gclid=CNrnrdLx6MoCFZSEaQoduh0B5A&gclsrc=aw.ds

i searched through all the generations and found nothing on it.

Is the GX more likely to fail or hurt my components?
post #4 of 48
Are you even sure its a GX then? take a picture of it when you have the chance.
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Dali Opticon Vokal x2 Dali Opticon 2 x2 Dali Opticon 1 
AudioOtherOther
Dali E12 F Subwoofer CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Dali Opticon Vokal x2 Dali Opticon 2 x2 Dali Opticon 1 
AudioOtherOther
Dali E12 F Subwoofer CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #5 of 48
Thread Starter 
I will take it out and get a picture of it around 4:30-5 Central once im home and off work
post #6 of 48
Quote:
Originally Posted by Ohjar View Post

Im having issues with my build
FX-8350
R9 280 Gigabyte
M5A99FX PRO R2.0
60 GB OCZ-SOLID3 (OS)
Western Digital 1tb 7200rpm(programs)
8gb ddr3 Ripjaws 1600mhz 2X4
Corsair Dominator Platinum 1600mhz 2X2
750w Coolermaster GX Semi Modular
Raven RV03 9 fans total
H100i pull
nzxt sentry Fan controller

Benchmark: http://www.3dmark.com/3dm11/10902277

I mostly play Diablo 3 and Heroes of the storm, I recently upgraded my monitor to a AOC 144hz 1ms Model. This past week i have been testing my system and have seen FPS drops and sub par performance, After Running the 3d mark 11 Performance im not satisfied with my results so my questions are.

1. Am i stressing my PSU too much

2. What could i do to improve Performance

3. Should i just suck it up and get an i5/i7

Can't see your results for some reason. Should hit around 9k in 3dmark 11 with your setup.

Couple of things - Mixing ram is a great way to gimp an FX, I'd stick with the 8 gb of ripjaws and give thema good tune up. If your psu is up to it, I don't see any reason you shouldn't be able to hit 4.6ghz + Push it a little smile.gif
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
post #7 of 48
Thread Starter 
Im hitting P8532 on 3D mark 11 1.0 Performance, which is 61% better then all results, As for my OC I disabled Cool n Quiet, c1/e, and turbocore. I enabled High performance computing, set everthing to manual, and set my Multiplier to 21.5 Vcore to the stock 1.30 with my ram at 1600mhz. Everything works smoothly at 1333mhz but once i up it a tiny bit to 1600mhz(which is what its rated at) i see stability problems and blue screens. Its also worth mentioning i think the Corsair Dominators are ECC.

LLC is set to high and my voltage jumps from 1.295-1.320 while idling, i havent really looked at it good while im gaming
post #8 of 48
Run the G. Skill kit only, set vcore to 1.45 and RAM to XMP. It is easier to back the voltage down than keep coming up, plus your h100 should handle 1.45v no problem.
Lil' Roy Taylor
(11 items)
 
  
Reply
Lil' Roy Taylor
(11 items)
 
  
Reply
post #9 of 48
Thread Starter 
Alright Set my VCORE to 1.40, and ram to XMP. Sadly I do have a CoolerMaster GXII 750W non modular and the fan grill isnt gold(guess im blind as well).
post #10 of 48
Quote:
Originally Posted by Ohjar View Post

Alright Set my VCORE to 1.40, and ram to XMP. Sadly I do have a CoolerMaster GXII 750W non modular and the fan grill isnt gold(guess im blind as well).
The GX II are much better then the older GX units.
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Dali Opticon Vokal x2 Dali Opticon 2 x2 Dali Opticon 1 
AudioOtherOther
Dali E12 F Subwoofer CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Dali Opticon Vokal x2 Dali Opticon 2 x2 Dali Opticon 1 
AudioOtherOther
Dali E12 F Subwoofer CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › AMD r9 280 / FX- 8350 running slow