Overclock.net › Forums › Components › Mice › Overclocking IME3.0 problem with windows 10 (usb 2)
New Posts  All Forums:Forum Nav:

Overclocking IME3.0 problem with windows 10 (usb 2)

post #1 of 12
Thread Starter 
Hi

I tried sweetlow's newest windows hidusbf and mouse rate changer problem, I cannot seem to get my WMO above 300hz stable. But can change to 250 stable.


https://www.youtube.com/watch?v=DtY_3sAJJnE

I tried to follow the instructions above, enabled test mode and even booted with digital driver signature enforcement OFF.

Clicked hidusbf and installed the software, restarted (again) into digital driver signature enforcement OFF. Selected device, clicked filter on+select 500hz, and click restart. Nothing seems to be able to get my mouse above 300hz stable (test with mouseratetester: http://www.softpedia.com/get/System/System-Miscellaneous/Mouse-Rate-Checker.shtml)


Anyone can find out why I am experiencing this? Maybe my IME3.0 is broken or something?


Laptop specs below (M15x).




Thanks in advance.
紅魔館
(12 items)
 
秋山 澪
(11 items)
 
For Sale: Crucial 2x8GB DDR4 2400 / 1TB 2.5" HDD
$40 (USD) or best offer
CPUMotherboardGraphicsRAM
i7 5820K ASUS X99 Deluxe Zotac GTX 1080 AMP! Crucial Ballistix Sport 4x4G DDR4-2400 
Hard DriveHard DriveOptical DriveCooling
WD Black 4TB Samsung 850 EVO 1TB Dell CH30N BD-Read Noctua NH-D15 
CoolingOSPowerCase
Noctua NF-A14 PWM x6 Windows 10 Enterprise EVGA 750W G2 Phanteks Enthoo Luxe 
CPUMotherboardGraphicsGraphics
i7 7700K P870KM1 Nvidia GeForce GTX 1080 Nvidia GeForce GTX 1080 
RAMHard DriveHard DriveOS
Gskill 3000MHz 16GB F4-3000C16D-16GRS  Samsung 850 EVO 500GB Samsung 850 Pro 500GB Windows 10 Enterprise 
MonitorPowerCase
AUO B173QTN01.0 2560x1440p G-sync  Eurocom 780W Clevo P870KM1 
  hide details  
Reply
紅魔館
(12 items)
 
秋山 澪
(11 items)
 
For Sale: Crucial 2x8GB DDR4 2400 / 1TB 2.5" HDD
$40 (USD) or best offer
CPUMotherboardGraphicsRAM
i7 5820K ASUS X99 Deluxe Zotac GTX 1080 AMP! Crucial Ballistix Sport 4x4G DDR4-2400 
Hard DriveHard DriveOptical DriveCooling
WD Black 4TB Samsung 850 EVO 1TB Dell CH30N BD-Read Noctua NH-D15 
CoolingOSPowerCase
Noctua NF-A14 PWM x6 Windows 10 Enterprise EVGA 750W G2 Phanteks Enthoo Luxe 
CPUMotherboardGraphicsGraphics
i7 7700K P870KM1 Nvidia GeForce GTX 1080 Nvidia GeForce GTX 1080 
RAMHard DriveHard DriveOS
Gskill 3000MHz 16GB F4-3000C16D-16GRS  Samsung 850 EVO 500GB Samsung 850 Pro 500GB Windows 10 Enterprise 
MonitorPowerCase
AUO B173QTN01.0 2560x1440p G-sync  Eurocom 780W Clevo P870KM1 
  hide details  
Reply
post #2 of 12
Probably due to your laptop. You test every USB port?
Edited by popups - 2/10/16 at 10:21am
post #3 of 12
Quote:
Originally Posted by popups View Post

Probably due to your laptop.
This. Or:
Is it a 1.1 or 1.1a WMO, or a plain one with no revision numbers? Cause afaik only the 1.1 and 1.1a have the proper sensor.
post #4 of 12
Quote:
Originally Posted by vanir1337 View Post

This. Or:
Is it a 1.1 or 1.1a WMO, or a plain one with no revision numbers? Cause afaik only the 1.1 and 1.1a have the proper sensor.

he specifically said IME 3.0

Dont tell me you dont know about the god of all mice, who shall save us all from the splurging darkness known as "Razer/Logitech" Design

CONVERT TODAY AND YOU TOO CAN HAVE FUN!
post #5 of 12
Thread Starter 
IME 3.0 X80 bought from Japan (2nd hand)


Is there any reason why it wouldn't work on a laptop? I tried with my old N43SM USB2 and it worked.

Edit: tried every usb port, (usb2 x2, usb2/esata)
Edited by TK421 - 2/10/16 at 5:58pm
紅魔館
(12 items)
 
秋山 澪
(11 items)
 
For Sale: Crucial 2x8GB DDR4 2400 / 1TB 2.5" HDD
$40 (USD) or best offer
CPUMotherboardGraphicsRAM
i7 5820K ASUS X99 Deluxe Zotac GTX 1080 AMP! Crucial Ballistix Sport 4x4G DDR4-2400 
Hard DriveHard DriveOptical DriveCooling
WD Black 4TB Samsung 850 EVO 1TB Dell CH30N BD-Read Noctua NH-D15 
CoolingOSPowerCase
Noctua NF-A14 PWM x6 Windows 10 Enterprise EVGA 750W G2 Phanteks Enthoo Luxe 
CPUMotherboardGraphicsGraphics
i7 7700K P870KM1 Nvidia GeForce GTX 1080 Nvidia GeForce GTX 1080 
RAMHard DriveHard DriveOS
Gskill 3000MHz 16GB F4-3000C16D-16GRS  Samsung 850 EVO 500GB Samsung 850 Pro 500GB Windows 10 Enterprise 
MonitorPowerCase
AUO B173QTN01.0 2560x1440p G-sync  Eurocom 780W Clevo P870KM1 
  hide details  
Reply
紅魔館
(12 items)
 
秋山 澪
(11 items)
 
For Sale: Crucial 2x8GB DDR4 2400 / 1TB 2.5" HDD
$40 (USD) or best offer
CPUMotherboardGraphicsRAM
i7 5820K ASUS X99 Deluxe Zotac GTX 1080 AMP! Crucial Ballistix Sport 4x4G DDR4-2400 
Hard DriveHard DriveOptical DriveCooling
WD Black 4TB Samsung 850 EVO 1TB Dell CH30N BD-Read Noctua NH-D15 
CoolingOSPowerCase
Noctua NF-A14 PWM x6 Windows 10 Enterprise EVGA 750W G2 Phanteks Enthoo Luxe 
CPUMotherboardGraphicsGraphics
i7 7700K P870KM1 Nvidia GeForce GTX 1080 Nvidia GeForce GTX 1080 
RAMHard DriveHard DriveOS
Gskill 3000MHz 16GB F4-3000C16D-16GRS  Samsung 850 EVO 500GB Samsung 850 Pro 500GB Windows 10 Enterprise 
MonitorPowerCase
AUO B173QTN01.0 2560x1440p G-sync  Eurocom 780W Clevo P870KM1 
  hide details  
Reply
post #6 of 12
Quote:
Originally Posted by TK421 View Post

Laptop
post #7 of 12
Thread Starter 
Quote:
Originally Posted by HAGGARD View Post


Bias not needed. If you don't intend to help, please don't clutter the forums.
紅魔館
(12 items)
 
秋山 澪
(11 items)
 
For Sale: Crucial 2x8GB DDR4 2400 / 1TB 2.5" HDD
$40 (USD) or best offer
CPUMotherboardGraphicsRAM
i7 5820K ASUS X99 Deluxe Zotac GTX 1080 AMP! Crucial Ballistix Sport 4x4G DDR4-2400 
Hard DriveHard DriveOptical DriveCooling
WD Black 4TB Samsung 850 EVO 1TB Dell CH30N BD-Read Noctua NH-D15 
CoolingOSPowerCase
Noctua NF-A14 PWM x6 Windows 10 Enterprise EVGA 750W G2 Phanteks Enthoo Luxe 
CPUMotherboardGraphicsGraphics
i7 7700K P870KM1 Nvidia GeForce GTX 1080 Nvidia GeForce GTX 1080 
RAMHard DriveHard DriveOS
Gskill 3000MHz 16GB F4-3000C16D-16GRS  Samsung 850 EVO 500GB Samsung 850 Pro 500GB Windows 10 Enterprise 
MonitorPowerCase
AUO B173QTN01.0 2560x1440p G-sync  Eurocom 780W Clevo P870KM1 
  hide details  
Reply
紅魔館
(12 items)
 
秋山 澪
(11 items)
 
For Sale: Crucial 2x8GB DDR4 2400 / 1TB 2.5" HDD
$40 (USD) or best offer
CPUMotherboardGraphicsRAM
i7 5820K ASUS X99 Deluxe Zotac GTX 1080 AMP! Crucial Ballistix Sport 4x4G DDR4-2400 
Hard DriveHard DriveOptical DriveCooling
WD Black 4TB Samsung 850 EVO 1TB Dell CH30N BD-Read Noctua NH-D15 
CoolingOSPowerCase
Noctua NF-A14 PWM x6 Windows 10 Enterprise EVGA 750W G2 Phanteks Enthoo Luxe 
CPUMotherboardGraphicsGraphics
i7 7700K P870KM1 Nvidia GeForce GTX 1080 Nvidia GeForce GTX 1080 
RAMHard DriveHard DriveOS
Gskill 3000MHz 16GB F4-3000C16D-16GRS  Samsung 850 EVO 500GB Samsung 850 Pro 500GB Windows 10 Enterprise 
MonitorPowerCase
AUO B173QTN01.0 2560x1440p G-sync  Eurocom 780W Clevo P870KM1 
  hide details  
Reply
post #8 of 12
I'm just actually pretty sure your laptop is at fault. I have polling issues on mine too. Could be the lesser components or more strict power saving techniques typically associated with those that do this. I haven't experimented around with it much, but there's a plethora of power saving features you can kill to elevate your polling on a laptop, but that won't really be worth it. You can try some harmless stuff first to see how it improves it though: Take out the battery and draw from the AC exclusively. Use the high performance power plan. Disable some CPU power saving stuff (parking, C-states, whatever). These don't require much time or effort and should be good indicators for whether performance is the problem here.
post #9 of 12
Thread Starter 
G502 and V8 works 1000hz on M15x
Core parking is disabled and the battery is not used
Cpu in the windows power manager (minimum 0% and 100%) - cooling active
Unparked cores when plugged in

It worked once on 500hz but I was never able to attain the polling rate again.
紅魔館
(12 items)
 
秋山 澪
(11 items)
 
For Sale: Crucial 2x8GB DDR4 2400 / 1TB 2.5" HDD
$40 (USD) or best offer
CPUMotherboardGraphicsRAM
i7 5820K ASUS X99 Deluxe Zotac GTX 1080 AMP! Crucial Ballistix Sport 4x4G DDR4-2400 
Hard DriveHard DriveOptical DriveCooling
WD Black 4TB Samsung 850 EVO 1TB Dell CH30N BD-Read Noctua NH-D15 
CoolingOSPowerCase
Noctua NF-A14 PWM x6 Windows 10 Enterprise EVGA 750W G2 Phanteks Enthoo Luxe 
CPUMotherboardGraphicsGraphics
i7 7700K P870KM1 Nvidia GeForce GTX 1080 Nvidia GeForce GTX 1080 
RAMHard DriveHard DriveOS
Gskill 3000MHz 16GB F4-3000C16D-16GRS  Samsung 850 EVO 500GB Samsung 850 Pro 500GB Windows 10 Enterprise 
MonitorPowerCase
AUO B173QTN01.0 2560x1440p G-sync  Eurocom 780W Clevo P870KM1 
  hide details  
Reply
紅魔館
(12 items)
 
秋山 澪
(11 items)
 
For Sale: Crucial 2x8GB DDR4 2400 / 1TB 2.5" HDD
$40 (USD) or best offer
CPUMotherboardGraphicsRAM
i7 5820K ASUS X99 Deluxe Zotac GTX 1080 AMP! Crucial Ballistix Sport 4x4G DDR4-2400 
Hard DriveHard DriveOptical DriveCooling
WD Black 4TB Samsung 850 EVO 1TB Dell CH30N BD-Read Noctua NH-D15 
CoolingOSPowerCase
Noctua NF-A14 PWM x6 Windows 10 Enterprise EVGA 750W G2 Phanteks Enthoo Luxe 
CPUMotherboardGraphicsGraphics
i7 7700K P870KM1 Nvidia GeForce GTX 1080 Nvidia GeForce GTX 1080 
RAMHard DriveHard DriveOS
Gskill 3000MHz 16GB F4-3000C16D-16GRS  Samsung 850 EVO 500GB Samsung 850 Pro 500GB Windows 10 Enterprise 
MonitorPowerCase
AUO B173QTN01.0 2560x1440p G-sync  Eurocom 780W Clevo P870KM1 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by TK421 View Post

G502 and V8 works 1000hz on M15x
Well that changes everything doesn't it. Is that on the same port and registered to the same host controller (device manager -> devices by connection)?
If it is then it just doesn't make sense. Since you can set poll rate your Windows is accepting the filter driver and from there I can't see what's possibly the problem. I guess you can look at this:
Quote:
Originally Posted by HAGGARD View Post

regedit.exe -> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{745A17A0-74D3-11D0-B6FE-00A0C90F57DA}\XXX and there will be a "bInterval" entry in one of the subkeys there.
Value 1 = ms; 2 = 2ms and so on.

It could also be some strange quirk of your USB controllers that just don't do full-speed polling for low-speed devices even if you try to trick them into it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Overclocking IME3.0 problem with windows 10 (usb 2)