Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Restarted during format.
New Posts  All Forums:Forum Nav:

Restarted during format.

post #1 of 3
Thread Starter 
I was quick formatting a 20gb drive (it's integrated to alaptop), but the computer hung and after 30 minutes I had to restart. Now the drive is no longer seen in Disk Management, and it's labelled as an unknown device in Device Manager. Uninstalling the device and rescanning doesn't do anything. The disk is also unavailable in S.M.A.R.T viewers like CDI. Is there a way to get the drive back up, or have I killed it?
Edited by dukeReinhardt - 2/10/16 at 6:09am
post #2 of 3
Quote:
Originally Posted by dukeReinhardt View Post

I was quick formatting a 20gb drive (it's integrated to alaptop), but the computer hung and after 30 minutes I had to restart. Now the drive is no longer seen in Disk Management, and it's labelled as an unknown device in Device Manager. Uninstalling the device and rescanning doesn't do anything. The disk is also unavailable in S.M.A.R.T viewers like CDI. Is there a way to get the drive back up, or have I killed it?

 

Try a low level format such as HDD Guru Low Level Format Tool or DiskPart with an elevated command prompt or command prompt at boot.

post #3 of 3
Thread Starter 
Diskpart > list disk, and hdd guru llf show only the working disk frown.gif

Edit: Ah I disabled a BIOS option that was using part of the ssd as a recovery device, and now I've got it showing up as a 2mb drive called PS016S5. Not sure if that's progress or not, but goooglw indicates probably bad news. Tried low level format at this stage and it didn't take. Firmware update also failed.
Edited by dukeReinhardt - 2/10/16 at 9:48am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Restarted during format.