Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › "My Computer" won't load, and white system icons.
New Posts  All Forums:Forum Nav:

"My Computer" won't load, and white system icons. - Page 2

post #11 of 12
Thread Starter 
Quote:
Originally Posted by Pointy View Post

try sfc /scannow in admin cmd



Darn..
Yetti
(7 items)
 
El Cabron
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6600k Asus Z170-A EVGA 650GT 16 GB 
Hard DriveCoolingOS
Samsung Solid State 250GB Water Cooled Windows 10 Pro 
CPUMotherboardGraphicsRAM
e6750 EVGA 680i  Geforce GTX 650 SC 4GB DDR2 
OSMonitorCaseAudio
Windows 8 Samsung 32Inch 720p Antec 900 MBox 3 Pro 
  hide details  
Reply
Yetti
(7 items)
 
El Cabron
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6600k Asus Z170-A EVGA 650GT 16 GB 
Hard DriveCoolingOS
Samsung Solid State 250GB Water Cooled Windows 10 Pro 
CPUMotherboardGraphicsRAM
e6750 EVGA 680i  Geforce GTX 650 SC 4GB DDR2 
OSMonitorCaseAudio
Windows 8 Samsung 32Inch 720p Antec 900 MBox 3 Pro 
  hide details  
Reply
post #12 of 12
thats not a sure indicator though. sometimes a tiny insignificant file can cause that.
that only checks system files to see if your base system is intact with no modifications.
https://support.microsoft.com/en-us/kb/929833
refer to the section How to view details of the System File Checker process
and see in the resulting file whats wrong.
PC
(6 items)
 
  
CPUMotherboardGraphicsRAM
4440s Z87-A Evga 750 Ti 16gb 
CoolingPower
212 evo SSR-550RM 
  hide details  
Reply
PC
(6 items)
 
  
CPUMotherboardGraphicsRAM
4440s Z87-A Evga 750 Ti 16gb 
CoolingPower
212 evo SSR-550RM 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › "My Computer" won't load, and white system icons.