Overclock.net › Forums › Graphics Cards › AMD/ATI › MLAA in Crimson drivers doesnt appear
New Posts  All Forums:Forum Nav:

MLAA in Crimson drivers doesnt appear

post #1 of 3
Thread Starter 
I wanted to compared AA in game with Drivers MLAA, but i dont find the MLAA option anymore, what windows registry path should i check?

I am using 15.12 drivers


Edited by PontiacGTX - 2/13/16 at 1:56pm
post #2 of 3
I'm no graphics guru, but I think this is what you are looking for. You'll want to open Radeon Settings:

Click on the "Gaming" Tab:




Select a game that you want to change the settings on:




Change Anti-Aliasing Mode to "Override Application Settings"




That will give you some different options, you can set the AA Level and enable Morphological Filtering:




That's my best guess.
The White Panther
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Processor Z170-A AMD Radeon R9 200 Series Kingston HyperX DDR4 
Hard DriveCoolingCoolingCooling
Samsung 850 Evo 3D V-nand Primochill Tubing EK r9 290 backplate EK R9 290X Waterblock 
CoolingCoolingCoolingCooling
Scythe Gentle Typhoon AP-14 x3 EK Vardar F4 x3 Alphacool NexXxos ST30 360mm Phobya DC-12 400 
CoolingCoolingCoolingOS
Alphacool Cape Corp Coolplex Pro 15 LT EK Supremacy Evo Nickel/Plexi Primochill Rigid Ghost Fittings Windows 7 64bit Home Premium 
MonitorMonitorMonitorKeyboard
Acer H236HL Acer H236HL Acer H236HL Microsoft Natural Ergonomic 4000 v1.0 
PowerCaseMouseMouse Pad
Seasonic X-1250 NZXT H440 Logitech G502 Proteus Core Steelseries QCK 
AudioOtherOther
Corsair Void Wireless Gigabyte Wireless AC/Bluetooth Logisys UV Cold Cathodes 
  hide details  
Reply
The White Panther
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Processor Z170-A AMD Radeon R9 200 Series Kingston HyperX DDR4 
Hard DriveCoolingCoolingCooling
Samsung 850 Evo 3D V-nand Primochill Tubing EK r9 290 backplate EK R9 290X Waterblock 
CoolingCoolingCoolingCooling
Scythe Gentle Typhoon AP-14 x3 EK Vardar F4 x3 Alphacool NexXxos ST30 360mm Phobya DC-12 400 
CoolingCoolingCoolingOS
Alphacool Cape Corp Coolplex Pro 15 LT EK Supremacy Evo Nickel/Plexi Primochill Rigid Ghost Fittings Windows 7 64bit Home Premium 
MonitorMonitorMonitorKeyboard
Acer H236HL Acer H236HL Acer H236HL Microsoft Natural Ergonomic 4000 v1.0 
PowerCaseMouseMouse Pad
Seasonic X-1250 NZXT H440 Logitech G502 Proteus Core Steelseries QCK 
AudioOtherOther
Corsair Void Wireless Gigabyte Wireless AC/Bluetooth Logisys UV Cold Cathodes 
  hide details  
Reply
post #3 of 3
Thread Starter 
I was trying to check some setting at RadeonMod,this was the problem,

about MLAA, maybe I confused Morphological filtering with MLAA biggrin.gif
Edited by PontiacGTX - 2/13/16 at 2:26pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › MLAA in Crimson drivers doesnt appear