Overclock.net › Forums › Components › Mice › Gigabyte XM300 Mouse
New Posts  All Forums:Forum Nav:

Gigabyte XM300 Mouse - Page 52

post #511 of 650
My mouse should be back some time next week hopefully. Got confirmation that they received my RMA last week biggrin.gif. I RMA'd my XM-300 and Zowie mouse at the same time last Friday and a brand new Zowie mouse arrived at my door yesterday.

Once the GB mouse comes back, I can hopefully decide which one I like better. I do think the rear mouse foot on the XM-300 needs to be placed further back, so maybe I'll stack the extra set on top once I confirm no double click on the new one.
TBA
(17 items)
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
R7 1700 [3.7GHz] ASUS ROG Crosshair VI Hero [WiFi AC] Titan X Pascal [Hybrid] G.SKILL TridentZ 3200 [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Celcius S36 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell E2417H HHKB Pro V2 [Black] EVGA 550 G2 
CaseMouseMouse PadAudio
Meshify C DeathAdder Elite QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i7 7700K [4.7GHz] ASUS Z270i STRIX ASUS GTX 1070 FE Corsair Vengeance LPX 3K [16GB] 
Hard DriveCoolingOSMonitor
Kingston HyperX Savage [480GB] Corsair H75 + F120MP Win 10 Pro [x64] Dell S2716DGR [144hz] 
KeyboardPowerCaseMouse
HHKB Pro v2 [White] Corsair SF600 NCASE M1 [v5] Logitech G502 
Mouse PadAudio
SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
TBA
(17 items)
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
R7 1700 [3.7GHz] ASUS ROG Crosshair VI Hero [WiFi AC] Titan X Pascal [Hybrid] G.SKILL TridentZ 3200 [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Celcius S36 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell E2417H HHKB Pro V2 [Black] EVGA 550 G2 
CaseMouseMouse PadAudio
Meshify C DeathAdder Elite QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i7 7700K [4.7GHz] ASUS Z270i STRIX ASUS GTX 1070 FE Corsair Vengeance LPX 3K [16GB] 
Hard DriveCoolingOSMonitor
Kingston HyperX Savage [480GB] Corsair H75 + F120MP Win 10 Pro [x64] Dell S2716DGR [144hz] 
KeyboardPowerCaseMouse
HHKB Pro v2 [White] Corsair SF600 NCASE M1 [v5] Logitech G502 
Mouse PadAudio
SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
post #512 of 650
Quote:
Originally Posted by hailey View Post

So after restarting my PC my xm300 was for whatever reason almost twice as fast as it used to be on the same dpi. My cm/360 practically doubled. I couldn't fix it so I restarted again, and all my dpi steps were reading "50" despite having different functioning speeds, and my mouse was 1000hz instead of 500. So I tried to reset the firmware and it bricked out. Oh well

Same thing has happend to me last night! I was using a different mouse at the time and then decided to try out my XM300 again. Immediately after plugging it in the computer crashed. I think the computer crashed the other time I plugged the XM300 in while the PC was switched on from memory... Has this happened to anyone else? Now my sensitivity/360 seems about double using the same DPI level.

I haven't updated any firmware/software for the mouse since purchasing it. Too afraid to after reading horror stories here. Can I now safely update the firmware to the latest version without the mouse breaking?
post #513 of 650
I guess you can just install/open Xtreme Macro Engine and set dpi values to the proper ones if you are not sure about firmware upgrade wink.gif
post #514 of 650
Quote:
Originally Posted by ramraze View Post

For me the F21 did not fix stuck clicks.
This has been my main issue with this mouse ever since i bought it. Updated mine to F21 and played for about 3 hours without any click stuck issue. Maybe i just got lucky!smile.gif
post #515 of 650
Quote:
Originally Posted by haefen View Post

Have you flashed FW first?
You need to flash firmware included in the .zip (MSP430FWUpdate folder ) to be able to adjust LOD.

For me going past 40% of the scale made LOD so low, that the mouse didn't track anymore. wink.gif

Anyway, latest firmware F22 has LOD low enough, so I don't need to use this beta firmware.

F22 released?
post #516 of 650
Quote:
Originally Posted by LocoDiceGR View Post

F22 released?

I mean the latest one...
Maybe it was F21.
post #517 of 650
I upgraded the mouse firmware last night and then reset to default using the software. The DPI is now fixed. 800 DPI now feels like 800 DPI again.

Mouse forward button is a bit annoying. Due to a design flaw the button follows a downwards path when it is pressed. You can see this by oberserving the button closely while pressing it in. This is why the button is sometimes hard to activate. Try it out on your mouse by pressing the button normally as it should be pressed (flat) and then pressing it in more downwards (much easier to activate).
post #518 of 650
Quote:
Originally Posted by raucous View Post

I upgraded the mouse firmware last night and then reset to default using the software. The DPI is now fixed. 800 DPI now feels like 800 DPI again.

care to elaborate ?

did they release a firmware newer than FW21 ? doesn't the mouse go back to its factory default settings after a fw update ?? using 1.7 sens for 42cm/360 atm

how's the polling rate now ? i don't get constant 499 in mouserate.exe like i did with KPM and sabre, it's more like 489-490
Rep0rn
(16 items)
 
Precious :p
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4ghz 1.3v  gigabyte Z87M D3H r9 390 gigabyte X2 windforce g.skill 8GB 2400mhz CL11 1.65v 
Hard DriveHard DriveCoolingOS
WD caviar blue 1TB  crucial MX100 256GB  cryorig R1 ultimate windows 10 home (win7 upgrade) 
MonitorKeyboardPowerCase
asus VG236H  cm storm quickfire TK stealth thermaltake london 550w gold rated modular aerocool dead silence black window version 
MouseMouse PadAudioAudio
zowie EC2-A zowie GTF-X creative aurvana live! soundblaster Z 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5ghz 1.34v ASUS P8Z68V-PRO MSI Geforce GTX N660-2GD5/OC 8gb corsair vengeance 
Hard DriveHard DriveCoolingOS
60gb ocz vertex 3 SSD WD 640GB caviar black  corsair H100 Windows 7 64bit Home Premium 
MonitorKeyboardPowerCase
samsung 2233RZ Noppoo choc mini 84 rev 2. (mx red) corsair 850W TX silverstone TJ07 black 
MouseMouse PadAudioOther
cm storm recon  HIEN SOFT L Japan Black x-fi titanium fatal1ty champion series  AKG K601 + audio-gd C2C upgrade version headp... 
  hide details  
Reply
Rep0rn
(16 items)
 
Precious :p
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4ghz 1.3v  gigabyte Z87M D3H r9 390 gigabyte X2 windforce g.skill 8GB 2400mhz CL11 1.65v 
Hard DriveHard DriveCoolingOS
WD caviar blue 1TB  crucial MX100 256GB  cryorig R1 ultimate windows 10 home (win7 upgrade) 
MonitorKeyboardPowerCase
asus VG236H  cm storm quickfire TK stealth thermaltake london 550w gold rated modular aerocool dead silence black window version 
MouseMouse PadAudioAudio
zowie EC2-A zowie GTF-X creative aurvana live! soundblaster Z 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5ghz 1.34v ASUS P8Z68V-PRO MSI Geforce GTX N660-2GD5/OC 8gb corsair vengeance 
Hard DriveHard DriveCoolingOS
60gb ocz vertex 3 SSD WD 640GB caviar black  corsair H100 Windows 7 64bit Home Premium 
MonitorKeyboardPowerCase
samsung 2233RZ Noppoo choc mini 84 rev 2. (mx red) corsair 850W TX silverstone TJ07 black 
MouseMouse PadAudioOther
cm storm recon  HIEN SOFT L Japan Black x-fi titanium fatal1ty champion series  AKG K601 + audio-gd C2C upgrade version headp... 
  hide details  
Reply
post #519 of 650
Quote:
Originally Posted by SoFGR View Post

care to elaborate ?

did they release a firmware newer than FW21 ? doesn't the mouse go back to its factory default settings after a fw update ?? using 1.7 sens for 42cm/360 atm

how's the polling rate now ? i don't get constant 499 in mouserate.exe like i did with KPM and sabre, it's more like 489-490

I simply clicked the firmware update button in the Gigabyte Xtreme software and once updated I then clicked the default button in the software. This seemed to fix the issue I had where 800 DPI felt more like 1600 DPI. The DPI settings now feel accurate. I have since updated to the newer Beta firmware mentioned a few pages back. I have also lowered the LOD using the tool provided. Lucky I had a spare mouse to plug in while messing with the slider!
post #520 of 650
Quote:
Originally Posted by raucous View Post

I simply clicked the firmware update button in the Gigabyte Xtreme software and once updated I then clicked the default button in the software. This seemed to fix the issue I had where 800 DPI felt more like 1600 DPI. The DPI settings now feel accurate. I have since updated to the newer Beta firmware mentioned a few pages back. I have also lowered the LOD using the tool provided. Lucky I had a spare mouse to plug in while messing with the slider!

I had to use another mouse as well to move the slider after trying to update a second time. I also noticed that the firmware will apply but sometimes the slider settings do not save.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Gigabyte XM300 Mouse