Overclock.net › Forums › Components › Power Supplies › Computer powers on for a split second then powers off - PSU problem?
New Posts  All Forums:Forum Nav:

Computer powers on for a split second then powers off - PSU problem?

post #1 of 17
Thread Starter 
I tried turning on my main tower a few hours ago only for it to power down almost immediately. Pressing the power button after the first attempt results in no reaction at all. If I flip the power switch at the PSU, wait a few seconds, then turn it back on, I can get it to turn on again momentarily only for it to return to its comatose state. I checked my cooling loop for leaks and didn't see any so I don't think it's a short. I've tried:

-Re-seating the RAM
-Trying to power on with one stick of RAM
-Powering on by shorting the mobo headers
-Resetting the CMOS
-Removing the HDD's

With no luck. I've been running this rig with no problems since early 2014 and haven't seen any indicators of impending failure from any of the components until now so I don't have any clues that make any one component stand out. It's more or less just a guess that it's PSU related, but I don't know what else it could be. My rig:

CPU: Delidded i7 3770k
MB: ASUS Sabertooth Z77
RAM: 16GB Corsair Dominator Platinum 2666
GPU: 2x EVGA GTX780 Hydrocopper Classified
PSU: EVGA P2 1000W
Edited by Supacasey - 2/15/16 at 1:14am
    
CPUMotherboardGraphicsRAM
i7 930 4.2GHz HT ASUS Rampage III Extreme PNY GTX580 SLI 12GB Corsair Dominator GT 
Hard DriveHard DriveOptical DriveCooling
240GB Intel 520 1TB WDC Optiarc with lightscribe n stuff MCP-655 
CoolingCoolingCoolingCooling
MCP-655 EK Top DangerDen GTX580 Chrome HWLabs GTX360 EK Supreme HF AU 
CoolingOSMonitorMonitor
Swiftech Micro-Res Windows 7 x64 Asus VG278HE HP LA2405wg 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX1000 Corsair Obsidian 800D Razer Deathadder 2013 
Mouse PadAudio
Razer ExactMat Creative X-Fi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 4.2GHz HT ASUS Rampage III Extreme PNY GTX580 SLI 12GB Corsair Dominator GT 
Hard DriveHard DriveOptical DriveCooling
240GB Intel 520 1TB WDC Optiarc with lightscribe n stuff MCP-655 
CoolingCoolingCoolingCooling
MCP-655 EK Top DangerDen GTX580 Chrome HWLabs GTX360 EK Supreme HF AU 
CoolingOSMonitorMonitor
Swiftech Micro-Res Windows 7 x64 Asus VG278HE HP LA2405wg 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX1000 Corsair Obsidian 800D Razer Deathadder 2013 
Mouse PadAudio
Razer ExactMat Creative X-Fi Titanium 
  hide details  
Reply
post #2 of 17
Try taking off the GPUs and power it up
 
Good value headphones (with equalization)
Samson SR850 Semi-Open Studio Reference Headphones
My Rig
(3 photos)
CPUMotherboardGraphicsRAM
i5 4690k @4.4Ghz Msi Z97 Gaming 5  Asus GTX 780 ti DirectCU II HyperX Savage RAM 8 Go 2400 MHZ DDR3 
Hard DriveCoolingOSMonitor
WD Green Desktop Mainstream 2 To Thermalright HR-02 Macho Rev. B Window 7 64bits Samsung SyncMaster P2470HD 
KeyboardPowerCaseMouse
Corsair Raptor K30 Be Quiet! Straight Power 10 700W  Phanteks Enthoo Pro Window Perixx MX-1000 Iron 
AudioAudio
Asus Xonar U3 USB samson sr 850 
  hide details  
Reply
 
Good value headphones (with equalization)
Samson SR850 Semi-Open Studio Reference Headphones
My Rig
(3 photos)
CPUMotherboardGraphicsRAM
i5 4690k @4.4Ghz Msi Z97 Gaming 5  Asus GTX 780 ti DirectCU II HyperX Savage RAM 8 Go 2400 MHZ DDR3 
Hard DriveCoolingOSMonitor
WD Green Desktop Mainstream 2 To Thermalright HR-02 Macho Rev. B Window 7 64bits Samsung SyncMaster P2470HD 
KeyboardPowerCaseMouse
Corsair Raptor K30 Be Quiet! Straight Power 10 700W  Phanteks Enthoo Pro Window Perixx MX-1000 Iron 
AudioAudio
Asus Xonar U3 USB samson sr 850 
  hide details  
Reply
post #3 of 17
Thread Starter 
The plot thickens: My tower has been sitting with the PSU switched off for about a half hour and I just removed every connection to the computer other than the monitor and ethernet. I pressed power, and it actually booted into the BIOS screen it shows after a CMOS reset (CPU fan error, that kinda stuff). I connected a keyboard to the front IO ports on the tower and went into the UEFI, then had it restart. Upon restart, it gave me a jolt of life then went comatose again.
Quote:
Originally Posted by MadjinnSayan View Post

Try taking off the GPUs and power it up

Man, I was hoping nobody would say that, I'd have to disassemble my loop to do that safely. Is there any way I can safely "remove" them without actually removing them?
    
CPUMotherboardGraphicsRAM
i7 930 4.2GHz HT ASUS Rampage III Extreme PNY GTX580 SLI 12GB Corsair Dominator GT 
Hard DriveHard DriveOptical DriveCooling
240GB Intel 520 1TB WDC Optiarc with lightscribe n stuff MCP-655 
CoolingCoolingCoolingCooling
MCP-655 EK Top DangerDen GTX580 Chrome HWLabs GTX360 EK Supreme HF AU 
CoolingOSMonitorMonitor
Swiftech Micro-Res Windows 7 x64 Asus VG278HE HP LA2405wg 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX1000 Corsair Obsidian 800D Razer Deathadder 2013 
Mouse PadAudio
Razer ExactMat Creative X-Fi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 4.2GHz HT ASUS Rampage III Extreme PNY GTX580 SLI 12GB Corsair Dominator GT 
Hard DriveHard DriveOptical DriveCooling
240GB Intel 520 1TB WDC Optiarc with lightscribe n stuff MCP-655 
CoolingCoolingCoolingCooling
MCP-655 EK Top DangerDen GTX580 Chrome HWLabs GTX360 EK Supreme HF AU 
CoolingOSMonitorMonitor
Swiftech Micro-Res Windows 7 x64 Asus VG278HE HP LA2405wg 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX1000 Corsair Obsidian 800D Razer Deathadder 2013 
Mouse PadAudio
Razer ExactMat Creative X-Fi Titanium 
  hide details  
Reply
post #4 of 17
I dunno man is it rigid tubing ? If not maybe lay the poor thing on the side and unhook both gpus while letting them inside.

Side note: yesterday i just played the original version of borderlands and played the side quest where you had to check if the character you have in your profile pic was 'alright'
Edited by MadjinnSayan - 2/14/16 at 11:09pm
 
Good value headphones (with equalization)
Samson SR850 Semi-Open Studio Reference Headphones
My Rig
(3 photos)
CPUMotherboardGraphicsRAM
i5 4690k @4.4Ghz Msi Z97 Gaming 5  Asus GTX 780 ti DirectCU II HyperX Savage RAM 8 Go 2400 MHZ DDR3 
Hard DriveCoolingOSMonitor
WD Green Desktop Mainstream 2 To Thermalright HR-02 Macho Rev. B Window 7 64bits Samsung SyncMaster P2470HD 
KeyboardPowerCaseMouse
Corsair Raptor K30 Be Quiet! Straight Power 10 700W  Phanteks Enthoo Pro Window Perixx MX-1000 Iron 
AudioAudio
Asus Xonar U3 USB samson sr 850 
  hide details  
Reply
 
Good value headphones (with equalization)
Samson SR850 Semi-Open Studio Reference Headphones
My Rig
(3 photos)
CPUMotherboardGraphicsRAM
i5 4690k @4.4Ghz Msi Z97 Gaming 5  Asus GTX 780 ti DirectCU II HyperX Savage RAM 8 Go 2400 MHZ DDR3 
Hard DriveCoolingOSMonitor
WD Green Desktop Mainstream 2 To Thermalright HR-02 Macho Rev. B Window 7 64bits Samsung SyncMaster P2470HD 
KeyboardPowerCaseMouse
Corsair Raptor K30 Be Quiet! Straight Power 10 700W  Phanteks Enthoo Pro Window Perixx MX-1000 Iron 
AudioAudio
Asus Xonar U3 USB samson sr 850 
  hide details  
Reply
post #5 of 17
Have you powered on the PSU by itself? Disconnect every power output from the PSU, and jumper it on the motherboard connector to turn it on. Usually just connect the green wire to Gnd (black).
post #6 of 17
Thread Starter 
Quote:
Originally Posted by MadjinnSayan View Post

I dunno man is it rigid tubing ? If not maybe lay the poor thing on the side and unhook both gpus while letting them inside.

Side note: yesterday i just played the original version of borderlands and played the side quest where you had to check if the character you have in your profile pic was 'alright'

Not rigid tubing but it might as well be, I measured it out down to the millimeter so there's no wiggle room to let them sway.



The Baha abides, man.
Quote:
Originally Posted by Imitationcrabme View Post

Have you powered on the PSU by itself? Disconnect every power output from the PSU, and jumper it on the motherboard connector to turn it on. Usually just connect the green wire to Gnd (black).

I'll try this in a bit.
    
CPUMotherboardGraphicsRAM
i7 930 4.2GHz HT ASUS Rampage III Extreme PNY GTX580 SLI 12GB Corsair Dominator GT 
Hard DriveHard DriveOptical DriveCooling
240GB Intel 520 1TB WDC Optiarc with lightscribe n stuff MCP-655 
CoolingCoolingCoolingCooling
MCP-655 EK Top DangerDen GTX580 Chrome HWLabs GTX360 EK Supreme HF AU 
CoolingOSMonitorMonitor
Swiftech Micro-Res Windows 7 x64 Asus VG278HE HP LA2405wg 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX1000 Corsair Obsidian 800D Razer Deathadder 2013 
Mouse PadAudio
Razer ExactMat Creative X-Fi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 4.2GHz HT ASUS Rampage III Extreme PNY GTX580 SLI 12GB Corsair Dominator GT 
Hard DriveHard DriveOptical DriveCooling
240GB Intel 520 1TB WDC Optiarc with lightscribe n stuff MCP-655 
CoolingCoolingCoolingCooling
MCP-655 EK Top DangerDen GTX580 Chrome HWLabs GTX360 EK Supreme HF AU 
CoolingOSMonitorMonitor
Swiftech Micro-Res Windows 7 x64 Asus VG278HE HP LA2405wg 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX1000 Corsair Obsidian 800D Razer Deathadder 2013 
Mouse PadAudio
Razer ExactMat Creative X-Fi Titanium 
  hide details  
Reply
post #7 of 17
Too bad, i guess tight is not always good.
Maybe just disconnect the GPU<---PSU cables before trying to boot up (CAREFUL INFORM YOURSELF BEFORE DOING SO, I DUNNO IF IT'S BAD OR NOT.)
 
Good value headphones (with equalization)
Samson SR850 Semi-Open Studio Reference Headphones
My Rig
(3 photos)
CPUMotherboardGraphicsRAM
i5 4690k @4.4Ghz Msi Z97 Gaming 5  Asus GTX 780 ti DirectCU II HyperX Savage RAM 8 Go 2400 MHZ DDR3 
Hard DriveCoolingOSMonitor
WD Green Desktop Mainstream 2 To Thermalright HR-02 Macho Rev. B Window 7 64bits Samsung SyncMaster P2470HD 
KeyboardPowerCaseMouse
Corsair Raptor K30 Be Quiet! Straight Power 10 700W  Phanteks Enthoo Pro Window Perixx MX-1000 Iron 
AudioAudio
Asus Xonar U3 USB samson sr 850 
  hide details  
Reply
 
Good value headphones (with equalization)
Samson SR850 Semi-Open Studio Reference Headphones
My Rig
(3 photos)
CPUMotherboardGraphicsRAM
i5 4690k @4.4Ghz Msi Z97 Gaming 5  Asus GTX 780 ti DirectCU II HyperX Savage RAM 8 Go 2400 MHZ DDR3 
Hard DriveCoolingOSMonitor
WD Green Desktop Mainstream 2 To Thermalright HR-02 Macho Rev. B Window 7 64bits Samsung SyncMaster P2470HD 
KeyboardPowerCaseMouse
Corsair Raptor K30 Be Quiet! Straight Power 10 700W  Phanteks Enthoo Pro Window Perixx MX-1000 Iron 
AudioAudio
Asus Xonar U3 USB samson sr 850 
  hide details  
Reply
post #8 of 17
must have missed it. how come you got 2 PSUs listed in the op?

Also, you don't need to take the gpus out for testing. just unplug the power to them. try with one, then if it still doing it . . . try with both unplugged.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #9 of 17
In my experience, just unplugging the power to the GPU's will help, but not much. They will still draw some power through the PCI-E connector, and display an error message during post. That said, that would be further than you've gotten so far,so that's definitely something. I've had similar issues when one of my GPU's gave up on me, so these guys are definitely on to something here.
Behemoth
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5960x Rampage V Extreme Titan X Pascal Corsair Vengeance LPX [16GB DDR4 @ 2666MHz] 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro M.2 512GB Synology NAS [10 drives] Custom loop [mostly EKWB] Windows 10 Pro 
MonitorMonitorKeyboardPower
ASUS PG279Q Dell UltraSharp UP2716D Das Keyboard Professional 4 Corsair HX1200i 
CaseMouseOtherOther
Phanteks Enthoo Primo Logitech G900 Beyerdynamic Custom One Pro Rode NT-USB 
  hide details  
Reply
Behemoth
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5960x Rampage V Extreme Titan X Pascal Corsair Vengeance LPX [16GB DDR4 @ 2666MHz] 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro M.2 512GB Synology NAS [10 drives] Custom loop [mostly EKWB] Windows 10 Pro 
MonitorMonitorKeyboardPower
ASUS PG279Q Dell UltraSharp UP2716D Das Keyboard Professional 4 Corsair HX1200i 
CaseMouseOtherOther
Phanteks Enthoo Primo Logitech G900 Beyerdynamic Custom One Pro Rode NT-USB 
  hide details  
Reply
post #10 of 17
Thread Starter 
Alright, well as long as it can't damage anything then that's worth a shot.
    
CPUMotherboardGraphicsRAM
i7 930 4.2GHz HT ASUS Rampage III Extreme PNY GTX580 SLI 12GB Corsair Dominator GT 
Hard DriveHard DriveOptical DriveCooling
240GB Intel 520 1TB WDC Optiarc with lightscribe n stuff MCP-655 
CoolingCoolingCoolingCooling
MCP-655 EK Top DangerDen GTX580 Chrome HWLabs GTX360 EK Supreme HF AU 
CoolingOSMonitorMonitor
Swiftech Micro-Res Windows 7 x64 Asus VG278HE HP LA2405wg 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX1000 Corsair Obsidian 800D Razer Deathadder 2013 
Mouse PadAudio
Razer ExactMat Creative X-Fi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 4.2GHz HT ASUS Rampage III Extreme PNY GTX580 SLI 12GB Corsair Dominator GT 
Hard DriveHard DriveOptical DriveCooling
240GB Intel 520 1TB WDC Optiarc with lightscribe n stuff MCP-655 
CoolingCoolingCoolingCooling
MCP-655 EK Top DangerDen GTX580 Chrome HWLabs GTX360 EK Supreme HF AU 
CoolingOSMonitorMonitor
Swiftech Micro-Res Windows 7 x64 Asus VG278HE HP LA2405wg 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX1000 Corsair Obsidian 800D Razer Deathadder 2013 
Mouse PadAudio
Razer ExactMat Creative X-Fi Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Computer powers on for a split second then powers off - PSU problem?