Overclock.net › Forums › Cooling › Water Cooling › Water cooling setup BAD temperatures!
New Posts  All Forums:Forum Nav:

Water cooling setup BAD temperatures!

post #1 of 32
Thread Starter 
Hello everyone!

I'm having a problem with my PC! the cpu is running hot as crazy! when I do a prime heat test on stock Ghz is running on around 81 degree celsius and the fans are running at full power just to keep it cool!. I'm not happy with these temperatures, because my cooler master hyper 212 evo with a overclock at 4,2 Ghz can out preform this setup!
I hava tried reapply the thermal paste on my CPU and didn't help on anything, the outlet and and the inlet on the CPU block are mounted correct. And i really don't know what the problem is???


I got a custom loop and my spec are

1x = Black Ice Nemesis GT Stealth 360 Radiator
1x = Black Ice Nemesis GT Stealth 240 Radiator
5x = Vardar 120 mm 2200 RPM fans
GPU = Tri-X R9 290 4G GD5 (byski full over block)
CPU = I5 3570k 4.2 ghz (Cuplex KRYOS block)
Pump = SC600B 600 L/H
Motherboard = Z77 Extreme4
post #2 of 32
could need to be reseated, what paste are you using?
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
post #3 of 32
Is this a new loop? Are any of your rads mounted horizontally? I am thinking of air bubbles in your loop.
Big Blue
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8P67 DELUXE EVGA GTX 980 FTW G.Skill 
Hard DriveOptical DriveCoolingOS
Western Digital WD1002FAEX-00Z3A0 ASUS DRW-24B1ST SWIFTECH H20-320 EDGE HD APOGEE HD WATER BLOCK WIN7 64bit 
MonitorPowerCaseMouse
ASUS VE258Q THERMALTAKE TOUGHPOWER XT 775W APEVIA X JUPITER S TYPE METALLIC BLUE RAZER DEATHADDER 3500dpi 
AudioOther
Creative Soundblaster Z SSD Samsung 840 EVO 250 GB for OS 
  hide details  
Reply
Big Blue
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8P67 DELUXE EVGA GTX 980 FTW G.Skill 
Hard DriveOptical DriveCoolingOS
Western Digital WD1002FAEX-00Z3A0 ASUS DRW-24B1ST SWIFTECH H20-320 EDGE HD APOGEE HD WATER BLOCK WIN7 64bit 
MonitorPowerCaseMouse
ASUS VE258Q THERMALTAKE TOUGHPOWER XT 775W APEVIA X JUPITER S TYPE METALLIC BLUE RAZER DEATHADDER 3500dpi 
AudioOther
Creative Soundblaster Z SSD Samsung 840 EVO 250 GB for OS 
  hide details  
Reply
post #4 of 32
Thread Starter 
I'm using MX-4 thermal paste. I have tried to re-paste it 3 times now, and still the same.

Yeah i got the 360 rad mounted horizontally and the loop is not new, it's like 3 months old and, and the temps where never any good, and it seems like it is only getting worse :S
post #5 of 32
Sounds like classic air bubbles. How low long did you let the loop run before powerring the whole system up? Give it a good shake?
 
FreeNAS Box
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930K Rampage IV Extreme EVGA Titan X SC EVGA Titan X SC 
RAMHard DriveHard DriveCooling
Dominator Platinum 2133 840 Pro 256gb 840 evo 1tb EK Supremacy EVO 
CoolingCoolingCoolingCooling
Swiftech MPC 655 EK reservoir 250 EK Titan X nickel block EK Titan X nickel block 
OSOSKeyboardPower
Arch Linux Win10 Pro Corsair K95 RGB ax1200i 
CaseMouse
900d Logitech g502 
  hide details  
Reply
 
FreeNAS Box
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930K Rampage IV Extreme EVGA Titan X SC EVGA Titan X SC 
RAMHard DriveHard DriveCooling
Dominator Platinum 2133 840 Pro 256gb 840 evo 1tb EK Supremacy EVO 
CoolingCoolingCoolingCooling
Swiftech MPC 655 EK reservoir 250 EK Titan X nickel block EK Titan X nickel block 
OSOSKeyboardPower
Arch Linux Win10 Pro Corsair K95 RGB ax1200i 
CaseMouse
900d Logitech g502 
  hide details  
Reply
post #6 of 32
Thread Starter 
Did just try too give it a good shake and not a single air bubble :S When i'm gaming something like BF4 the GPU temps are stable around 54 C, then it must be something with the block or CPU :S
post #7 of 32
Next time you have it shut down, gently rock PC, if there is air in there you can hear it.
Big Blue
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8P67 DELUXE EVGA GTX 980 FTW G.Skill 
Hard DriveOptical DriveCoolingOS
Western Digital WD1002FAEX-00Z3A0 ASUS DRW-24B1ST SWIFTECH H20-320 EDGE HD APOGEE HD WATER BLOCK WIN7 64bit 
MonitorPowerCaseMouse
ASUS VE258Q THERMALTAKE TOUGHPOWER XT 775W APEVIA X JUPITER S TYPE METALLIC BLUE RAZER DEATHADDER 3500dpi 
AudioOther
Creative Soundblaster Z SSD Samsung 840 EVO 250 GB for OS 
  hide details  
Reply
Big Blue
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8P67 DELUXE EVGA GTX 980 FTW G.Skill 
Hard DriveOptical DriveCoolingOS
Western Digital WD1002FAEX-00Z3A0 ASUS DRW-24B1ST SWIFTECH H20-320 EDGE HD APOGEE HD WATER BLOCK WIN7 64bit 
MonitorPowerCaseMouse
ASUS VE258Q THERMALTAKE TOUGHPOWER XT 775W APEVIA X JUPITER S TYPE METALLIC BLUE RAZER DEATHADDER 3500dpi 
AudioOther
Creative Soundblaster Z SSD Samsung 840 EVO 250 GB for OS 
  hide details  
Reply
post #8 of 32
Thread Starter 
A friend of my got the exactly same PC as my without the water cooling, he is instead running the 3570k at 4.2 ghz with at Hyper evo, while doing a prime heat test and his temps are only 67 C, I just tried to pull mine up to 4,2 also and do a prime test, and my temperatures are 103 C.
post #9 of 32
First I would establish if the problem exists because the heat isn't making it in to the loop or if the problem is in the loop itself. Are the tubes and radiators getting hot? If the coolant is hot you likely have an issue with airflow or air bubbles/obstructions in the loop. How are your fans set up? Are intake and exhaust roughly balanced?

Also double check your CPU core voltage. If you have it set to auto some boards like to pump wayy more voltage than you need for a particular speed and that really builds heat in the CPU. Though if you were saying your 212 Evo was fine before that's likely not the case.
 
My Rig
(19 photos)
 
CPUMotherboardGraphicsGraphics
i7 5820K MSI X99-A Tomahawk 1080 ti Founders Edition with EK block and back... 1080 ti MSI Seahawk EK X 
RAMHard DriveHard DriveHard Drive
GSkill RipJaws 3000 32GB Samsung 120GB SSD WD Black 2TB Raid 0 WD Green 4TB 
Hard DriveHard DriveOptical DriveCooling
Hitachi 5TB Samsung 500GB SSD CD/DVD/BluRay Custom water cooling 
OSMonitorMonitorMonitor
Windows 10 Acer Predator x34 AOC i2769Vm Gateway KX2153 
MonitorKeyboardPowerCase
QNIX QX2710LED Corsair R95 RGB EVGA Supernova G2 1300 Watt Caselabs SMA8 
MouseAudio
Logitech G600 Mixed setup: Pioneer receiver, Bic America fron... 
  hide details  
Reply
 
My Rig
(19 photos)
 
CPUMotherboardGraphicsGraphics
i7 5820K MSI X99-A Tomahawk 1080 ti Founders Edition with EK block and back... 1080 ti MSI Seahawk EK X 
RAMHard DriveHard DriveHard Drive
GSkill RipJaws 3000 32GB Samsung 120GB SSD WD Black 2TB Raid 0 WD Green 4TB 
Hard DriveHard DriveOptical DriveCooling
Hitachi 5TB Samsung 500GB SSD CD/DVD/BluRay Custom water cooling 
OSMonitorMonitorMonitor
Windows 10 Acer Predator x34 AOC i2769Vm Gateway KX2153 
MonitorKeyboardPowerCase
QNIX QX2710LED Corsair R95 RGB EVGA Supernova G2 1300 Watt Caselabs SMA8 
MouseAudio
Logitech G600 Mixed setup: Pioneer receiver, Bic America fron... 
  hide details  
Reply
post #10 of 32
LOL that pump is a horrid chinese knock off, the water is moving very slowly through your loop. This will cause a few things, 1. The loop will immense problems bleeding, 2. The water will be moving so slowly that it can not cool fast enough.

A pump is like a power supply, its hard to justify spending money on and usually an after thought for most. However the pump is the most important part of a loop, if it fails it can cause major system failure.

Buy a real pump, one form a reputable brand in our industry not a crap Chinese knockoff for 20 dollars. There is pumps that are cheaper than D5s or DDCs, they will not have the pumping power those have and not be as reliable however they will perform okay and be semi reliable.

Go here, http://www.performance-pcs.com/pumps find a pump that you like and can afford and but it from there or elsewhere. However only use pumps on that list! All the watercoolers that you see are not spending hundreds on pumps because a 20 dollar Ebay crap does just as well. I know they can get pricey however if no one has told you yet Watercooling and Budget do not go together at all. It isnt your fault, and I am not judging you, that Chinese company needs to be shut down as this is not the first time I have seen this happen to a new watercooler.

How did none of you catch this..... LOL,

this is the pump he is using......


Also a word of warning about that GPU block, that company is known to have sever plating issues. I know it seems like watercooing gear is overpriced so buying cheap Chinese stuff is the answer however it isnt, those will cause you more problems then good.
Edited by Cyber Locc - 2/15/16 at 7:41pm
~Shadow~ V3.0
(20 items)
 
Night Hawk
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7 6960x Rampage V Extreme Black Edition Undecided x3 Undecided 
Hard DriveHard DriveCoolingCooling
Undecided Undecided EK Sumprecey EVO EK Sumprecey EVO 
CoolingCoolingOSMonitor
Undecided Undecided Windows 10 Undecided 
KeyboardPowerCaseMouse
Razer Black Widow Wltimate  EVGA G2 1600w Case Labs STH10 Razer Deathadder (2013)(Modded with Blue LEDs) 
Mouse PadAudioOtherOther
Razer Goliath  Razer Electra, Corsair Vengeance 2000, Kingston... EK Vardars 140mm razer nostromos  
CPUMotherboardGraphicsRAM
i7 5820k Evga Micro 2 X99 EVGA Superclocked + 980ti Gskill Ripjaws V 
CoolingCoolingOSPower
Up in the AIR Up in the air still.  Windows 10 XFX 850 W pro.  
Case
Hex Gear R40 
  hide details  
Reply
~Shadow~ V3.0
(20 items)
 
Night Hawk
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7 6960x Rampage V Extreme Black Edition Undecided x3 Undecided 
Hard DriveHard DriveCoolingCooling
Undecided Undecided EK Sumprecey EVO EK Sumprecey EVO 
CoolingCoolingOSMonitor
Undecided Undecided Windows 10 Undecided 
KeyboardPowerCaseMouse
Razer Black Widow Wltimate  EVGA G2 1600w Case Labs STH10 Razer Deathadder (2013)(Modded with Blue LEDs) 
Mouse PadAudioOtherOther
Razer Goliath  Razer Electra, Corsair Vengeance 2000, Kingston... EK Vardars 140mm razer nostromos  
CPUMotherboardGraphicsRAM
i7 5820k Evga Micro 2 X99 EVGA Superclocked + 980ti Gskill Ripjaws V 
CoolingCoolingOSPower
Up in the AIR Up in the air still.  Windows 10 XFX 850 W pro.  
Case
Hex Gear R40 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Water cooling setup BAD temperatures!