Overclock.net › Forums › Intel › Intel - General › New Skylake Build
New Posts  All Forums:Forum Nav:

New Skylake Build - Page 2

post #11 of 33
Thread Starter 
I'm having an issue, after start up, GPU fans on R9 390 stop running but it continues to display for while before my monitor goes black.

I've tried the newest drivers and rolled back but all the same issue. Everything else seems to be running well. I've yet to test any games to since it's a brand new build.
post #12 of 33
Quote:
Originally Posted by Zero 7hree View Post

I'm having an issue, after start up, GPU fans on R9 390 stop running but it continues to display for while before my monitor goes black.

I've tried the newest drivers and rolled back but all the same issue. Everything else seems to be running well. I've yet to test any games to since it's a brand new build.

Do they stop working when BIOS loads or Windows loads? Checked the power connectors? Tried a different slot?
 
Spare Parts
(8 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 750 Lynnfield Gigabyte GA-P55-USB3 ASUS Strix GTX 960 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveCoolingCoolingCooling
Crucial BX100 SSD 500GB EKWB EK-KIT L120 Corsair SP120 Koolance 2x140mm Radiator HX-CU1402V 
CoolingCoolingOSMonitor
Corsair AF140 Bitspower VG-NGTX960 Windows 7 Ultimate 64 bit Samsung Curved 27" S27D590C 
KeyboardPowerCaseMouse
Corsair Strafe RGB Apevia Iceburg 680 watts Apevia X-Sniper 2 EVGA Torq X3 Laser 
CPUMotherboardGraphicsRAM
AMD Phenom 9750 ASUS M3A78-CM PNY XLR8 GTX 460 Corsair XMS2 (4 x 1GB) 
Hard DriveCoolingCoolingPower
Hitachi 5K500 Silenx 92mm EFFIZIO Corsair SP 120 Red LED Antec 500watt 
CPUMotherboardGraphicsRAM
Intel Core i5-6400 Skylake ASRock A170A-X1/3.1 Gigabye G1 Gaming GTX 970 Windforce CORSAIR Vengeance LPX 16GB (4 x 4GB) 288-Pin DD... 
CoolingCoolingCoolingCooling
Bykski CPU-XPR-A High Performance Acrylic Nicke... EKWB Acrylic Nickel GPU Block Monsoon MMRS Reservoir Bykski BY-PUMP-XPH-PA Water Cooling Pump 
CoolingCoolingCoolingCooling
Koolance 240 30 FPI Radiator Magicool 280 14 FPI Radiator Bitfenix Spectre PWM 120mm Fan Bitfenix Spectre PWM 140mm Fan 
OSPowerCase
Windows 10 Pro Corsair RM Series 850 Thermaltake Suppressor F31 
  hide details  
Reply
 
Spare Parts
(8 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 750 Lynnfield Gigabyte GA-P55-USB3 ASUS Strix GTX 960 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveCoolingCoolingCooling
Crucial BX100 SSD 500GB EKWB EK-KIT L120 Corsair SP120 Koolance 2x140mm Radiator HX-CU1402V 
CoolingCoolingOSMonitor
Corsair AF140 Bitspower VG-NGTX960 Windows 7 Ultimate 64 bit Samsung Curved 27" S27D590C 
KeyboardPowerCaseMouse
Corsair Strafe RGB Apevia Iceburg 680 watts Apevia X-Sniper 2 EVGA Torq X3 Laser 
CPUMotherboardGraphicsRAM
AMD Phenom 9750 ASUS M3A78-CM PNY XLR8 GTX 460 Corsair XMS2 (4 x 1GB) 
Hard DriveCoolingCoolingPower
Hitachi 5K500 Silenx 92mm EFFIZIO Corsair SP 120 Red LED Antec 500watt 
CPUMotherboardGraphicsRAM
Intel Core i5-6400 Skylake ASRock A170A-X1/3.1 Gigabye G1 Gaming GTX 970 Windforce CORSAIR Vengeance LPX 16GB (4 x 4GB) 288-Pin DD... 
CoolingCoolingCoolingCooling
Bykski CPU-XPR-A High Performance Acrylic Nicke... EKWB Acrylic Nickel GPU Block Monsoon MMRS Reservoir Bykski BY-PUMP-XPH-PA Water Cooling Pump 
CoolingCoolingCoolingCooling
Koolance 240 30 FPI Radiator Magicool 280 14 FPI Radiator Bitfenix Spectre PWM 120mm Fan Bitfenix Spectre PWM 140mm Fan 
OSPowerCase
Windows 10 Pro Corsair RM Series 850 Thermaltake Suppressor F31 
  hide details  
Reply
post #13 of 33
Thread Starter 
Stops working after Windows loads.

I've jiggled the power connectors, no issues. Haven't tried swapping slots.

Odd that it displays a picture while the fans don't run.
post #14 of 33
did you try running an older driver version?

or using a different video output cable?
Edited by PontiacGTX - 2/26/16 at 3:30pm
post #15 of 33
Thread Starter 
As quickly as possible I was able to do an old driver, but the same issue.

I used the other DVI port after the monitor hibernated due to lack of source, no screen. Plugged in an HDMI and it didn't read it.

Now before I left, I reinstalled the latest driver and the hotfix. The monitor stayed on but the fans weren't running, so I figured it would only be a matter of time before the same issue occurred.
post #16 of 33
Quote:
Originally Posted by Zero 7hree View Post

As quickly as possible I was able to do an old driver, but the same issue.

I used the other DVI port after the monitor hibernated due to lack of source, no screen. Plugged in an HDMI and it didn't read it.

Now before I left, I reinstalled the latest driver and the hotfix. The monitor stayed on but the fans weren't running, so I figured it would only be a matter of time before the same issue occurred.
whats the fan profile on MSI AB on the drivers?
post #17 of 33
The Powercolor 390 has fans that won't kick on unless the card reaches 60C.
http://www.powercolor.com/us/News.asp?id=1233
Quote:
e Efficient Trio Fan design with the Mute Fan Technology delivers intelligent fan controlling to provide noiseless environment as well as reducing the power consumption when the GPU temperature is lower than 60°C.
Lil' Roy Taylor
(11 items)
 
  
Reply
Lil' Roy Taylor
(11 items)
 
  
Reply
post #18 of 33
Do you have iGPU disabled?
 
Spare Parts
(8 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 750 Lynnfield Gigabyte GA-P55-USB3 ASUS Strix GTX 960 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveCoolingCoolingCooling
Crucial BX100 SSD 500GB EKWB EK-KIT L120 Corsair SP120 Koolance 2x140mm Radiator HX-CU1402V 
CoolingCoolingOSMonitor
Corsair AF140 Bitspower VG-NGTX960 Windows 7 Ultimate 64 bit Samsung Curved 27" S27D590C 
KeyboardPowerCaseMouse
Corsair Strafe RGB Apevia Iceburg 680 watts Apevia X-Sniper 2 EVGA Torq X3 Laser 
CPUMotherboardGraphicsRAM
AMD Phenom 9750 ASUS M3A78-CM PNY XLR8 GTX 460 Corsair XMS2 (4 x 1GB) 
Hard DriveCoolingCoolingPower
Hitachi 5K500 Silenx 92mm EFFIZIO Corsair SP 120 Red LED Antec 500watt 
CPUMotherboardGraphicsRAM
Intel Core i5-6400 Skylake ASRock A170A-X1/3.1 Gigabye G1 Gaming GTX 970 Windforce CORSAIR Vengeance LPX 16GB (4 x 4GB) 288-Pin DD... 
CoolingCoolingCoolingCooling
Bykski CPU-XPR-A High Performance Acrylic Nicke... EKWB Acrylic Nickel GPU Block Monsoon MMRS Reservoir Bykski BY-PUMP-XPH-PA Water Cooling Pump 
CoolingCoolingCoolingCooling
Koolance 240 30 FPI Radiator Magicool 280 14 FPI Radiator Bitfenix Spectre PWM 120mm Fan Bitfenix Spectre PWM 140mm Fan 
OSPowerCase
Windows 10 Pro Corsair RM Series 850 Thermaltake Suppressor F31 
  hide details  
Reply
 
Spare Parts
(8 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 750 Lynnfield Gigabyte GA-P55-USB3 ASUS Strix GTX 960 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveCoolingCoolingCooling
Crucial BX100 SSD 500GB EKWB EK-KIT L120 Corsair SP120 Koolance 2x140mm Radiator HX-CU1402V 
CoolingCoolingOSMonitor
Corsair AF140 Bitspower VG-NGTX960 Windows 7 Ultimate 64 bit Samsung Curved 27" S27D590C 
KeyboardPowerCaseMouse
Corsair Strafe RGB Apevia Iceburg 680 watts Apevia X-Sniper 2 EVGA Torq X3 Laser 
CPUMotherboardGraphicsRAM
AMD Phenom 9750 ASUS M3A78-CM PNY XLR8 GTX 460 Corsair XMS2 (4 x 1GB) 
Hard DriveCoolingCoolingPower
Hitachi 5K500 Silenx 92mm EFFIZIO Corsair SP 120 Red LED Antec 500watt 
CPUMotherboardGraphicsRAM
Intel Core i5-6400 Skylake ASRock A170A-X1/3.1 Gigabye G1 Gaming GTX 970 Windforce CORSAIR Vengeance LPX 16GB (4 x 4GB) 288-Pin DD... 
CoolingCoolingCoolingCooling
Bykski CPU-XPR-A High Performance Acrylic Nicke... EKWB Acrylic Nickel GPU Block Monsoon MMRS Reservoir Bykski BY-PUMP-XPH-PA Water Cooling Pump 
CoolingCoolingCoolingCooling
Koolance 240 30 FPI Radiator Magicool 280 14 FPI Radiator Bitfenix Spectre PWM 120mm Fan Bitfenix Spectre PWM 140mm Fan 
OSPowerCase
Windows 10 Pro Corsair RM Series 850 Thermaltake Suppressor F31 
  hide details  
Reply
post #19 of 33
Thread Starter 
I disabled the iGFX and updated to latest bios. So far displaying fine but fans aren't running, not doing anything but researching and setting up my comp
post #20 of 33
Thread Starter 
Quote:
Originally Posted by p4inkill3r View Post

The Powercolor 390 has fans that won't kick on unless the card reaches 60C.
http://www.powercolor.com/us/News.asp?id=1233

Just read this, thanks I'll try to push it above the threshold so the fans run
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New Skylake Build