Overclock.net › Forums › AMD › AMD - General › Problems with build
New Posts  All Forums:Forum Nav:

Problems with build - Page 10

post #91 of 180
Use the diagram as reference. The 'F audio' may be the input. http://www.manualslib.com/manual/549875/Gigabyte-Ga-970a-Ds3p.html?page=4#manual
3770K
(14 items)
 
R7 1700
(8 items)
 
 
CPUMotherboardGraphicsRAM
RYZEN 1700 ASROCK AB350 GAMING K4 ZOTAC 1080TI REFERENCE MODEL G SKILL 8 GIG (2X) 
Hard DriveOSPowerCase
WESTERN DIGITAL 250 M.2 2280 WINDOWS 10 64 CORSAIR SF600 LIAN LI PC-O10 
  hide details  
Reply
3770K
(14 items)
 
R7 1700
(8 items)
 
 
CPUMotherboardGraphicsRAM
RYZEN 1700 ASROCK AB350 GAMING K4 ZOTAC 1080TI REFERENCE MODEL G SKILL 8 GIG (2X) 
Hard DriveOSPowerCase
WESTERN DIGITAL 250 M.2 2280 WINDOWS 10 64 CORSAIR SF600 LIAN LI PC-O10 
  hide details  
Reply
post #92 of 180
Thread Starter 



These are all wires coming from the case, not enough to fit the front panel prongs
post #93 of 180
That bottom pic are the f panel connections. Start plugging them in gently. Remove any obstructions out of the way if you have to. http://www.manualslib.com/manual/549875/Gigabyte-Ga-970a-Ds3p.html?page=14#manual

Those small individual connectors are labelled as well. Just match them up.
3770K
(14 items)
 
R7 1700
(8 items)
 
 
CPUMotherboardGraphicsRAM
RYZEN 1700 ASROCK AB350 GAMING K4 ZOTAC 1080TI REFERENCE MODEL G SKILL 8 GIG (2X) 
Hard DriveOSPowerCase
WESTERN DIGITAL 250 M.2 2280 WINDOWS 10 64 CORSAIR SF600 LIAN LI PC-O10 
  hide details  
Reply
3770K
(14 items)
 
R7 1700
(8 items)
 
 
CPUMotherboardGraphicsRAM
RYZEN 1700 ASROCK AB350 GAMING K4 ZOTAC 1080TI REFERENCE MODEL G SKILL 8 GIG (2X) 
Hard DriveOSPowerCase
WESTERN DIGITAL 250 M.2 2280 WINDOWS 10 64 CORSAIR SF600 LIAN LI PC-O10 
  hide details  
Reply
post #94 of 180
Thread Starter 
I already know that, there is only 'power LED', 'Power SW' and 'reset SW'
post #95 of 180
Quote:
Originally Posted by Turtel View Post

I already know that, there is only 'power LED', 'Power SW' and 'reset SW'

 

Most new cases only have those 3 so you are alright you just need to check the manual to determine where they plug in or look on the motherboard it should also be labeled.

Red Queen
(8 items)
 
Silvia
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel I5-7600k Asrock Z270M Extreme 4 GTX 1060 Galax HOF 
Hard DriveOSCase
Crucial MX100 windows 10 pro enthoo evolv matx tempered glass 
  hide details  
Reply
Red Queen
(8 items)
 
Silvia
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel I5-7600k Asrock Z270M Extreme 4 GTX 1060 Galax HOF 
Hard DriveOSCase
Crucial MX100 windows 10 pro enthoo evolv matx tempered glass 
  hide details  
Reply
post #96 of 180
Thread Starter 
Could anybody take an image of the wire that goes into the 'atx_12v' so that I know what I'm looking for?
post #97 of 180
should be this:



post #98 of 180
notice the split in the retaining clip in the first image
post #99 of 180
The atx_12v cable should also snap it. You should hear it.

@OneFunGenesis: your avatar is epic.
3770K
(14 items)
 
R7 1700
(8 items)
 
 
CPUMotherboardGraphicsRAM
RYZEN 1700 ASROCK AB350 GAMING K4 ZOTAC 1080TI REFERENCE MODEL G SKILL 8 GIG (2X) 
Hard DriveOSPowerCase
WESTERN DIGITAL 250 M.2 2280 WINDOWS 10 64 CORSAIR SF600 LIAN LI PC-O10 
  hide details  
Reply
3770K
(14 items)
 
R7 1700
(8 items)
 
 
CPUMotherboardGraphicsRAM
RYZEN 1700 ASROCK AB350 GAMING K4 ZOTAC 1080TI REFERENCE MODEL G SKILL 8 GIG (2X) 
Hard DriveOSPowerCase
WESTERN DIGITAL 250 M.2 2280 WINDOWS 10 64 CORSAIR SF600 LIAN LI PC-O10 
  hide details  
Reply
post #100 of 180
Thread Starter 
I agree, that avatar is epic. I have the three front panel connectors attached, the atx_12v attached, the f_audio attached, the f_usb30 (this cable is VERY tight, is it supposed to be?), the f_usb1 and the huge atx cable attached, any else that need to be on the mobo? As for the gpu, I have it slotted in and I have 2 seperate cables named 'PCI-E'attached to it from the PSU. Am I ready to try an start this up?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Problems with build