Overclock.net › Forums › Intel › Intel Motherboards › GA-67A-UD3-B3 wont pst with Kingston Hyper X 1886mhz
New Posts  All Forums:Forum Nav:

GA-67A-UD3-B3 wont pst with Kingston Hyper X 1886mhz

post #1 of 4
Thread Starter 
Guys I have a problem with this board:
http://www.gigabyte.com/products/product-page.aspx?pid=3765#ov


I'm using an 2500k, and theoretically both are supposed to allow up to 2133mhz ddr3 chips, but the hyperX modules put the system into infinite loop unless I lower them to 1600mhz.
The board is on the last pre UEFI bios update. Ive no idea what's causing this. The memory in question:
http://www.kingston.com/dataSheets/HX318C10FWK2_16.pdf


Any suggestions?
Edited by Wunderwaffle - 2/22/16 at 2:33pm
post #2 of 4
Do you have anything else overclocked in your system? maybe your if both of your CPU and memory are overclocked together at a certain clock the system wont boot?

in other words, I would make sure your CPU is running at stock before messing with memory OC.

Edit: I would also try overclocking one chip at a time to their XMP profiles to see if your system would boot or not. If your system doesn't boot with either stick of ram at its XMP profile the.... I dunno frown.gif bad luck maybe. oh, If you managed to get your hands on another pair of ram sticks, I would try those aswell.
Edited by Boyd - 2/22/16 at 3:16pm
post #3 of 4
Thread Starter 
Thanks Boyd!


The CPU is overclocked trough the multiplier, the BLCK is default.

Kingston's Fury Hyper X has no Xmp profiles. frown.gif
post #4 of 4
I just looked up your memory and seems like its default operations is rated for 1866 mhz. is the memory kit able to run at the advertised speed or no?

when you run the memory at default bios settings what speed do they operate at? I am guessing 1066mhz?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GA-67A-UD3-B3 wont pst with Kingston Hyper X 1886mhz