Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › [Build Log] Sinfonia Antarctica
New Posts  All Forums:Forum Nav:

[Build Log] Sinfonia Antarctica - Page 3

post #21 of 27
Thread Starter 
UPDATE

Resolved ram speed issue by downloading all available updates.

Secondary HDD (Western Digital Black edition) is not visible in device manager. I haven't checked bios yet. Running 3Dvantage, one hour of occt for cpu stress testing, and downloaded Evga precision X for monitoring. As of right now GPU is idling between 39-42c.

After one hour stress test in occt completes (and hopefully everything is good) I'm going to check the bios. Afterwards, I'll run Maxxmem and Crystaldiskmark.
post #22 of 27
Any idea what airflow temps are into CPU & GPU coolers?
post #23 of 27
Quote:
Originally Posted by dotWake View Post

@Ciarlatano: I never complimented you on your avatar. Appreciate foamy the squirrels outlook on life smile.gif the power supply was open box so not sure but I did test with two different known good power cords and PSU MB cables.

Good news is I received the new power supply and....it lives!!!

Foamy is the most rational and realistic character (animated or living) around. thumb.gif

Glad you got the PSU sorted out and are up and running.
post #24 of 27
Thread Starter 
@ Doyll; Not yet. It's passed all of my stability testing thus far but I need to run to the local hardware store and pickup a cheap temp reader. It's absolutely on my to-do-list.

@ Ciarlatano: Incouldn't agree more smile.gif

Although pcpartpicker states the build cost sitting at 2085 it's actually 1900 exact. I was able to shave off some of the cost by bundling the board, ram, and CPU and shopping the Amazon warehouse deals for the dell and 980 Ti.

The build is essentially complete but I'm still not satisfied with it. It feels like the design is still somewhat generic. i could use some assistance.

1) I'm replacing the sata cables (currently flat and clear) with red ones which, are sleeved.

2) I'm afraid I don't have access to photoshop nor the skills (yet. One thing at time smile.gif so I'm looking around the web for a custom "clear contact sticker" for metal to achieve the red Cryorig logo on the cooler.

3) Design wise anything else you guys would do to customize it some more? Rgb LEDs? Fill the ram slots with the same memory? Or go with the 2666-3000mhz corsair dominator with clear leds?

4) I'm still not sure if I made the right choice going with the i5. I'm not annoverclocker but I do like performance and I plan on using this with the oculus and the upcoming doom 4 release. Thoughts?

5) Any other system performance boosts you'd recommend?
post #25 of 27
Stick with the same RAM. Mixed RAM can have compatibility issues and isn't particularly attractive.

Check out the BitFenix LED strips. Not RGB, but they are very nice quality.
post #26 of 27
Quote:
Originally Posted by dotWake View Post

@ Doyll; Not yet. It's passed all of my stability testing thus far but I need to run to the local hardware store and pickup a cheap temp reader. It's absolutely on my to-do-list.
Some place like Walmart of eBay is much lower priced.
Walmart
http://www.walmart.com/ip/INSTEN-White-Digital-LCD-Indoor-Outdoor-Thermometer-Hygrometer-Temperature-Humidity-Meter/34896352

post #27 of 27
Thread Starter 
@ Ciarlatano: Got it. I was thinking of either purchasing the 4x8 Kit of this same ram and donate this exist ram to a build I'm working on for my parents or switching to the Corsair Dominator series. My thing with the latter is that of course its overpriced and may affect airflow since the ram is elevated higher. The look though is refined. If stay with my current choice of memory it adds that touch of red to the internal. Definitely going to look at the LED you recommended. Honestly, one well placed strip will do. What do you think? A dark blue to represent cold or red to match with the red highlighted color scheme of the board?

@ Doyll: Got it. Searching Walmart as we speak. I downloaded Speedfan 4.51 to have a general idea of where my temps are at as well as using the System record feature via my Motherboard app center. Here's the current reading

Idle:

GPU: 39c
HD0: 19c
Temp1: 28c
Temp2: 30c
Core 0: 6c
Core 1: 5c
Core 2: 2C
Core 3: 3c

Of course this is at idle. Haven't tested under load. Any recommendations?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › [Build Log] Sinfonia Antarctica