Overclock.net › Forums › Intel › Intel Motherboards › No Video on P5Q3 when changing memory
New Posts  All Forums:Forum Nav:

No Video on P5Q3 when changing memory

post #1 of 16
Thread Starter 
Last year i traded memory with a friend so that i would have 4 matching DIMM sticks, 2 of those sticks went out, and now he has given those 2 sticks back to me. I do know for a fact that the RAM works just fine flawlessly. The 2 sticks I put back in it are G.Skill Ripjaws X 2x4gb 1600MHz coming up from OCZ Reaper HPC 2x2gb 1600MHz

Last year the exact build im still using booted just fine with this memory, now it is deciding to hang a nut for some odd reason.

Only thing that has changed with the build in the time between is, the fan in my PSU burned up (no idea how long it was out), don't know if any overheating could have damaged any of the output power or whatnot. Nor if it could have damaged the PSU in how it operates.

The PC still boots with the OCZ memory just fine no issues... but the build overall is in dire need of more memory...

Any advice on things to try, any and all info is much appreciated.
Thanks
post #2 of 16
welcome to OCN , and let me just say ,
WOW a P5Q3 with OCZ memory , im standing here looking at it's exact duplicate ( my old pc )

i dont know how helpful this may be , but i do remember that the P45 chipset was one of the first to adopt ddr3 memory ,
and was a bit finicky when it came to compatibility since the architecture was initially designed around ddr2 .
i ran into an issue when trying to overclock the E8400 in mine , the memory would hit a wall somewhere around 1730Mhz
no matter what i tried , and no combination of settings worked .

what im thinking is that the Gskill memory is just too new , and the bios cant understand the spd presented .

this may be out in left field , but could the chip density be different ?
also , the orange slots were only for 1600Mhz and up .
Edited by 96xj - 2/23/16 at 7:39pm
post #3 of 16
Thread Starter 
ive been running the OCZ which is 1600MHz in the black slots for about 8 years now no issues... this Gskill worked just fine with the P5Q3 last year, which is why i've come here, I'm completely dumbfounded now as to of why it is deciding to give me issues now
post #4 of 16
thats odd , i guess i missed the part where it had worked previously .
so it does nothing when it boots up ?
have you tried one stick at a time ? try the orange slots ?
post #5 of 16
Thread Starter 
Yes, have tried with each of the sticks in different slots, have tried with just 1 in each slot... another odd thing is, after doing that, when i went to go back to the OCZ.. it did the same thing, it wouldnt with video... you can feel and here the hard drives spinning up as if its going through and posting / booting, but there is no video signal. It doesn't give any motherboard error beeps or anything of the sort
post #6 of 16
Thread Starter 
The Mobo (out of box) wasn't compatible with the G.skill 2x4gb.. you had to update the BIOS too 1102, which i went and reflashed the BIOS installing a fresh 1102, to make sure it somehow hadn't been corrupted over the years.. and to no end.. still same issue
post #7 of 16
Hmmmm , is it overclocked and / or are you running any raid arrays ?

could it be possible due to the age of the system that the cmos battery is failing ?
if you can get back into the bios , with the ocz sticks , save the config to a free O.C. profile slot ,
change battery , clear cmos and retry .

what was the original bios version ? 1001 ?
Edited by 96xj - 2/23/16 at 8:34pm
post #8 of 16
Thread Starter 
No its not overclocked everything is stock settings and Auto... have no idea what the original bios version was not even close to what it is now.. have no idea of the state of the bios battery, but i do know the motherboard holds settings
post #9 of 16
ok , are you using onboard video or a discrete card ?
if discrete , just as a test , try using the onboard and see if you get video .
scratch that , there is no onboard . i was looking at the wrong pdf .

it might be possible to revert back one bios version to 1001 using the " crashfree Bios 3 utility .
as 1102 is only described as " Fix CPU frequency may show incorrect value by "ASUSCPU" when change CPU ratio."
Edited by 96xj - 2/23/16 at 8:53pm
post #10 of 16
Thread Starter 
Kinda an odd thing.... just coming back to my computer, i was thinking just that, and discussing it with roommate.. before i refreshed this thread... will give it a try in a second and get back with ya
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › No Video on P5Q3 when changing memory