Overclock.net › Forums › Components › Memory › Having trouble booting at 1866/2133mhz with 2500k
New Posts  All Forums:Forum Nav:

Having trouble booting at 1866/2133mhz with 2500k

post #1 of 3
Thread Starter 
Title explains it all. I simply cannot boot with my memory above 1600mhz.

I've tried:

  1. Up to 1.7v on the memory & 1.2v on the QPI/VTT
  2. Stock & overclocked CPU
  3. Manual & Auto memory timings
  4. With/without XMP profile
  5. All combinations of the above

The kit I currently have is:
http://www.evga.com/Products/Product.aspx?pn=16G-D3-2400-MR
16gb (8x2gb) 2400mhz
Currently running it at 1600mhz 8-8-8-24-1T


I know back when I had 8gb (4x2gb) 1600mhz of Corsair Vengeance I was able to at least boot into windows with the memory at 1866/2133mhz.

I'm thinking the memory density has done me in?

Anything else that I can try?



I cannot try the other memory slots due to my cpu cooler.
SB goodness
(14 items)
 
Core 2 duo
(9 items)
 
folder
(8 items)
 
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz,1.47v 24/7 GIGABYTE GA-P67A-UD4-B3 $200 EVGA GTX 970 SSC @ 1505mhz 16gb 2400 SuperSC DDR3 
Hard DriveCoolingOSPower
960gb Sandisk Ultra II Corsair H100i v2 Windows 7 64-bit SeaSonic X650 Gold 
CaseMouseMouse Pad
Obsidian Series® 750D Airflow Edition Zowie FK 2 Speed by Surface/Steelseries SX/Steelseries 9HD 
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 Asus P5n32-e SLI EVGA 8800gt superclocked @ 750/725 gaming/folding 4gb Fatal!ty ddr2 800 
Hard DriveCoolingOSPower
64gb SSD Stock Win 7 64 bit Corsair CX500 
Case
NZXT 
CPUMotherboardGraphicsRAM
Intel Pentium E6300 MSI G41M4-F GTX 460 2gb A-data ddr2 800 
Hard DriveOSPowerCase
150gb raptor Ubuntu 13.04 64-bit Coolmax 520W NZXT 
  hide details  
Reply
SB goodness
(14 items)
 
Core 2 duo
(9 items)
 
folder
(8 items)
 
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz,1.47v 24/7 GIGABYTE GA-P67A-UD4-B3 $200 EVGA GTX 970 SSC @ 1505mhz 16gb 2400 SuperSC DDR3 
Hard DriveCoolingOSPower
960gb Sandisk Ultra II Corsair H100i v2 Windows 7 64-bit SeaSonic X650 Gold 
CaseMouseMouse Pad
Obsidian Series® 750D Airflow Edition Zowie FK 2 Speed by Surface/Steelseries SX/Steelseries 9HD 
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 Asus P5n32-e SLI EVGA 8800gt superclocked @ 750/725 gaming/folding 4gb Fatal!ty ddr2 800 
Hard DriveCoolingOSPower
64gb SSD Stock Win 7 64 bit Corsair CX500 
Case
NZXT 
CPUMotherboardGraphicsRAM
Intel Pentium E6300 MSI G41M4-F GTX 460 2gb A-data ddr2 800 
Hard DriveOSPowerCase
150gb raptor Ubuntu 13.04 64-bit Coolmax 520W NZXT 
  hide details  
Reply
post #2 of 3

You might have one of the crappy IMCs like I do. If you do, then you need to increase its voltage to pretty high levels. I don't know what its name is in your BIOS, but in mine it's VCCIO. My BIOS setting for that voltage is 1.16875V. However, I can still boot with it set to Auto.

 

Maybe this memory isn't really fully compatible with your motherboard.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

You might have one of the crappy IMCs like I do. If you do, then you need to increase its voltage to pretty high levels. I don't know what its name is in your BIOS, but in mine it's VCCIO. My BIOS setting for that voltage is 1.16875V. However, I can still boot with it set to Auto.

Maybe this memory isn't really fully compatible with your motherboard.

I believe the voltage that controls my IMC is the QPI/VTT voltage in my bios (someone correct me if I am wrong) and I've set that to 1.2v which I believe is as high as you want to go.

And yeah it is probably a combination of the memory/dim capacity messing with my motherboard.
SB goodness
(14 items)
 
Core 2 duo
(9 items)
 
folder
(8 items)
 
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz,1.47v 24/7 GIGABYTE GA-P67A-UD4-B3 $200 EVGA GTX 970 SSC @ 1505mhz 16gb 2400 SuperSC DDR3 
Hard DriveCoolingOSPower
960gb Sandisk Ultra II Corsair H100i v2 Windows 7 64-bit SeaSonic X650 Gold 
CaseMouseMouse Pad
Obsidian Series® 750D Airflow Edition Zowie FK 2 Speed by Surface/Steelseries SX/Steelseries 9HD 
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 Asus P5n32-e SLI EVGA 8800gt superclocked @ 750/725 gaming/folding 4gb Fatal!ty ddr2 800 
Hard DriveCoolingOSPower
64gb SSD Stock Win 7 64 bit Corsair CX500 
Case
NZXT 
CPUMotherboardGraphicsRAM
Intel Pentium E6300 MSI G41M4-F GTX 460 2gb A-data ddr2 800 
Hard DriveOSPowerCase
150gb raptor Ubuntu 13.04 64-bit Coolmax 520W NZXT 
  hide details  
Reply
SB goodness
(14 items)
 
Core 2 duo
(9 items)
 
folder
(8 items)
 
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz,1.47v 24/7 GIGABYTE GA-P67A-UD4-B3 $200 EVGA GTX 970 SSC @ 1505mhz 16gb 2400 SuperSC DDR3 
Hard DriveCoolingOSPower
960gb Sandisk Ultra II Corsair H100i v2 Windows 7 64-bit SeaSonic X650 Gold 
CaseMouseMouse Pad
Obsidian Series® 750D Airflow Edition Zowie FK 2 Speed by Surface/Steelseries SX/Steelseries 9HD 
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 Asus P5n32-e SLI EVGA 8800gt superclocked @ 750/725 gaming/folding 4gb Fatal!ty ddr2 800 
Hard DriveCoolingOSPower
64gb SSD Stock Win 7 64 bit Corsair CX500 
Case
NZXT 
CPUMotherboardGraphicsRAM
Intel Pentium E6300 MSI G41M4-F GTX 460 2gb A-data ddr2 800 
Hard DriveOSPowerCase
150gb raptor Ubuntu 13.04 64-bit Coolmax 520W NZXT 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Having trouble booting at 1866/2133mhz with 2500k