Overclock.net › Forums › Components › Monitors and Displays › Is my QNIX QX2710 dead?
New Posts  All Forums:Forum Nav:

Is my QNIX QX2710 dead?

post #1 of 2
Thread Starter 
Hi,

I purchased my Qnix in August 2013. It's been running overclocked at 110 Hz since. In March 2015, I ran into a problem where the monitor would repeatedly shut off; this was solved by replacing the power supply.

It's been running fine until today. Now, I get this behavior: https://streamable.com/vgnq

I press the power button, and the display flickers on for a second before fading to black. The power light remains on (solid blue), and I see a little bit of video flicker persist, but it's mainly black screen.

If I turn it off and turn it on again, it does the same thing.

Things I have tried
1) Leaving it off/unplugged for 24 hours
2) Went back to 60 Hz
3) Different DVI cable

If anyone has ideas or has experienced the same issue, that would be great to hear.
post #2 of 2
I have a QNIX my self, no issues like that. But I did have to go down from 120hz stable to 100-110hz instead after a year or so.

However I have seen similar before and it could be a bad GPU or your monitor is borked. Either one really.
Advice you to test the monitor with another computer and if it works, you know its the GPU or something else.

Good luck smile.gif
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Is my QNIX QX2710 dead?