Overclock.net › Forums › Intel › Intel CPUs › use 8GB KIT DDR3 1600MHz with Intel i3 550 and ASRock H55 Pro
New Posts  All Forums:Forum Nav:

use 8GB KIT DDR3 1600MHz with Intel i3 550 and ASRock H55 Pro

post #1 of 4
Thread Starter 
Hi all,

at first, sorry for my english...
I've read in specification, my motherboard supports DDR3 ram with 1600 MHz, but I found, that my CPU doesn't... Somewhere I read, its possible by overclocking CPU. At first, I updated bios and than I tried to configure CPU and DRAM in BIOS.
I tried set some values shown on internet, but I still cant start my PC with new RAM installed (bios -> screen with windows loading and then every time bluescreen....), so I set default BIOS setup and write here for help.

My actual PC config is:
CPU: Intel Core i3 550 3.20GHz
RAM: 4,00GB Dual-Channel DDR3 669MHz (9-9-9-24)
RAM is 4GB kit
Motherboard: ASRock H55 Pro (CPUSocket)
BIOS version: P1.50
Graphics: NVIDIA GeForce GT 440 (Gigabyte)

And I would install these RAM memory:
Kingston 8GB KIT DDR3 1600MHz CL10 HyperX Fury Blue Series
HX316C10FBK2/8
8GB (4GB 512M x 64-Bit x 2 pcs.)
DDR3-1600 CL10 240-Pin DIMM Kit

Is it possible?

Thanks a lot for help! smile.gif
post #2 of 4
Check memory compatibility. I had issues with H55 and newer sticks of RAM with larger modules on 1 side instead of more smaller amounts utilizing both sides of the memory stick. Try returning them for a set with 8 chips on each side and it should work. Just ask for some with the little RAM chips on both sides.
Computer
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1400 3.8Ghz Gigabyte AB350M-HD3 MSI Geforce GTX 1060 3GB Gaming X G.Skill 16GB(2x8GB) 3200Mhz DDR4 
Hard DriveOSMonitorPower
SSDs and HDDs Windows 10 x64 Pro Acer G7 G227HQLbi @75Hz EVGA 430w 
Case
Deepcool Frame 
  hide details  
Reply
Computer
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1400 3.8Ghz Gigabyte AB350M-HD3 MSI Geforce GTX 1060 3GB Gaming X G.Skill 16GB(2x8GB) 3200Mhz DDR4 
Hard DriveOSMonitorPower
SSDs and HDDs Windows 10 x64 Pro Acer G7 G227HQLbi @75Hz EVGA 430w 
Case
Deepcool Frame 
  hide details  
Reply
post #3 of 4
Thread Starter 
H55Pro.pdf 561k .pdf file
- in specification, it should support my new ram

I set bios default -> wont start NEW ram with or without OLD ram
I tried set XMP and put old and new ram inside, bios starts -> windows loading than blue screen again...
When I put only new RAM, it wont start or freeze in bios start shortcuts screen.

PC works with OLD ram, when i put in NEW with OLD or NEW only, it doesnt work.

Could it be wrong RAM and claim them?
Or maybe motherboard problem?

btw:
1) in bios I didnt see XMP choice every time. After some restart yes, sometimes not... May it be motherboard problem?

2) I have Windows 7 64-bit
Edited by ucho - 2/27/16 at 12:26pm
post #4 of 4
The specs don't matter. it won't physically work with certain sizes of RAM modules. Newer sticks of RAM use less RAM modules on each stick, but are higher in density. Older motherboards weren't designed to read that configuration.
Computer
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1400 3.8Ghz Gigabyte AB350M-HD3 MSI Geforce GTX 1060 3GB Gaming X G.Skill 16GB(2x8GB) 3200Mhz DDR4 
Hard DriveOSMonitorPower
SSDs and HDDs Windows 10 x64 Pro Acer G7 G227HQLbi @75Hz EVGA 430w 
Case
Deepcool Frame 
  hide details  
Reply
Computer
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1400 3.8Ghz Gigabyte AB350M-HD3 MSI Geforce GTX 1060 3GB Gaming X G.Skill 16GB(2x8GB) 3200Mhz DDR4 
Hard DriveOSMonitorPower
SSDs and HDDs Windows 10 x64 Pro Acer G7 G227HQLbi @75Hz EVGA 430w 
Case
Deepcool Frame 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › use 8GB KIT DDR3 1600MHz with Intel i3 550 and ASRock H55 Pro