post #1 of 1
Thread Starter 
Update: Had nothing to do with memory, just something funky with the motherboard and the standoffs

There is probably a better place for this thread, but I just need to get this posted and I think that this is the problem.

My friends computer has been having issues. I think that it is an issue with the memory, but he thinks that it is an overheating issue (but he know almost nothing about computers). He says that his computer would shutdown randomly, and the time between shut downs would shorten, to the point where it is not able to turn on. I went over to his house to take a look at it. On the screen, it would say 'American Megatrends', and 'overclocking failed'. He has not overclocked this system. I looked around on the internet, and found that it is most likely a memory issue. So, I reinstalled the memory and ran MemOK!, and it said that it was everything was fine. But, we were not able to get into windows, because the computer kept shutting down. I thought that it could possibly be an overheating issue, so we but a box fan on the computer. After a power cycle or two it started to function normally. I left, and told him to try using it without the fan and put back under the desk (where he normally keeps it). He said that it worked fine.

Now, a few weeks later, the same problem came back. He skype called me, and I told him to trying reinstalling the memory (i do not know if he did, but i told him to push the tabs down, take it out, and put it back in exactly how he put them back in). He tried turning it on... nothing. He says that he still go the overclocking failed screen, so it once again appeared to be a memory issue. I told him to press the MemOK button, and what I could see in the skype call, he was pressing on a (what i think is) a capacitor (possible issue there?), but it told him to look for a button. He could not find one, so i googled where it is and told him. He pressed it, but said that it would turn off before he could read what it said. He put a fan on top of the computer, nothing.

At this point, I have no clue what is up with it, so am asking what the issue looks to be, and how it can be fixed

part list:
  • AMD FX-6300 or 6350 (i cannot remember)
  • Asus M5A99FX Pro R2.0
  • Mushkin Eco2 2x4gb ddr3
  • Sapphire R9 270 Vapor X
  • EVGA 500W PSU

If you need anymore info, i will do the best i can
Edited by owm111 - 6/2/16 at 4:12am