Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Blank screens issue
New Posts  All Forums:Forum Nav:

Blank screens issue

post #1 of 2
Thread Starter 
Guys, I have been having this weird issue. My PC would boot up fine, but after sometime gives white/black/grey and at one time, even a Red screen. Just blank screen and it stops responding. I suspect the GCard has gone kaput. If I boot in safe mode however, its working.
I removed and reseated the graphic card, installed the latest drivers.

The situation now is, If I reboot and do nothing, the computer stays on and nothing happens, however, opening a picture, trying to run a movie or even opening a browser, will lead to a blank screen, sometimes it is black, sometimes green or white
Any suggestions for help?
I have the following specs:
1) AMD bulldozer 8 core
2) Gigabyte UD5 990fx motherboard
3) Gigabyte Nvidia 770 4gb graphics
4) 12 GB ram
post #2 of 2
Quote:
Originally Posted by kamath27 View Post

Guys, I have been having this weird issue. My PC would boot up fine, but after sometime gives white/black/grey and at one time, even a Red screen. Just blank screen and it stops responding. I suspect the GCard has gone kaput. If I boot in safe mode however, its working.
I removed and reseated the graphic card, installed the latest drivers.

The situation now is, If I reboot and do nothing, the computer stays on and nothing happens, however, opening a picture, trying to run a movie or even opening a browser, will lead to a blank screen, sometimes it is black, sometimes green or white
Any suggestions for help?
I have the following specs:
1) AMD bulldozer 8 core
2) Gigabyte UD5 990fx motherboard
3) Gigabyte Nvidia 770 4gb graphics
4) 12 GB ram

Do you by chance have a faulty cable? Have you tried replacing that first?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Blank screens issue