Overclock.net › Forums › Components › Power Supplies › Corsair RM650i silent but tearing in my 390msi & 6870ga-windforce
New Posts  All Forums:Forum Nav:

Corsair RM650i silent but tearing in my 390msi & 6870ga-windforce - Page 3

post #21 of 23
I don't know what version of aida are you using, but I know one of the latest versions of aida64 lets you monitor power and voltages from corsair RMi when clicking "sensors", I know because I have tried it, but eventually I liked HWiNFO and SIV64 better, you don't need corsair link to get power usage from PSU. Also, it is wise to close corsair link while using one of these programs, because voltage readings are overlapped and this causes wrong readings, like 12V showing its minimum voltage as 3.3v
Edited by Undead36 - 4/6/16 at 4:12am
post #22 of 23
Thread Starter 
Shilka , I have a digital multimeter, I understand I set it to continuous curent , now what I can measure as of RM650i , measurements during gameplay ? Also I see I can measure my mainboard z77 ud4h for vcoreand other stuff . Evga 750 GQ is on the way also , this is what I could find in my country simillar to my tx 650 v2 but it's fsp gold and i was interested in quiet as it has fdb fan .
1440p RIG
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570K GA-Z77X-UD4H MSI 390  16 GB Corsair 
Hard DriveOptical DriveCoolingOS
INTEL SSD 520 120GB& WD 1TB BLACK N/A THERMALRIGHT MACHO Windows 10 
MonitorPowerCase
DELL U2713HM Corsair RM650i (got from RMA) NZXT H2 
  hide details  
Reply
1440p RIG
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570K GA-Z77X-UD4H MSI 390  16 GB Corsair 
Hard DriveOptical DriveCoolingOS
INTEL SSD 520 120GB& WD 1TB BLACK N/A THERMALRIGHT MACHO Windows 10 
MonitorPowerCase
DELL U2713HM Corsair RM650i (got from RMA) NZXT H2 
  hide details  
Reply
post #23 of 23
Thread Starter 
Hello !

Got the new evga GQ 750 , the problem is worse , I got also a massive coil whine in the r9390 , psu has a buzzing also that can be heard at idle from 1 m away . It seems corsaid has done a great RMA job , RM650i is very quies and gives very small coil whine in my gpu.

As of the problem , if I had massive flickering in rome 2 and unplayable in shogun2 , now I have massive flickering in shogun 2 also , I'll send back the psu evga it seems and try to diagnostic the other components.

Mainboard z77x ud4h , it seems it shows a 04 or d4 debug code .
The 3570k intel , someone from jonnyguru told me it could be the L3 cache although ran a intel disgnostic test and sent the log to intel , they say it's fine. Ran aida 64 stress test for cpu/memory but didn't got any error/crash.
The intel ssd although it works fine
The corsair memory 8x2 , although tried all posibilities with the 2 sticks on the 4 slots .

Thank you for helping,
1440p RIG
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570K GA-Z77X-UD4H MSI 390  16 GB Corsair 
Hard DriveOptical DriveCoolingOS
INTEL SSD 520 120GB& WD 1TB BLACK N/A THERMALRIGHT MACHO Windows 10 
MonitorPowerCase
DELL U2713HM Corsair RM650i (got from RMA) NZXT H2 
  hide details  
Reply
1440p RIG
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570K GA-Z77X-UD4H MSI 390  16 GB Corsair 
Hard DriveOptical DriveCoolingOS
INTEL SSD 520 120GB& WD 1TB BLACK N/A THERMALRIGHT MACHO Windows 10 
MonitorPowerCase
DELL U2713HM Corsair RM650i (got from RMA) NZXT H2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Corsair RM650i silent but tearing in my 390msi & 6870ga-windforce