Overclock.net › Forums › Intel › Intel CPUs › Skylake Non-K Overclock on ES?
New Posts  All Forums:Forum Nav:

Skylake Non-K Overclock on ES? - Page 65

post #641 of 775
Quote:
Originally Posted by Coree View Post

Do you know how to convert a .rom file to .cap??
Sorry no idea
Quote:
Originally Posted by Alfonsg00 View Post

I have had problems with cold boot so i don't recommend it yet. Don't know it they are gone now, had one this week and after that i changed to a different overclock.
Well..AS exams around the corner I barely have time to breath and this will be till end of may, sometime around that time things should start to cool down

Have you installed the bios yet? it was really simple and I highly recommend since you can always go back
post #642 of 775
Quote:
Originally Posted by Sharif-4 View Post

Sorry no idea
Well..AS exams around the corner I barely have time to breath and this will be till end of may, sometime around that time things should start to cool down

Have you installed the bios yet? it was really simple and I highly recommend since you can always go back

I haven't installed the bios yet. if i get one cold boot again i will. Im just trying with a different clock, and vccio and vssia at 1.225v to see if it helps. Btw how do i know if it have installed correctly if you can't see any difference on the bios version?.
Edited by Alfonsg00 - 4/29/17 at 3:53am
post #643 of 775
Quote:
Originally Posted by Alfonsg00 View Post

I haven't installed the bios yet. if i get one cold boot again i will. Im just trying with a different clock, and vccio and vssia at 1.225v to see if it helps. Btw how do i know if it have installed correctly if you can't see any difference on the bios version?.
I ask myself the same question after what happened that day tongue.gif
post #644 of 775
Quote:
Originally Posted by Sharif-4 View Post

I ask myself the same question after what happened that day tongue.gif

Phuu, I have flashed my bios with a modded one now. My bios version still says F6 not and E or something. All my overclocking profiles are gone. Bios date is still the same 03-01-2016. My temps works. I flashed it because i had soo many cold boots today and i almost couldn't get it to boot. I hope that they will dissiperar now. How is it going?.
Edited by Alfonsg00 - 5/1/17 at 7:09am
post #645 of 775
Quote:
Originally Posted by Alfonsg00 View Post

Phuu, I have flashed my bios with a modded one now. My bios version still says F6 not and E or something. All my overclocking profiles are gone. Bios date is still the same 03-01-2016. My temps works. I flashed it because i had soo many cold boots today and i almost couldn't get it to boot. I hope that they will dissiperar now. How is it going?.
No cold boots or anything funny. I am curious on how it goes on your end, keep me updated! biggrin.gif
post #646 of 775
Quote:
Originally Posted by Sharif-4 View Post

No cold boots or anything funny. I am curious on how it goes on your end, keep me updated! biggrin.gif

I had many cold boots when i overclocked it. Will see later. Had to raise vccio and vccsa to 1.2v to get it to stop and ram to 1.22v.
Edited by Alfonsg00 - 5/1/17 at 7:58am
post #647 of 775
Quote:
Originally Posted by Alfonsg00 View Post

I had many cold boots when i overclocked it. Will see later. Had to raise vccio and vccsa to 1.2v to get it to stop and ram to 1.22v.
Oh great, keep at it gunner2.gif
post #648 of 775
Quote:
Originally Posted by Sharif-4 View Post

Oh great, keep at it gunner2.gif

Yep, still the same old code 19. Don't know what to do. Should I have deleted the old microcode because it had the same vol number as the new one, as the translation of the guide says something about?
Edited by Alfonsg00 - 5/3/17 at 12:36pm
post #649 of 775
Quote:
Originally Posted by Alfonsg00 View Post

Yep, still the same old code 19. Don't know what to do. Should I have deleted the old microcode because it had the same vol number as the new one, as the translation of the guide says something about?
Makes sense though I haven't deleted anything and I would check up with someone first. Honestly, I am running out of things to do at this point nor am I sure if my problems are gone
post #650 of 775
Still code 19 very frequent but some very quick overclocking just for fun. Maybe i will change motherboard soon because of the code 19 blyat. Almost 4.3ghz.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Skylake Non-K Overclock on ES?