Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › [CONFIRMED] I cannot upload a picture or a screenshot!
New Posts  All Forums:Forum Nav:

[CONFIRMED] I cannot upload a picture or a screenshot! - Page 15  

post #141 of 175
Not to pile on, but I run into this same problem (failure to upload a jpeg or any pic) .. but it only seems to happen in the mornings US eastern time. blinksmiley.gif
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
post #142 of 175
Quote:
Originally Posted by doyll View Post

My guess is the problem isn't something OCN staff can fix, but something Huddler staff have to find and fix. I don't know, but I suspect Hudder is not aggressively addressing this partly because they are based GMT+8 .. making the problem time 0100-0600 their time. biggrin.gif

 

Mostly correct. This is a platform software issue which only Wikia Devs can access and fix, so for OCN Staff this is not something we can fix our end but we do work closely with the Devs to make sure bugs are resolved or to bring updates to fixes where possible. 

 

As for the timing issue, generally speaking the Devs if required will make arrangements to be available when needed should there be a bug that happened only at certain times, however with the wonders of Logs much of the happenings can be reviewed at any time. However this particular bug is not something that is happening just during typical GMT Morning/Early afternoon times and seems to be fairly sporadic.

 

From what I understand OCN may not be the only forum affected and could very well be a platform wide issue, so Wikia are aware that it is a larger scale problem. I will bring updates once I have them :)

post #143 of 175
Quote:
Originally Posted by ENTERPRISE View Post

Mostly correct. This is a platform software issue which only Wikia Devs can access and fix, so for OCN Staff this is not something we can fix our end but we do work closely with the Devs to make sure bugs are resolved or to bring updates to fixes where possible. 

As for the timing issue, generally speaking the Devs if required will make arrangements to be available when needed should there be a bug that happened only at certain times, however with the wonders of Logs much of the happenings can be reviewed at any time. However this particular bug is not something that is happening just during typical GMT Morning/Early afternoon times and seems to be fairly sporadic.

From what I understand OCN may not be the only forum affected and could very well be a platform wide issue, so Wikia are aware that it is a larger scale problem. I will bring updates once I have them smile.gif
Thanks for the update thumb.gif

I know how hard this kind of thing is to just find and duplicate .. and that's often only the tip of the iceberg.

While it may be happening at other times, those of us logging it here are all seeing it GMT morning/early afternoon.

I'm not at all surprised to hear it's happening on other forums using same platform software.
Edited by doyll - 6/6/16 at 9:54am
post #144 of 175
Test 0226 GMT-8

post #145 of 175
post #146 of 175
It's 2:30AM PST here and am having no issues uploading images at the moment. Can anyone by any chance capture a quick video of the issue occurring if possible? Thanks!
post #147 of 175
Quote:
Originally Posted by HuddlerLuis View Post

It's 2:30AM PST here and am having no issues uploading images at the moment. Can anyone by any chance capture a quick video of the issue occurring if possible? Thanks!
Great!

As for video of it occurring is the loading bar graph moving along, than stops moving for 2-10 seconds and posts up in red
Quote:
Some images failed to uplaod:
Ed Tr Fans A 030 smaller.jpg - (error)

You can try re-selecting them and uploading again.

But it's not working here right now !!! 1031 GMT (1131 BST)

So I can't post screenshot of what pops up when it's not loading images. tongue.gif
Edited by doyll - 6/7/16 at 3:43am
post #148 of 175
Quote:
Originally Posted by HuddlerLuis View Post

It's 2:30AM PST here and am having no issues uploading images at the moment. Can anyone by any chance capture a quick video of the issue occurring if possible? Thanks!

Can you pm me an email address, I can email you a video as I cant upload it here and dont use youtube for videos etc.
    
CPUMotherboardGraphicsRAM
Intel i7 5820K ASRock Fatality X99X Killer Zotac 980ti AMP! Klevv DDR4 3000 (red LED) 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 850EVO  512GB Samsung 850Pro WD Black 2TB XSPC Raystorm 
CoolingCoolingCoolingCooling
Alphacool NexXxos st30 Alphacool NexXxos Monsta 240 Alphacool Repack Dual vpp EK FC Titan-X 
CoolingOSMonitorMonitor
EX FC Titan X Backplate (black) windows 10 ASUS PG279Q HP ZR2440W 
KeyboardPowerCaseMouse
Corsair Gaming K65 RGB Corsair AX1200i Fractal Design Arc XL Logitech M570 
Mouse PadOtherOther
Zowie Spawn Noctua F12-PWM x7 Noctua A14-PWM  
  hide details  
    
CPUMotherboardGraphicsRAM
Intel i7 5820K ASRock Fatality X99X Killer Zotac 980ti AMP! Klevv DDR4 3000 (red LED) 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 850EVO  512GB Samsung 850Pro WD Black 2TB XSPC Raystorm 
CoolingCoolingCoolingCooling
Alphacool NexXxos st30 Alphacool NexXxos Monsta 240 Alphacool Repack Dual vpp EK FC Titan-X 
CoolingOSMonitorMonitor
EX FC Titan X Backplate (black) windows 10 ASUS PG279Q HP ZR2440W 
KeyboardPowerCaseMouse
Corsair Gaming K65 RGB Corsair AX1200i Fractal Design Arc XL Logitech M570 
Mouse PadOtherOther
Zowie Spawn Noctua F12-PWM x7 Noctua A14-PWM  
  hide details  
post #149 of 175
Quote:
Originally Posted by Efnita View Post

Can you pm me an email address, I can email you a video as I cant upload it here and dont use youtube for videos etc.

I've PM'd you with the email address of where to send it. Any help is in tracking this issue is greatly appreciated.
post #150 of 175
OK mate sent you a short video I took yesterday when I posted my previous message.

I just tried uploading again and seems to work now, see below

    
CPUMotherboardGraphicsRAM
Intel i7 5820K ASRock Fatality X99X Killer Zotac 980ti AMP! Klevv DDR4 3000 (red LED) 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 850EVO  512GB Samsung 850Pro WD Black 2TB XSPC Raystorm 
CoolingCoolingCoolingCooling
Alphacool NexXxos st30 Alphacool NexXxos Monsta 240 Alphacool Repack Dual vpp EK FC Titan-X 
CoolingOSMonitorMonitor
EX FC Titan X Backplate (black) windows 10 ASUS PG279Q HP ZR2440W 
KeyboardPowerCaseMouse
Corsair Gaming K65 RGB Corsair AX1200i Fractal Design Arc XL Logitech M570 
Mouse PadOtherOther
Zowie Spawn Noctua F12-PWM x7 Noctua A14-PWM  
  hide details  
    
CPUMotherboardGraphicsRAM
Intel i7 5820K ASRock Fatality X99X Killer Zotac 980ti AMP! Klevv DDR4 3000 (red LED) 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 850EVO  512GB Samsung 850Pro WD Black 2TB XSPC Raystorm 
CoolingCoolingCoolingCooling
Alphacool NexXxos st30 Alphacool NexXxos Monsta 240 Alphacool Repack Dual vpp EK FC Titan-X 
CoolingOSMonitorMonitor
EX FC Titan X Backplate (black) windows 10 ASUS PG279Q HP ZR2440W 
KeyboardPowerCaseMouse
Corsair Gaming K65 RGB Corsair AX1200i Fractal Design Arc XL Logitech M570 
Mouse PadOtherOther
Zowie Spawn Noctua F12-PWM x7 Noctua A14-PWM  
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Bugs and Technical Issues
This thread is locked  
Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › [CONFIRMED] I cannot upload a picture or a screenshot!