Overclock.net › Forums › Components › Hard Drives & Storage › New PC problem - help needed
New Posts  All Forums:Forum Nav:

New PC problem - help needed

post #1 of 7
Thread Starter 
hey people

a friend just got a new pc with GIGABYTE B150M - D3H board
he got a WD1TB AND SAMSUNG SSD

he tried to install win10 but got an error saying there are no drivers

i told him to get into bios but he also dont see any devices in the bios

we checked and both ssd/hdd connect to the motherboard and working fine


any idea?

i think its the new UEFI Dualbios that block it somehow and i think i miss one settings there that suppose to fix it


any ideas?
"HOOOOHHH"
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k@ 4.7 GHz Asus Maximus VII HERO GTX 980 Ti G1 Gaming  16 GB Kingston HyperX 2400 HZ 
Hard DriveOptical DriveCoolingOS
Samsung 850EVO 1TB SSD Asus CD/DVD reader/writer Noctua NH-D15+ Noctua NH-A14 FLX x3 Windows 10 Pro X64 
MonitorKeyboardPowerCase
BenQ Steelseries APEX M800 Coolermaster V Series 1000W Fractal Design Define R5 
MouseMouse PadAudioAudio
Zowie EC2-A Zowie G-SR Sennheiser GAME ONE - White ASUS Xonar DX 7.1 
  hide details  
Reply
"HOOOOHHH"
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k@ 4.7 GHz Asus Maximus VII HERO GTX 980 Ti G1 Gaming  16 GB Kingston HyperX 2400 HZ 
Hard DriveOptical DriveCoolingOS
Samsung 850EVO 1TB SSD Asus CD/DVD reader/writer Noctua NH-D15+ Noctua NH-A14 FLX x3 Windows 10 Pro X64 
MonitorKeyboardPowerCase
BenQ Steelseries APEX M800 Coolermaster V Series 1000W Fractal Design Define R5 
MouseMouse PadAudioAudio
Zowie EC2-A Zowie G-SR Sennheiser GAME ONE - White ASUS Xonar DX 7.1 
  hide details  
Reply
post #2 of 7
What point did he see the message about missing drivers?
What is he installing windows 10 from?
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
post #3 of 7
Had better upload the error interface and codes, thanks.
post #4 of 7
Quote:
Originally Posted by spinFX View Post

What point did he see the message about missing drivers?
What is he installing windows 10 from?

That doesn't matter, they can't see the drive in BIOS.

OP, replace SATA cable, and try different SATA port on the mobo and different SATA power cable from the PSU.

PS: DIO \m/
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #5 of 7
Thread Starter 
sry for the delay

problem solved.


the two drives(Ssd+hd) were connected to two seperate sata ports on the board

i told my friend to switch them both to the 4 other ports in the board and problem solved :O

not sure what was the problem there exactly
"HOOOOHHH"
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k@ 4.7 GHz Asus Maximus VII HERO GTX 980 Ti G1 Gaming  16 GB Kingston HyperX 2400 HZ 
Hard DriveOptical DriveCoolingOS
Samsung 850EVO 1TB SSD Asus CD/DVD reader/writer Noctua NH-D15+ Noctua NH-A14 FLX x3 Windows 10 Pro X64 
MonitorKeyboardPowerCase
BenQ Steelseries APEX M800 Coolermaster V Series 1000W Fractal Design Define R5 
MouseMouse PadAudioAudio
Zowie EC2-A Zowie G-SR Sennheiser GAME ONE - White ASUS Xonar DX 7.1 
  hide details  
Reply
"HOOOOHHH"
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k@ 4.7 GHz Asus Maximus VII HERO GTX 980 Ti G1 Gaming  16 GB Kingston HyperX 2400 HZ 
Hard DriveOptical DriveCoolingOS
Samsung 850EVO 1TB SSD Asus CD/DVD reader/writer Noctua NH-D15+ Noctua NH-A14 FLX x3 Windows 10 Pro X64 
MonitorKeyboardPowerCase
BenQ Steelseries APEX M800 Coolermaster V Series 1000W Fractal Design Define R5 
MouseMouse PadAudioAudio
Zowie EC2-A Zowie G-SR Sennheiser GAME ONE - White ASUS Xonar DX 7.1 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by nircc View Post

sry for the delay

problem solved.


the two drives(Ssd+hd) were connected to two seperate sata ports on the board

i told my friend to switch them both to the 4 other ports in the board and problem solved :O

not sure what was the problem there exactly


Congratulations.
post #7 of 7
Cool Call > Response line from a forum perspective smile.gif

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › New PC problem - help needed