Overclock.net › Forums › Graphics Cards › NVIDIA › Nvidia Inspector problem in Windows 10?
New Posts  All Forums:Forum Nav:

Nvidia Inspector problem in Windows 10? - Page 2

post #11 of 20
This is what I'm getting
post #12 of 20
Quote:
Originally Posted by sav4 View Post

This is what I'm getting

Click on details on that message then show what it says
PC
(6 items)
 
  
CPUMotherboardGraphicsRAM
4440s Z87-A Evga 750 Ti 16gb 
CoolingPower
212 evo SSR-550RM 
  hide details  
Reply
PC
(6 items)
 
  
CPUMotherboardGraphicsRAM
4440s Z87-A Evga 750 Ti 16gb 
CoolingPower
212 evo SSR-550RM 
  hide details  
Reply
post #13 of 20
Quote:
Originally Posted by Pointy View Post

Click on details on that message then show what it says
post #14 of 20
Have you tried ddu and then using the profileinspector?

If that doesnt work try installing or repairing .net framework 3.5 and 4.6
PC
(6 items)
 
  
CPUMotherboardGraphicsRAM
4440s Z87-A Evga 750 Ti 16gb 
CoolingPower
212 evo SSR-550RM 
  hide details  
Reply
PC
(6 items)
 
  
CPUMotherboardGraphicsRAM
4440s Z87-A Evga 750 Ti 16gb 
CoolingPower
212 evo SSR-550RM 
  hide details  
Reply
post #15 of 20
Quote:
Originally Posted by Pointy View Post

Have you tried ddu and then using the profileinspector?

If that doesnt work try installing or repairing .net framework 3.5 and 4.6
I haven't tried ddu but manually remove registry entrees and clean install each driver .
I will look at the frame work and see if that's the issue.
I only noticed it when I upgraded to win10
post #16 of 20
Found the fix needed to delete the applications then readd them all working now.
Thanks for the help @ Pointy
post #17 of 20
Quote:
Originally Posted by sav4 View Post

Found the fix needed to delete the applications then readd them all working now.
Thanks for the help @ Pointy


Problem was corrupted nvidiainspector application?
PC
(6 items)
 
  
CPUMotherboardGraphicsRAM
4440s Z87-A Evga 750 Ti 16gb 
CoolingPower
212 evo SSR-550RM 
  hide details  
Reply
PC
(6 items)
 
  
CPUMotherboardGraphicsRAM
4440s Z87-A Evga 750 Ti 16gb 
CoolingPower
212 evo SSR-550RM 
  hide details  
Reply
post #18 of 20
Don't know redownloaded and ran it still didn't work removed the application that triggers the profile and readded the Exe path and it works . Just have to do that for each game.
Must be a bug
post #19 of 20
so it must be an old profile thats no longer compatible with new drivers?
PC
(6 items)
 
  
CPUMotherboardGraphicsRAM
4440s Z87-A Evga 750 Ti 16gb 
CoolingPower
212 evo SSR-550RM 
  hide details  
Reply
PC
(6 items)
 
  
CPUMotherboardGraphicsRAM
4440s Z87-A Evga 750 Ti 16gb 
CoolingPower
212 evo SSR-550RM 
  hide details  
Reply
post #20 of 20
Quote:
Originally Posted by Pointy View Post

so it must be an old profile thats no longer compatible with new drivers?
Don't think so remove all profiles , reminents of old drivers reg edits each time I load a new driver and even tried ddu as well last night.
Tried net framework repair and made sure it was enabled.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Nvidia Inspector problem in Windows 10?