Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › raid 0 ony mounts as read ony?
New Posts  All Forums:Forum Nav:

raid 0 ony mounts as read ony?

post #1 of 4
Thread Starter 
So again my raid 0 drives quit detecting in windows again... was going to play a game and got a few errors when loading saying exe is not there.. So i looked and the raid 0 drive was gone from my pc and device manager... so i booted live cd again hopeing just booting to it and going to the drive will fix it like it did last time lol

But nope it said it couldn't mount it but try mounting it as read ony with the ro command.

so i looked up to how to do that and did that and it mounted fine and i could see all my files... so at the moment im copying what i all want over. but is there a way to get it mounted in linux normal with out poping up a error?

cause last time when it read threw linux all i had to do is go back in windows and there was the drive like before...
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 Nvidia 1080 founders corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 Nvidia 1080 founders corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
post #2 of 4
Thread Starter 
Just fixed it... found out about ntfsfix and did the command and Linux seen it as normal so i booted in windows and there it is the drive and all my files..

So after all that copying i found out about that.. lol

So somehow just loading up a game corrupted the file system..
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 Nvidia 1080 founders corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 Nvidia 1080 founders corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by gordesky1 View Post

Just fixed it... found out about ntfsfix and did the command and Linux seen it as normal so i booted in windows and there it is the drive and all my files..

So after all that copying i found out about that.. lol

So somehow just loading up a game corrupted the file system..

Glad you fixed it. I'm not having this issue myself, just came here to ask that maybe you should post more details about how you fixed it?

Just referencing this:



Taken from: https://xkcd.com/979/
And how often our forum is visited by non-members
Free Speed
(16 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 5400+ @ 3.57 GA-MA770-UD3 Geforce 6200SE TurboCache NV44 PCI-e 32-bit 2x2GB DDR2 G.Skill 1020MHz 4-4-4-5-2T 
Hard DriveCoolingOSMonitor
80GB Seagate Apogee GTZ with RV Antifreeze Windows XP 32-bit SP3 old 1440x900 monitor from goodwill 
PowerCaseOther
EVGA 500W none Antifreeze coolant for <0C overclocking 
  hide details  
Reply
Free Speed
(16 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 5400+ @ 3.57 GA-MA770-UD3 Geforce 6200SE TurboCache NV44 PCI-e 32-bit 2x2GB DDR2 G.Skill 1020MHz 4-4-4-5-2T 
Hard DriveCoolingOSMonitor
80GB Seagate Apogee GTZ with RV Antifreeze Windows XP 32-bit SP3 old 1440x900 monitor from goodwill 
PowerCaseOther
EVGA 500W none Antifreeze coolant for <0C overclocking 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by Fear of Oneself View Post

Glad you fixed it. I'm not having this issue myself, just came here to ask that maybe you should post more details about how you fixed it?

Just referencing this:



Taken from: https://xkcd.com/979/
And how often our forum is visited by non-members


I just use ntfsfix command which i did say about it. but here's the full command sudo ntfsfix /dev/ your drive name
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 Nvidia 1080 founders corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 Nvidia 1080 founders corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › raid 0 ony mounts as read ony?