Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 1080 Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 1080 Owner's Club - Page 226

post #2251 of 11115
Quote:
Originally Posted by Eorzean View Post

Does it have the message written in green, or the one in red telling you it's not suitable for real-time audio? Mine would spike up to 500 every now and then, but it stayed in the green telling me it was ok. You should open up CPUZ to see if your CPU is still fluctuating speeds. Turn off every power saving / turbo feature your mobo has.

It shows me the error, but not in red. just black with the system might have buffer underrun and sound skipping and such. but it's not red at the moment or not anymore. the speed are not fluctuating anymore since I disable EIST or set minimum cpu speed in windows power options to 100% instead 5% for use with EIST.

Watching MKV movies working as before.
Games doesn't seem to have any issue or stuttering or fps drops. even the heavy ones.

But desktop with power saving has big issues with YouTube Chrome and HTML5 and Flash, it just has big spikes, even when using Skype there is issue.

Did any of you tested YouTube ? Skype ? Chrome with many Tabs ? something that doesn't max the GPU clock speed . I can't believe any of you will have it working correctly, as long as you test it correctly you will have the same issue .. it's driver issue, can't be something else.

Did you check your GPu clock speed with nvidia inspector or MSI After Burner ? does it reach to power saving 291 Mhz Memory 405 Mhz ? what happens then when you try to watch youtube or doing something not heavy, what happens after you did something heavy and the GPU Clock goes back to power saving ?
Edited by x7007 - 7/6/16 at 7:59am
post #2252 of 11115
Quote:
Originally Posted by x7007 View Post

It shows me the error, but not in red. just black with the system might have buffer underrun and sound skipping and such. but it's not red at the moment or not anymore. the speed are not fluctuating anymore since I disable EIST or set minimum cpu speed in windows power options to 100% instead 5% for use with EIST.
These are the options I ticked that greatly reduced the latency:



I did pretty extensive tests with my 1070 and a 960, and I'll repost them here:

This is before, with EIST and Intel Turbo Boost enabled:
Quote:
Did some tests between my GTX 1070 and 960, same hardware and software, only the video card was swapped.

Idle 1070 (high latency): http://i.imgur.com/eLGnbm5.jpg
Idle 960 (low latency): http://i.imgur.com/nHNCnXH.jpg

Under load 1070 FS (high latency): http://i.imgur.com/WBOV2fS.jpg
Under load 1070 FS Ultra (high latency): http://i.imgur.com/mNaheTS.jpg

Under load 960 FS (low latency): http://i.imgur.com/3wOmPiq.jpg
Under load 960 FS Ultra (low latency): http://i.imgur.com/C3WUwCV.jpg

And this is after, with my CPU Ratio Mode set to 'Fixed', which automatically disables EIST and Intel Turbo Boost (I went back and set it back to Dynamic, and then manually turned off EIST to see if there was a difference and there wasn't). Much better:

Updated img

Running that, playing YouTube, and browsing Chrome WaterFox (I just switched heh), my card stayed with the green / suitable for real-time audio message.

But running FS Ultra gave me the red message telling me my DPC was too high, which is why I'm not completely convinced the 'workaround' fixed it:

http://i.imgur.com/mNaheTS.jpg

Also to note, even though it stayed in the green, there were still pretty high spikes of 450-500, that I DIDN'T get with my 960 at all. In the thread over at Nvidia, most people who reported 'fixing' it, still had pretty high spikes IIRC.
Edited by Eorzean - 7/6/16 at 12:49pm
post #2253 of 11115
Quote:
Originally Posted by Eorzean View Post

These are the options I ticked that greatly reduced the latency:



I did pretty extensive tests with my 1070 and a 960, and I'll repost them here:

This is before, with EIST and Intel Turbo Boost enabled:
And this is after, with my CPU Ratio Mode set to 'Fixed', which automatically disables EIST and Intel Turbo Boost (I went back and set it back to Dynamic, and then manually turned off EIST to see if there was a difference and there wasn't). Much better:

http://imgur.com/WBOV2fS

Running that, playing YouTube, and browsing Chrome, my card stayed with the green / suitable for real-time audio message.

But running FS Ultra gave me the red message telling me my DPC was too high, which is why I'm not completely convinced the 'workaround' fixed it:

http://i.imgur.com/mNaheTS.jpg

Also to note, even though it stayed in the green, there were still pretty high spikes of 450-500, that I DIDN'T get with my 960 at all. In the thread over at Nvidia, most people who reported 'fixing' it, still had pretty high spikes IIRC.

So we know the issue , something with the power management which works not intended in some senerios. Driver should fix the issue cause the 970 had issues too when it was first released.

Eist shouldn't cause issues like this 970 at my laptop max is 250 or so. Windows 8.1 x64 368.51
post #2254 of 11115
I use Firefox 32-bit and obviously I use HTML5 and sometimes flash all the time - videos streams etc. - all fine

with Optimal Power in NVCP my GPU clock is 240 even while using youtube/twitch .. videos dont lag


I dont use Chrome of Skype
The Green Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K @ 4500 Mhz ASRock Z77 Pro3 Gigabyte GTX 1080 G1 Gaming Crucial Ballistix 2x8GB DDR3-1600 
Hard DriveHard DriveHard DriveCooling
SSD Crucial M550 500GB SSD Samsung 850 Evo 1TB HDD Seagate 7200rpm 3TB Cooler Master Hyper 212 EVO; Xilence X5 
OSMonitorKeyboardPower
Windows 10 Pro 64-bit Acer Predator XB271HU 27" IPS Gsync 1440p 165Hz CM Storm QuickFire XT Cherry Red 800W modular 
CaseMouseMouse PadAudio
Fractal Design Define R4 Black Logitech G900 Chaos Spectrum SteelSeries QcK+ 4mm SK Gaming Realtek On-board 
  hide details  
Reply
The Green Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K @ 4500 Mhz ASRock Z77 Pro3 Gigabyte GTX 1080 G1 Gaming Crucial Ballistix 2x8GB DDR3-1600 
Hard DriveHard DriveHard DriveCooling
SSD Crucial M550 500GB SSD Samsung 850 Evo 1TB HDD Seagate 7200rpm 3TB Cooler Master Hyper 212 EVO; Xilence X5 
OSMonitorKeyboardPower
Windows 10 Pro 64-bit Acer Predator XB271HU 27" IPS Gsync 1440p 165Hz CM Storm QuickFire XT Cherry Red 800W modular 
CaseMouseMouse PadAudio
Fractal Design Define R4 Black Logitech G900 Chaos Spectrum SteelSeries QcK+ 4mm SK Gaming Realtek On-board 
  hide details  
Reply
post #2255 of 11115
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Maximus V Gene EVGA GTX1080 FTW Kingston HyperX Predator 8GB 2400MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung SSD 850 EVO 1TB Samsung SSD 830 128GB Western Digital Caviar Blue 1TB Wester Digital Caviar Black 1TB 
Optical DriveCoolingOSMonitor
LG Corsair A50 Windows 7 Ultimate 64bit Asus ROG Swift PG348Q  
MonitorKeyboardPowerCase
Dell P2414H Lenovo Seasonic G-Series 650W Thermaltake 
MouseMouse PadAudioAudio
Logitech G900  SS 4HD Logitech Z4 FiiO E10K amp/dac 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Maximus V Gene EVGA GTX1080 FTW Kingston HyperX Predator 8GB 2400MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung SSD 850 EVO 1TB Samsung SSD 830 128GB Western Digital Caviar Blue 1TB Wester Digital Caviar Black 1TB 
Optical DriveCoolingOSMonitor
LG Corsair A50 Windows 7 Ultimate 64bit Asus ROG Swift PG348Q  
MonitorKeyboardPowerCase
Dell P2414H Lenovo Seasonic G-Series 650W Thermaltake 
MouseMouse PadAudioAudio
Logitech G900  SS 4HD Logitech Z4 FiiO E10K amp/dac 
  hide details  
Reply
post #2256 of 11115
Quote:
Originally Posted by Eorzean View Post

These are the options I ticked that greatly reduced the latency:



I did pretty extensive tests with my 1070 and a 960, and I'll repost them here:

This is before, with EIST and Intel Turbo Boost enabled:
And this is after, with my CPU Ratio Mode set to 'Fixed', which automatically disables EIST and Intel Turbo Boost (I went back and set it back to Dynamic, and then manually turned off EIST to see if there was a difference and there wasn't). Much better:

http://imgur.com/WBOV2fS

Running that, playing YouTube, and browsing Chrome, my card stayed with the green / suitable for real-time audio message.

But running FS Ultra gave me the red message telling me my DPC was too high, which is why I'm not completely convinced the 'workaround' fixed it:

http://i.imgur.com/mNaheTS.jpg Wait, this is the wrong img, let me re-run the test to prove that it's now low again (I went and unboxed my card just to re-test it, to prove it is now much better.

Also to note, even though it stayed in the green, there were still pretty high spikes of 450-500, that I DIDN'T get with my 960 at all. In the thread over at Nvidia, most people who reported 'fixing' it, still had pretty high spikes IIRC.

I moved up to 4.6 manually with same settings without a single issue so far


FIXED MODE to DYNAMIC so it don't run @ 4.6 100% of the time.
Edited by KillerBee33 - 7/6/16 at 8:34am
Oculus SetUp
(16 items)
 
   
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-6700K MSI Z170A Gaming Pro Carbon NVIDIA TitanX Pascal MSI GTX 1080 FE SOLD 
GraphicsRAMHard DriveHard Drive
NVIDIA GTX 980 FE SOLD CORSAIR Vengeance LPX 16GB (2 x 8GB) 288-Pin DD... SAMSUNG 840 Pro Series 2.5" 256GB  Mushkin Enhanced Reactor 2.5" 1TB SATA III MLC ... 
CoolingCoolingOSMonitor
Swiftech H320 X2 Plus Alphacool 240 in Push Pull NZXT GRID Fan Controller + CAM Softrware Microsoft Windows 10 Pro 64-bit Toshiba 50L3400U 50-Inch 1080p 60Hz Smart LED TV 
MonitorKeyboardPowerCase
Oculus Rift Logitech Wireless Touch Keyboard K400 with Buil... RMi Series™ RM650i — 650 Watt 80 PLUS® Gold Cer... NZXT H440 Razer Edition 
CPUMotherboardGraphicsGraphics
6820HK MSI GTX 1070 GTX 1070 
RAM
16GB DDR4 
  hide details  
Reply
Oculus SetUp
(16 items)
 
   
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-6700K MSI Z170A Gaming Pro Carbon NVIDIA TitanX Pascal MSI GTX 1080 FE SOLD 
GraphicsRAMHard DriveHard Drive
NVIDIA GTX 980 FE SOLD CORSAIR Vengeance LPX 16GB (2 x 8GB) 288-Pin DD... SAMSUNG 840 Pro Series 2.5" 256GB  Mushkin Enhanced Reactor 2.5" 1TB SATA III MLC ... 
CoolingCoolingOSMonitor
Swiftech H320 X2 Plus Alphacool 240 in Push Pull NZXT GRID Fan Controller + CAM Softrware Microsoft Windows 10 Pro 64-bit Toshiba 50L3400U 50-Inch 1080p 60Hz Smart LED TV 
MonitorKeyboardPowerCase
Oculus Rift Logitech Wireless Touch Keyboard K400 with Buil... RMi Series™ RM650i — 650 Watt 80 PLUS® Gold Cer... NZXT H440 Razer Edition 
CPUMotherboardGraphicsGraphics
6820HK MSI GTX 1070 GTX 1070 
RAM
16GB DDR4 
  hide details  
Reply
post #2257 of 11115
Quote:
Originally Posted by x7007 View Post

So we know the issue , something with the power management which works not intended in some senerios. Driver should fix the issue cause the 970 had issues too when it was first released.

Eist shouldn't cause issues like this 970 at my laptop max is 250 or so. Windows 8.1 x64 368.51
That's good to hear, didn't know the 970 had similar issues.
post #2258 of 11115
Quote:
Originally Posted by Avant Garde View Post

Is this : https://forums.geforce.com/default/topic/941579/geforce-1000-series/gtx-1080-high-dpc-latency-and-stuttering/1/

the problem with all GTX1080s?

yes , that's the thread, it's not just us, I'm trying to figure or make nvidia release a drive fix for this. it is a problem, it shouldn't be like this, I have top gear and hardware not to have issue like those, the hardware suppose to be the best in all terms of performance and power saving, the power saving shouldn't affect the performance in any way or cause issue visible or not visible to the naked eye.

Quote:
Originally Posted by ChevChelios View Post

I use Firefox 32-bit and obviously I use HTML5 and sometimes flash all the time - videos streams etc. - all fine

with Optimal Power in NVCP my GPU clock is 240 even while using youtube/twitch .. videos dont lag


I dont use Chrome of Skype

Please try to use Waterfox which is x64 bit browser, because we all use x64 bit chrome for obvious reasons. and check LatencyMon if you can show us what you get when watching youtube. saying you don't have issues without checking is not really watching blind folded for issue we see that exists.
post #2259 of 11115
Have you tried at lover voltage? I don`t have skylake, but I had same experience as you when I dialed in my i7-4790K for a couple of years ago, more volt actually hurt the stability.
To get a stable clock at 4.8 ghz I had to back down to 1.3v.
Quote:
Originally Posted by Jquala View Post

1.45v@4.9ghz around 65c doesn't sound too outrageous right? Even at 5ghz hottest core I've seen is 69c
Quote:
Originally Posted by x7007 View Post

No one else has DPC issue ?

I'm not sure if it's 1080 anymore, even without drivers or device disabled I have jumps.. why do I have those jumps, I never had those.

When you open Chrome you don't have jumps ?

Have you tried to disable hardware acceleration in Chrome?
Gaming Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K @ 4.8 Ghz MSI Z97 Gaming 7  ASUS GTX 980 G.Skill Ripjaws Z 
Hard DriveHard DriveCoolingCooling
Samsung 840 EVO 120 GB Samsung 840 EVO 1 TB Alphacool NexXxoS UT60 Full Copper 240mm Alphacool NexXxoS ST30 Full Copper 240mm 
CoolingCoolingOSMonitor
MagiCool Copper III PRO - 360 mm Watercool HEATKILLER® IV PRO Copper Anthracite Win 10 Acer Predator xb271hu 
KeyboardPowerCaseMouse
Corsair Gaming K70 RAPIDFIRE Corsair Professional Series AX 1200 Phanteks Enthoo Primo Corsair Gaming M65 PRO RGB 
Mouse PadOther
Corsair Gaming MM300 Extended Corsair Gaming LAPDOG 
  hide details  
Reply
Gaming Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K @ 4.8 Ghz MSI Z97 Gaming 7  ASUS GTX 980 G.Skill Ripjaws Z 
Hard DriveHard DriveCoolingCooling
Samsung 840 EVO 120 GB Samsung 840 EVO 1 TB Alphacool NexXxoS UT60 Full Copper 240mm Alphacool NexXxoS ST30 Full Copper 240mm 
CoolingCoolingOSMonitor
MagiCool Copper III PRO - 360 mm Watercool HEATKILLER® IV PRO Copper Anthracite Win 10 Acer Predator xb271hu 
KeyboardPowerCaseMouse
Corsair Gaming K70 RAPIDFIRE Corsair Professional Series AX 1200 Phanteks Enthoo Primo Corsair Gaming M65 PRO RGB 
Mouse PadOther
Corsair Gaming MM300 Extended Corsair Gaming LAPDOG 
  hide details  
Reply
post #2260 of 11115
Yup now that you guys have mentioned this latency problem, i have noticed it aswell, i did a test with latencymon and it is also in the red.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 1080 Owner's Club