New Posts  All Forums:Forum Nav:

Fast Sync HowTo - Page 6

post #51 of 52
In my setup what make my games "low input lag" was the following settings.

1 - Threaded=On

2 - ShaderCache=On

3 - FPS Limit 60.4 (i think it is, don't in front my computer right now)

4 - SetMaxPrerenderedFrames=1

5 - Enable FastSync

All the games i've tried was smooth without almost none Input Lag (like Vsync does), my screen is an LG 34" Ultrawide 60HZ.

Please someone tell me if this help you.

Thanks.
Edited by jyraia - 4/27/17 at 5:51pm
post #52 of 52
Quote:
Originally Posted by jyraia View Post

In my setup what make my games "low input lag" was the following settings.

1 - Threaded=On

2 - ShaderCache=On

3 - FPS Limit 60.4 (i think it is, don't in front my computer right now)

4 - SetMaxPrerenderedFrames=1

5 - Enable FastSync

All the games i've tried was smooth without almost none Input Lag (like Vsync does), my screen is an LG 34" Ultrawide 60HZ.

Please someone tell me if this help you.

Thanks.
I turn shadow cache off personally, even with a SSD.
Btw this feature works wonders for me, specifically games I already use vsync in at 60fps (monitor's refresh rate)
Although it works even better in something like Counter Strike:Source or GO. No screening tearing, hardly any extra latency. If I'm playing casual, it's just superior to vsync in every way imo.
New Posts  All Forums:Forum Nav:
  Return Home