Overclock.net › Forums › Intel › Intel - General › Sometimes experiencing a boot failure
New Posts  All Forums:Forum Nav:

Sometimes experiencing a boot failure - Page 2

post #11 of 24
Thread Starter 
Okay, I reset my voltages to what they were set at when the last BIOS boot failure happened. They are as follows:

3930K at 4 GHz: 1.200 volts
DRAM (DDR3-2133 CAS 9): 1.5 volts
IMC: 1.000 volts
VTT: 1.05 volts

I ran MemTest86 for four hours and it reported no errors. As soon as I quit MemTest86 and restarted my computer to boot into Windows, boom: BIOS boot failure.

I have now increased the IMC voltage to 1.05 volts (i.e. matching the VTT voltage) and will see if it makes a difference. Note that this whole issue started as soon as I overclocked my processor for the first time to a mild 4 GHz. I even removed my overclock for a while and tested to see if it would happen again and it did. So, apparently, it is not the overclock.

I read around on the Internet searching for "intermittent BIOS POST failure" and quite a few people stated it could be the motherboard or power supply going bad. Not sure what to make of this. I can game all night long and all is fine. If I decide to restart the computer, it will *sometimes* result in a BIOS boot failure message.
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
post #12 of 24
Thread Starter 
Increasing IMC didn't help. Also tried increasing the DRAM voltage and that didn't help either. mad.gif
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
post #13 of 24
Thread Starter 
Overclocked my 3930K to 4.2 GHz. I started at a 1.200 Vcore and ran IntelBurnTest at the maximum stress level. Kept increasing the Vcore till the BSODs stopped. They eventually stopped when I set a Vcore of 1.230 volts. Let's see how this turns out.
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
post #14 of 24
Thread Starter 
Just happened again. I've noticed one thing though. During a successful POST boot, during the POST the fans in my case, including the H100's fan's, run at a very slightly lower speed and once the POST is completed successfully they run at their full required speed. During to a boot/restart that results in a BIOS boot failure, the fans would be running at an even lower speed as if the computer is not getting enough power. Basically, I've noticed that boots/restarts that result in a BIOS boot failure message all the fans in my case would be running at a lower speed than normal as if the computer is not getting enough power. Bad power supply or motherboard?
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
post #15 of 24
could be that the ram is running hot, a 9 cas is pretty low for 2100 speed ram. you are running all ram timings and latencies stock, and have good air flow to the ram area? you could losten your ram timings as an experiment, instead of overvolting the ram
post #16 of 24
Thread Starter 
Yes, all I did for my RAM was enable XMP. This is what CPU-Z is showing for the timings.

My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
post #17 of 24
Thread Starter 
Happened today again but this time during POST the computer shut down. Left the computer on during the night and when I restarted it this morning, the computer shut down during POST. When I turned it back on, I got the BIOS boot failure message that I always get when this happens. Seems all this is more likely during a warm boot/restart instead of the cold boot/restart.

I will try to loosen RAM timings or reduce the RAM clock speed.
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
post #18 of 24
Thread Starter 
Ran MemTest86 overnight with XMP enabled. Completed 4 passes in 6 hours and 30 mins with no reported errors. As soon as I restarted the computer, I encountered the BIOS boot failure message. I even tried disabling XMP and running my RAM at 1333 MHz and still encountered the BIOS boot failure message during a restart. I guess it's not the RAM. Right now I have changed my LLC setting in the BIOS from Auto to Medium. Let's see if it helps.

Also found this thread with a similar issue: https://forums.anandtech.com/threads/2500k-occasional-post-failure.2443336/
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
post #19 of 24
Thread Starter 
Happened again even with the LLC setting in the BIOS set to Medium from the default Auto.

Even though I was already on the latest BIOS, I re-flashed the BIOS (same version). I just enabled XMP for my RAM, entered a manual Vcore of 1.200 volts (because leaving the Vcore on Auto puts in too much voltage), and disabled features I don't use/need such as on-board audio and unused SATA ports. Left everything else as it is. So far, I have done many random restarts and shut downs/boot ups just to see if it happens again and so far so good. No BIOS boot failure messages. Will keep it like this and see if it happens again.
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
post #20 of 24
Have been running corsair 4x1866 océd at 2133 mhz. 9-10-9-27-2 on x79 deluxe since late 2013

Had problems in the beginning until i found out ram timings in bios was not the same on all 4 sticks 2x ( 2x4Gb) set
Not all ram settings should be on Auto.
Voltage 1.510
Dram Current Capability 100%
Volt freq 350
Dram power phase control - Standard
    
CPUMotherboardGraphicsRAM
i4820K @ 4.7Ghz 1.395v X79-Deluxe 2X GTX 1080 Sea Hawk X push/pull on rad  16Gb Corsair 4x4GB @ 2133 
Optical DriveCoolingCoolingCooling
Samsung 950 500mb h100i v2 6x 120mm fans : 4x Noctua 120mm + 2x MSi 2x2 200mm push/pull on case 
OSMonitorKeyboardPower
Win 7 & Win 10 ASUS PG278Q Razer Blackwidow 2013 Corsair RM850x 
CaseMouseMouse Pad
Thermaltake ASUS ROG GLADIUS Corsair steel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i4820K @ 4.7Ghz 1.395v X79-Deluxe 2X GTX 1080 Sea Hawk X push/pull on rad  16Gb Corsair 4x4GB @ 2133 
Optical DriveCoolingCoolingCooling
Samsung 950 500mb h100i v2 6x 120mm fans : 4x Noctua 120mm + 2x MSi 2x2 200mm push/pull on case 
OSMonitorKeyboardPower
Win 7 & Win 10 ASUS PG278Q Razer Blackwidow 2013 Corsair RM850x 
CaseMouseMouse Pad
Thermaltake ASUS ROG GLADIUS Corsair steel 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Sometimes experiencing a boot failure