Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 1070 Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 1070 Owner's Club - Page 845

post #8441 of 8666
Becouse when I open 1070 it's just 25A for each phase... so when card draw 160W-170W-> it's feal like design to fail for me. That's why I asked smile.gif

If they put 50A I would be relax... my knowlage here is limited. I rember dual GPU cards - most of them they were design to fail (overheat, not enough power phases).
post #8442 of 8666
Quote:
Originally Posted by JooTheNoo View Post

Becouse when I open 1070 it's just 25A for each phase... so when card draw 160W-170W-> it's feal like design to fail for me. That's why I asked smile.gif

If they put 50A I would be relax... my knowlage here is limited. I rember dual GPU cards - most of them they were design to fail (overheat, not enough power phases).

Each phase is 50A pretty sure. At max voltage and power draw that's around 220W potential. I've been running the 200W Strix OC BIOS on my stock 4-phase model(EVGA SC) for a few months now. No issues
post #8443 of 8666
Maybe I get something wrong smile.gif 50A would be great.
Can I put Strix OC Bios to reference card?
post #8444 of 8666
Quote:
Originally Posted by JooTheNoo View Post

Maybe I get something wrong smile.gif 50A would be great.
Can I put Strix OC Bios to reference card?

I don't know, can you? rolleyes.gif

Yes it's possible, though you'll need to bypass the hardware subsystem ID mismatch in NvFlash. Takes some extra command I think a "-6" at the end

The correct one is STRIX-GTX1070-O8G-GAMING, BIOS v. 86.04.50.00.63
post #8445 of 8666
Quote:
Originally Posted by JooTheNoo View Post

Hi all I have big concern about my 1070...
I have reference model with 4phases. Is it enough? Since the card taking around 160Wats in gaming stress (card alone)....
Or it's just my stupid concering.

I want to use it around 2 years 24h/7 with a little of stress (CUDA) all the time and a little of gaming part time...

You should be fine. the mosfets that Nvidia use on the founders are 4c85N models i think, they each can handle 50A of constant current drain and up to 300A when pulsed.

post #8446 of 8666
Got my MSI 1070 Gaming X today.
1st: This thing is LARGE! I had to bend the power cable to make them fit in my full tower case.
The card's firmware is the latest (Micron), so I don't have to flash it myself, which is appreciable.
I use Afterburner to edit the fan curve, so the card don't hit like 50°C when I'm just browsing the web and watching videos.
Max temperature on load=60°C so about 15°C less than my GTX970.
Otherwise my 2500k is in trouble, fortunately I play at 1440p. I think my next upgrade will be next year with the new Intel CPU I think.
Oh, and when I turn on my PC today I got a weird artifact ans then no signal on startup. After a restart it works normally but it's a bit annoying, I will see If the problem occurs again, but that's weird.
Edit: sry for bad English, I hope I will progress posting some feedbacks here tongue.gif
Edited by ParlyShary - 4/20/17 at 2:14pm
post #8447 of 8666
Quote:
Originally Posted by ParlyShary View Post

Got my MSI 1070 Gaming X today.
1st: This thing is LARGE! I had to bend the power cable to make them fit in my full tower case.
The card's firmware is the latest (Micron), so I don't have to flash it myself, which is appreciable.
I use Afterburner to edit the fan curve, so the card don't hit like 50°C when I'm just browsing the web and watching videos.
Max temperature on load=60°C so about 15°C less than my GTX970.
Otherwise my 2500k is in trouble, fortunately I play at 1440p. I think my next upgrade will be next year with the new Intel CPU I think.
Oh, and when I turn on my PC today I got a weird artifact ans then no signal on startup. After a restart it works normally but it's a bit annoying, I will see If the problem occurs again, but that's weird.
Edit: sry for bad English, I hope I will progress posting some feedbacks here tongue.gif

 

Try increasing vccio voltage slightly to about 1.1v

post #8448 of 8666
Hey Guys - Team OCN needs your help. We need a 1070 to ring up a score in TimeSpy for this.
MB must be an ASUS board, if you do compete, please follow HWBOT rules for subs.
x99
(28 items)
 
x79
(21 items)
 
z170/z270
(27 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanX w/ EK Blocks & Backplates 
GraphicsGraphicsRAMHard Drive
Nvidia Tesla C-class 2 GTX Titan X Pascal (water cooled) GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 
Hard DriveHard DriveHard DriveOptical Drive
Plextor 256GB M6e M.2 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 Plextor 810 
CoolingCoolingCoolingCooling
Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 Koolance 380i Laing DDC-1T (2) 
CoolingOSOSOS
Koolance EXC-800 Chiller Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorMonitorKeyboardPower
ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1500i 
CaseMouseAudioOther
MicroCool Banchetto 101 Steelseries Rival Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUMotherboardGraphicsRAM
i7 4960X @ 4.7 Asus Rampage IV Black Edition R9 295x2 w/ Koolance Block G Skill 2400 c9 (@ 2133c8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor 512 SSD VelociRaptor 600GB WD Black 2T 4 Terabyte NAS 
Optical DriveOptical DriveCoolingCooling
Asus BluRay R/W Lite On  AquaComputer 720XT Koolance 380i 
CoolingOSMonitorKeyboard
Liang DCC Aux Pump Win10x64 Samsung U28D590 4K/60 (primary) SteelSeries G6 (Cherry Red) 
PowerCaseMouseAudio
Corsair AX1200 Sliverstone TJ09 G700 on-board 
Audio
Ultimate Ears TF10s 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
  hide details  
Reply
x99
(28 items)
 
x79
(21 items)
 
z170/z270
(27 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanX w/ EK Blocks & Backplates 
GraphicsGraphicsRAMHard Drive
Nvidia Tesla C-class 2 GTX Titan X Pascal (water cooled) GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 
Hard DriveHard DriveHard DriveOptical Drive
Plextor 256GB M6e M.2 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 Plextor 810 
CoolingCoolingCoolingCooling
Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 Koolance 380i Laing DDC-1T (2) 
CoolingOSOSOS
Koolance EXC-800 Chiller Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorMonitorKeyboardPower
ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1500i 
CaseMouseAudioOther
MicroCool Banchetto 101 Steelseries Rival Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUMotherboardGraphicsRAM
i7 4960X @ 4.7 Asus Rampage IV Black Edition R9 295x2 w/ Koolance Block G Skill 2400 c9 (@ 2133c8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor 512 SSD VelociRaptor 600GB WD Black 2T 4 Terabyte NAS 
Optical DriveOptical DriveCoolingCooling
Asus BluRay R/W Lite On  AquaComputer 720XT Koolance 380i 
CoolingOSMonitorKeyboard
Liang DCC Aux Pump Win10x64 Samsung U28D590 4K/60 (primary) SteelSeries G6 (Cherry Red) 
PowerCaseMouseAudio
Corsair AX1200 Sliverstone TJ09 G700 on-board 
Audio
Ultimate Ears TF10s 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
  hide details  
Reply
post #8449 of 8666
Hello, its been a long time since I've posted, but I recently upgraded my rig and i've run into some issues.
While Playing PlayerUnknowns battle Grounds Ive started getting crashes with a window that pops up stating that Ive run out of GPU memory. I'm running 2 MSI EK Seahawks in SLI, i thought the cards would be able to handle that game with no problems. I do have the game set to Ultra but I don't think that it should be a problem. I've played the Division with no issues so this is a bit puzzling.


Could I have sensitive cards? Wonky memory? Do I need to upgrade Bios? Ive tried overclocking but I can't get anything above 200mhz over stock. readign through the forums ive seen numbers that surpass that they are using stock coolers whiile mine is under water. I'm debating on unplugging the cards and changing out my thermal paste. Strange thing is, my temps are good.

I'm kind of bummed out with my cards at the moment. Any guidance would be greatly appreciated. ty.
Intel Sys
(17 items)
 
My Sniper
(15 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570k MSI MPower EVGA 670 FTW Patriot Extreme Performance Enhanced Latency Ki... 
Hard DriveOptical DriveCoolingOS
OCZ Agility 120g LG BlueRay burner Apogee HD/DangerDen RAD res, 2x Swiftech rads, ... W7 x64 
MonitorKeyboardPowerCase
2x LG 32' SteelSeries Merc Gaming Board OCZ 850watt CM Storm Trooper 
MouseMouse PadAudioOther
Razer Naga Razer Vesputa Pioneer Amp NZXT Hue 
Other
Syth Kaze Master Pro 
CPUMotherboardGraphicsRAM
FX-8150 Gigabyte 990fxa UD-7 Asus GTX570/ sli Corsair Vengence  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility3  WD Caviar Black x2 WD Caviar Green LG Blue-Ray 
CoolingOSMonitorKeyboard
Corsair H100 W7 64 32" LG and 32" Vizio Merc z-board 
PowerCaseMouse
Ultra 1000w CM Sniper Razor Naga 
  hide details  
Reply
Intel Sys
(17 items)
 
My Sniper
(15 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570k MSI MPower EVGA 670 FTW Patriot Extreme Performance Enhanced Latency Ki... 
Hard DriveOptical DriveCoolingOS
OCZ Agility 120g LG BlueRay burner Apogee HD/DangerDen RAD res, 2x Swiftech rads, ... W7 x64 
MonitorKeyboardPowerCase
2x LG 32' SteelSeries Merc Gaming Board OCZ 850watt CM Storm Trooper 
MouseMouse PadAudioOther
Razer Naga Razer Vesputa Pioneer Amp NZXT Hue 
Other
Syth Kaze Master Pro 
CPUMotherboardGraphicsRAM
FX-8150 Gigabyte 990fxa UD-7 Asus GTX570/ sli Corsair Vengence  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility3  WD Caviar Black x2 WD Caviar Green LG Blue-Ray 
CoolingOSMonitorKeyboard
Corsair H100 W7 64 32" LG and 32" Vizio Merc z-board 
PowerCaseMouse
Ultra 1000w CM Sniper Razor Naga 
  hide details  
Reply
post #8450 of 8666
Quote:
Originally Posted by gtbtk View Post

Try increasing vccio voltage slightly to about 1.1v
Is this a known issue? It seems to happen only on the first boot of the day.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 1070 Owner's Club