Overclock.net › Forums › Consumer Electronics › HDTV › LG 4K Oled55c6p Owners Thread!
New Posts  All Forums:Forum Nav:

LG 4K Oled55c6p Owners Thread! - Page 2

post #11 of 291
Thread Starter 
Just played some gta 5 on the oled55c6p and the game started at night time, i couldn't believe my eyes, what kind of darkness was that!
It felt like i was playing a different game! I'm so gonna enjoy star citizen on this tv, travelling the vastness of darkness/space lol.
post #12 of 291
Yes, the OLED55C6P is the best gaming display out there. The picture quality and immersion is just ridiculous. biggrin.gif
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
8700K @ 5.23 GHz ASUS ROG Strix Z370-I Titan Xp - 2038 MHz G.Skill TridentZ 16GB 3514 MHz CL14 1T 
Hard DriveOSMonitorKeyboard
Samsung 960 Pro - 1TB Windows 10 Pro Asus PG27VQ 27" Curved 165Hz G-Sync Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Logitech G403 Denon AVR-X7200WA Elac BS 312 Speakers 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
8700K @ 5.23 GHz ASUS ROG Strix Z370-I Titan Xp - 2038 MHz G.Skill TridentZ 16GB 3514 MHz CL14 1T 
Hard DriveOSMonitorKeyboard
Samsung 960 Pro - 1TB Windows 10 Pro Asus PG27VQ 27" Curved 165Hz G-Sync Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Logitech G403 Denon AVR-X7200WA Elac BS 312 Speakers 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
post #13 of 291
Thread Starter 
Quote:
Originally Posted by CallsignVega View Post

Yes, the OLED55C6P is the best gaming display out there. The picture quality and immersion is just ridiculous. biggrin.gif

I'm so glad to see you here CallsignVega! smile.gifsmile.gifsmile.gif
Do you still have your tv at 59hz?
I tried putting mine at 59hz on nvidia control panel and still experience loss of signal when in 4:4:4 chroma everytime i turn the tv off and then back on using the remote.
Reading your posts it looks i have to change the refresh rate on the edid info of the tv but don't know how to access that. Is this the service menu?

By the way at 4:4:4 so far i'm only losing signal when turning the tv off and then on using the remote. I was playing gta5 at 4:4:4 and 60hz with no problems.

Another question i would like to ask, have you calibrated your tv?
Did you do it on game mode or standard mode?
Can you share your settings? biggrin.gif
post #14 of 291
Thread Starter 


Here's a pic of my tv smile.gif
post #15 of 291
Nope, no calibration. I just keep saturation at 70 (I like game colors that pop), contrast at 100, and use brightness 50, oled light stages at 0, 30 and 100 presets depending on room brightness.

I still have the TV at 59 Hz, but games report it as like 59.94. I still get the signal disconnect at 4:4:4 60 Hz 4K, but only that mode. Well, that happens to be the only mode that I use. Talk to LG VIP too as I have to get them to update the firmware to fix this glitch. Right now, I have a small LCD off to the side that I simply turn on and off and it fixes the signal for the LG. I think the LG has too tight of signalling or something in the firmware. It only glitches some of the time, but enough to be annoying. Especially if I didn't have the LCD to turn on and off. I know it's not my GPU's as it's done it with the 980Ti and 1080. Worth the hassle though lol.
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
8700K @ 5.23 GHz ASUS ROG Strix Z370-I Titan Xp - 2038 MHz G.Skill TridentZ 16GB 3514 MHz CL14 1T 
Hard DriveOSMonitorKeyboard
Samsung 960 Pro - 1TB Windows 10 Pro Asus PG27VQ 27" Curved 165Hz G-Sync Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Logitech G403 Denon AVR-X7200WA Elac BS 312 Speakers 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
8700K @ 5.23 GHz ASUS ROG Strix Z370-I Titan Xp - 2038 MHz G.Skill TridentZ 16GB 3514 MHz CL14 1T 
Hard DriveOSMonitorKeyboard
Samsung 960 Pro - 1TB Windows 10 Pro Asus PG27VQ 27" Curved 165Hz G-Sync Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Logitech G403 Denon AVR-X7200WA Elac BS 312 Speakers 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
post #16 of 291
Thread Starter 
Quote:
Originally Posted by CallsignVega View Post

Nope, no calibration. I just keep saturation at 70 (I like game colors that pop), contrast at 100, and use brightness 50, oled light stages at 0, 30 and 100 presets depending on room brightness.

I still have the TV at 59 Hz, but games report it as like 59.94. I still get the signal disconnect at 4:4:4 60 Hz 4K, but only that mode. Well, that happens to be the only mode that I use. Talk to LG VIP too as I have to get them to update the firmware to fix this glitch. Right now, I have a small LCD off to the side that I simply turn on and off and it fixes the signal for the LG. I think the LG has too tight of signalling or something in the firmware. It only glitches some of the time, but enough to be annoying. Especially if I didn't have the LCD to turn on and off. I know it's not my GPU's as it's done it with the 980Ti and 1080. Worth the hassle though lol.

Thanks for the info! I ordered by the way a monster hdmi cable from amazon that has 27gbs bandwidth. I should receive it today. I hope it handles better the signal loss glitch.
So far the 4k fusion hdmi cable performs better than my previous radioshack hdmi cable and i experience the signal loss glitch a lot fewer times.
Will test the monster cable today and report back if it performs better. thumb.gif
post #17 of 291
Hm, let me try a shorter cable and I'll get back too.
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
8700K @ 5.23 GHz ASUS ROG Strix Z370-I Titan Xp - 2038 MHz G.Skill TridentZ 16GB 3514 MHz CL14 1T 
Hard DriveOSMonitorKeyboard
Samsung 960 Pro - 1TB Windows 10 Pro Asus PG27VQ 27" Curved 165Hz G-Sync Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Logitech G403 Denon AVR-X7200WA Elac BS 312 Speakers 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
8700K @ 5.23 GHz ASUS ROG Strix Z370-I Titan Xp - 2038 MHz G.Skill TridentZ 16GB 3514 MHz CL14 1T 
Hard DriveOSMonitorKeyboard
Samsung 960 Pro - 1TB Windows 10 Pro Asus PG27VQ 27" Curved 165Hz G-Sync Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Logitech G403 Denon AVR-X7200WA Elac BS 312 Speakers 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
post #18 of 291
Thread Starter 
I just started using the monster hdmi cable and still experience signal loss similar to the 4k fusion cable.
It happens to me when i turn the tv off using the remote i hear a sound from my computer speakers and then when i turn it back on is a hit or miss, sometimes i will have signal and sometimes i wont.
When there's no signal turning the tv off again and back on couple times restores the signal.

I will try to call lg on monday but i think nvidia might be able to help too with their drivers.
post #19 of 291
Tried a thicker/shorter cable and no difference. It also does it with my laptop, it's definitely a LG firmware issue.

LG probably doesn't know about it as the amount of people using this as a computer display is pretty small. I'm also going to call them on Monday to follow up.

The easiest way I've found to get the signal back is just turn my other monitor on and off. This resets the signals to all displays and the LG pops back to life. I've also noticed it does it much less if you set 59 Hz in NVIDIA control panel rather than 60 Hz. But they are really both 60 Hz. I wonder if LG messed up on the EDID info.
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
8700K @ 5.23 GHz ASUS ROG Strix Z370-I Titan Xp - 2038 MHz G.Skill TridentZ 16GB 3514 MHz CL14 1T 
Hard DriveOSMonitorKeyboard
Samsung 960 Pro - 1TB Windows 10 Pro Asus PG27VQ 27" Curved 165Hz G-Sync Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Logitech G403 Denon AVR-X7200WA Elac BS 312 Speakers 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
8700K @ 5.23 GHz ASUS ROG Strix Z370-I Titan Xp - 2038 MHz G.Skill TridentZ 16GB 3514 MHz CL14 1T 
Hard DriveOSMonitorKeyboard
Samsung 960 Pro - 1TB Windows 10 Pro Asus PG27VQ 27" Curved 165Hz G-Sync Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Logitech G403 Denon AVR-X7200WA Elac BS 312 Speakers 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
post #20 of 291
Thread Starter 
I will try to contact nvidia too as i've read news articles of computer displays having problems due to nvidia's drivers.
The sound my computer does when turning the tv off (and one time my computer crashed too when i turned off the tv) remind me of similar situations i had with pc games when they first get released with bad driver support.

If i get some good advice by either lg or nvidia i'll make sure to post it here! smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV
Overclock.net › Forums › Consumer Electronics › HDTV › LG 4K Oled55c6p Owners Thread!