Overclock.net › Forums › Intel › Intel CPUs › Broadwell-E thread
New Posts  All Forums:Forum Nav:

Broadwell-E thread - Page 240

post #2391 of 7252
I see that in the Device Drivers / System Devices there's an Intel(R) Turbo Boost Max Technology 3.0 Driver entry. Does Windows through this strictly manage the single core behavior or could it be downgrading / throttling cores in general thus affecting cpu benchmarks?

From a normal use perspective it's a good thing I would think, but not so good for benchmarking smile.gif.
post #2392 of 7252
I went ahead and just remove the the drivers and the software I had with 1511 and see what happens.

Once I was at 1607, windows DIDN'T install the Turbo Boost 3.0 and leaving me with a "Unkown Device". Ending up installing the latest version of drivers/software from Intel. Everything seems to be the same as it was in 1511.

And yes I have a NVME 950 as boot, so everything upgraded fine.
HTPC Rig
(14 items)
 
Gaming Rig
(20 items)
 
 
CPUMotherboardGraphicsRAM
AMD ryzen 1600 Gigabyte AB350N Gaming Wifi Nvidia Titan X Pascal 32GB Kingston HyperX Fury DDR4 
Hard DriveHard DriveOptical DriveOS
Seagate Laptop 2.5" WD Black Nvme 256GB Panasonic UJ265 Windows 10 Pro 
MonitorKeyboardPowerCase
LG OLED C7P 65" Logitech Smart Keyboard Add-On Rosewill ARC Series 650W  coolermaster elite 130 
OtherOther
Logitech Smart Control Harmony Touch 
CPUMotherboardGraphicsGraphics
Intel i7-6900k ASUS ROG X99 Strix Gaming Nvidia Titan Xp Nvidia Titna Xp 
RAMHard DriveHard DriveHard Drive
64GB Kingston HyperX Fury DDR4 Samsung 850 Pro 512GB Samsung 840 Pro 512GB Samsung 850 Pro 512GB 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro 512GB RayStorm CPU WaterBlock (Intel) Copper Hardware Labs Performance System Black Ice Neme... EKWB F4-120 
CoolingCoolingOSKeyboard
Noctua NF-SA12A Aquacomputer 980 TI waterblock Windows 10 Enterprise Logitech G910 
PowerCaseMouseOther
Corsair AX1500i Thermaltake Core X5 Logitech MX Master NZXT IU01 
  hide details  
Reply
HTPC Rig
(14 items)
 
Gaming Rig
(20 items)
 
 
CPUMotherboardGraphicsRAM
AMD ryzen 1600 Gigabyte AB350N Gaming Wifi Nvidia Titan X Pascal 32GB Kingston HyperX Fury DDR4 
Hard DriveHard DriveOptical DriveOS
Seagate Laptop 2.5" WD Black Nvme 256GB Panasonic UJ265 Windows 10 Pro 
MonitorKeyboardPowerCase
LG OLED C7P 65" Logitech Smart Keyboard Add-On Rosewill ARC Series 650W  coolermaster elite 130 
OtherOther
Logitech Smart Control Harmony Touch 
CPUMotherboardGraphicsGraphics
Intel i7-6900k ASUS ROG X99 Strix Gaming Nvidia Titan Xp Nvidia Titna Xp 
RAMHard DriveHard DriveHard Drive
64GB Kingston HyperX Fury DDR4 Samsung 850 Pro 512GB Samsung 840 Pro 512GB Samsung 850 Pro 512GB 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro 512GB RayStorm CPU WaterBlock (Intel) Copper Hardware Labs Performance System Black Ice Neme... EKWB F4-120 
CoolingCoolingOSKeyboard
Noctua NF-SA12A Aquacomputer 980 TI waterblock Windows 10 Enterprise Logitech G910 
PowerCaseMouseOther
Corsair AX1500i Thermaltake Core X5 Logitech MX Master NZXT IU01 
  hide details  
Reply
post #2393 of 7252
^^^ You just need the ITBM driver, not the software unless you're going to use it.
post #2394 of 7252
Quote:
Originally Posted by Jpmboy View Post

oh man - I've been holding off on this update as it seems to affect general performance... anyone do this yet with an M.2 NVMe bot drive???

Same a Praz here, haven't noticed any performance differences with the Samsung 950 Pro, there is some software quirks I'm coming across.
All benchmark software is working fine, still yielding the same results.


But like I said before Windows Update does actually install the Intel® Turbo Boost Max Technology 3.0 driver on first update.
I never manually installed it.



From INF
[IntelDevice.NTamd64]

[IntelDevice.NTamd64.Services]

;
; NT install sections:
;
[IntelTurboBoostMax]
CopyFiles = IntelTurboBoostMax.CopyDriver

[IntelTurboBoostMax.CopyDriver]
IntelNit.sys,,,2
post #2395 of 7252
Quote:
Originally Posted by mbze430 View Post

I went ahead and just remove the the drivers and the software I had with 1511 and see what happens.

Once I was at 1607, windows DIDN'T install the Turbo Boost 3.0 and leaving me with a "Unkown Device". Ending up installing the latest version of drivers/software from Intel. Everything seems to be the same as it was in 1511.

And yes I have a NVME 950 as boot, so everything upgraded fine.

Same here for what it's worth. Turbo Boost 3.0 was not installed by windows. But the only way I was able to get the newest windows version to load properly was to do a fresh install using the latest windows 10 ISO image. Doing the windows update method always failed for me at 32%...just locked up. Now that I'm on the latest windows version, everything seems to be working fine.

I just ran a 2 hour Asus RealBench test and it passed. My VCCIO was manually set to 1.100v and VCCSA was set to 1.120v. Any lower on either one and my system becomes unstable pretty quickly. The only issue to note right now is the CPU Package temperature is jumping to 78C but the highest core is reaching 72c...best core never gets over 52C. Larger margin there but I don't recall the CPU Package temperature being that high before I changed from AUTO voltage on the VCCIO and VCCSA.
    
CPUMotherboardGraphicsRAM
Intel i7-6850k Asus Deluxe X99 II asus nvidia 1080 G.SKILL Ripjaws V Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveCoolingOSMonitor
SAMSUNG 950 PRO M.2 512GB PCI-Express EK EX360 and ES240 radiators with DDC pump and ... windows 10 Pro Asus PG27AQ 
MonitorKeyboardPowerCase
Asus PG27AQ Razer mechanical  EVGA 1000 G2 Inwin 909 silver 
MouseMouse PadAudio
Logitech G700s steelseries Integrated 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-6850k Asus Deluxe X99 II asus nvidia 1080 G.SKILL Ripjaws V Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveCoolingOSMonitor
SAMSUNG 950 PRO M.2 512GB PCI-Express EK EX360 and ES240 radiators with DDC pump and ... windows 10 Pro Asus PG27AQ 
MonitorKeyboardPowerCase
Asus PG27AQ Razer mechanical  EVGA 1000 G2 Inwin 909 silver 
MouseMouse PadAudio
Logitech G700s steelseries Integrated 
  hide details  
Reply
post #2396 of 7252
Quote:
Originally Posted by schoolofmonkey View Post

Same a Praz here, haven't noticed any performance differences with the Samsung 950 Pro, there is some software quirks I'm coming across.
All benchmark software is working fine, still yielding the same results.


But like I said before Windows Update does actually install the Intel® Turbo Boost Max Technology 3.0 driver on first update.
I never manually installed it.



From INF
[IntelDevice.NTamd64]

[IntelDevice.NTamd64.Services]

;
; NT install sections:
;
[IntelTurboBoostMax]
CopyFiles = IntelTurboBoostMax.CopyDriver

[IntelTurboBoostMax.CopyDriver]
IntelNit.sys,,,2

yeah - I may wait a bit before jumping to 1607... did you fresh install or upgrade in place?
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
post #2397 of 7252
Quote:
Originally Posted by DADDYDC650 View Post

My core ratio limit is set to 44
AVX Instruction Core Ratio Negative Offset = 2
Min CPU Cache Ratio = 36
Max CPU Cache Ratio = 36
CPU Core Voltage = 1.34v
CPU Input Voltage = 1.9v
CPU Cache Voltage = 1.2v
DRAM Voltage = 1.35v
CPU Load-Line Calibration = Level 5
CPU Power Thermal Control = 115
Long/Short Duration Package Power limit = 409

Seems game stable so far. Will be gaming and some encoding all week just to make sure it's stable. 6800k SHOULD be stable or very near stable. No point in running stress tests and burning up the chip. Besides, I don't play stress tests.

BTW, I plan on buying either some G.Skill 4 x 8GB 3200 CAS 14 kit or Corsair Platinum 4 x 8GB 3600Mhz CAS 16. Which would be best?
Yes!
post #2398 of 7252
Quote:
Originally Posted by Jpmboy View Post

yeah - I may wait a bit before jumping to 1607... did you fresh install or upgrade in place?
FWIW, I did an upgrade in place with the Anniv upgrade tool in my Strix and an upgrade in place with the ISO in my notebook, both went fine no problems. I would have preferred the ISO way on the Strix but couldn't find the image at the time.
post #2399 of 7252
Quote:
Originally Posted by Jpmboy View Post

yeah - I may wait a bit before jumping to 1607... did you fresh install or upgrade in place?

It was a fresh install.
I didn't get an option not to install the Turbo Boost driver, it just did it on the first involuntary windows update rolleyes.gif

I'm really considering rolling back to 1511, a lot of little programs aren't working, x265 will drop 1 instance every time for me and I haven't changed a single OC setting from the prior 1511 when I was getting perfect runs.


Update:
I just rolled back to 1511 x265 finished perfectly with a score of 8.15 (64, 4k, Pmode, 4x Overkill), it wouldn't finish at all under the Anniversary Update.
Edited by schoolofmonkey - 8/14/16 at 7:06pm
post #2400 of 7252
Has anyone done any testing with the 0901 BIOS for RV10E?

All it says is "increased system stability".

Care to give any insight as to what it actually changes from 0801 Raja?
I am on Corsair DDR4 3333mhz 4x8gb kit, and cannot run it higher than 3000mhz, so was hoping for some improvements, but cannot be bothered to flash, and re-input all my settings if it isn't relevant to either RAM or CPU overclocking.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Broadwell-E thread